<!DOCTYPE HTML><html lang="en-CA" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Winnipeg Goldeyes Make Trio of Roster Moves | ChrisD.ca</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="&lt;meta name=&quot;verify-v1&quot; content=&quot;d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0=&quot; /&gt;" />
<meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E" />

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Winnipeg Goldeyes have added left-handed pitcher Zack Dodson to their 2017 roster in exchange for future considerations."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.chrisd.ca/2017/04/24/zack-dodson-winnipeg-goldeyes-2017-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Winnipeg Goldeyes Make Trio of Roster Moves | ChrisD.ca" />
<meta property="og:description" content="The Winnipeg Goldeyes have added left-handed pitcher Zack Dodson to their 2017 roster in exchange for future considerations." />
<meta property="og:url" content="http://www.chrisd.ca/2017/04/24/zack-dodson-winnipeg-goldeyes-2017-season/" />
<meta property="og:site_name" content="ChrisD.ca" />
<meta property="article:publisher" content="http://www.facebook.com/ChrisDca" />
<meta property="article:tag" content="Baseball" />
<meta property="article:tag" content="Winnipeg Goldeyes" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-04-24T16:29:54-05:00" />
<meta property="og:image" content="http://cdn.chrisd.ca/wp-content/uploads/2011/01/winnipeg-goldeyes.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Winnipeg Goldeyes have added left-handed pitcher Zack Dodson to their 2017 roster in exchange for future considerations." />
<meta name="twitter:title" content="Winnipeg Goldeyes Make Trio of Roster Moves | ChrisD.ca" />
<meta name="twitter:site" content="@ChrisDca" />
<meta name="twitter:image" content="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2011/01/winnipeg-goldeyes.jpg?fit=185%2C127" />
<meta name="twitter:creator" content="@ChrisDca" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.chrisd.ca' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="ChrisD.ca &raquo; iCal Feed" href="http://www.chrisd.ca/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chrisd.ca\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.chrisd.ca/blog/?mcsf_action=main_css&#038;ver=4.7.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='headway-general-css'  href='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/general-c424c55.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-post-css'  href='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/layout-single-post-d34b09a.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/responsive-grid-d2119e4.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.chrisd.ca/blog/wp-content/themes/headway-child/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.chrisd.ca\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/responsive-grid-js-e6e6939.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"729","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/block-dynamic-js-layout-single-post-1303e30.js?ver=4.7.4'></script>

<!--[if lt IE 9]>
<script src="http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<meta name="verify-v1" content="d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0=" />
<meta name="robots" content="index,follow" />
<meta http-equiv="pragma" content="no-cache" />
<meta name="bitly-verification" content="99afb62322c1"/>
<meta property="fb:pages" content="89371324234" />
<meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<script src='https://www.google.com/recaptcha/api.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1019717/160x600_Skyscraper', [160, 600], 'div-gpt-ad-1421677220575-0').addService(googletag.pubads());
googletag.defineSlot('/1019717/300x250_Sidebar_1', [300, 250], 'div-gpt-ad-1421677220575-1').addService(googletag.pubads());
googletag.defineSlot('/1019717/300x250_Sidebar_2', [300, 250], 'div-gpt-ad-1421677220575-2').addService(googletag.pubads());
googletag.defineSlot('/1019717/336x280_Retangle', [336, 280], 'div-gpt-ad-1421677220575-3').addService(googletag.pubads());
googletag.defineSlot('/1019717/728x90_Leader_Dedicated', [728, 90], 'div-gpt-ad-1421677220575-4').addService(googletag.pubads());
googletag.defineSlot('/1019717/728x90_Leaderboard', [728, 90], 'div-gpt-ad-1421677220575-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1460161190597-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1431311826874-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/160x600_Skyscraper', [160, 600], 'div-gpt-ad-1436302211896-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link href='https://fonts.googleapis.com/css?family=Titillium+Web:400,600,400italic,700' rel='stylesheet' type='text/css'>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5786206382215824",
    enable_page_level_ads: true
  });
</script>

<!-- Extras -->
<link rel="alternate" type="application/rss+xml" href="http://feeds.feedburner.com/chrisd" title="ChrisD.ca" />
<link rel="pingback" href="http://www.chrisd.ca/blog/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="ChrisD.ca &raquo; Feed" href="http://feeds.feedburner.com/chrisd" />
<link rel="alternate" type="application/rss+xml" title="ChrisD.ca &raquo; Comments Feed" href="http://www.chrisd.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChrisD.ca &raquo; Winnipeg Goldeyes Make Trio of Roster Moves Comments Feed" href="http://www.chrisd.ca/2017/04/24/zack-dodson-winnipeg-goldeyes-2017-season/feed/" />


<!-- Favicon -->
<link rel="shortcut icon" type="image/ico" href="http://www.chrisd.ca/favicon.ico" />


<link rel='https://api.w.org/' href='http://www.chrisd.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chrisd.ca/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chrisd.ca/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.chrisd.ca/?p=129346' />
<link rel="alternate" type="application/json+oembed" href="http://www.chrisd.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chrisd.ca%2F2017%2F04%2F24%2Fzack-dodson-winnipeg-goldeyes-2017-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chrisd.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chrisd.ca%2F2017%2F04%2F24%2Fzack-dodson-winnipeg-goldeyes-2017-season%2F&#038;format=xml" />
<meta property="fb:app_id" content="123752070742"/>			<meta property="fb:pages" content="89371324234" />
			<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<style>
@media (min-width: 720px)
   {
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #6bb9ff;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 70px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #6bb9ff;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
}
</style>	<link rel="stylesheet" href="http://www.chrisd.ca/blog/wp-content/plugins/shutter-reloaded/shutter-reloaded.css?ver=2.4" type="text/css" media="screen" />
			<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #1d4584;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #1d4584!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #122c6d;
				border-top:1px solid #122c6d;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #f2f2f2;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #122c6d;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #f2f2f2;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #122c6d;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #ffffff;
			}
			
			#wprmenu_menu.left {
				width:100%%;
				left: -100%%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:100%%;
			    right: -100%%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 729px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/addthis/css/output.css?ver=4.7.4' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-129346 single-format-standard tribe-no-js custom responsive-grid-enabled responsive-grid-active layout-single-post-129346 layout-using-single-post" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-w4557562845a7c28" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wuy57560a9fea75d wrapper-first HeaderAd" data-alias="HeaderAd">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-8" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<center>
<!-- 728x90_Leaderboard -->
<div id='div-gpt-ad-1421677220575-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-5'); });
</script>
</div>
</center>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-w1b57562845a6dfd" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wuc574f53572ecbb MainHeader" data-alias="MainHeader">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<header id="block-1" class="block block-type-header block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/WPHeader">
<div class="block-content">
<a href="http://www.chrisd.ca" class="banner-image"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/chrisd-logo.png" alt="ChrisD.ca" /></a>
</div>

</header>

</section>

<section class="column column-2 grid-left-5 grid-width-13">

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-8">
<div id="block-11" class="HeaderSocialMedia block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<a href="http://www.vimeo.com/ChrisDca" rel="nofollow"  target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/vimeo-new.png" alt="ChrisD.ca on Vimeo" width="40" height="40" border="0" align="right"/></a>
<a href="http://www.youtube.com/ChrisD204" rel="nofollow"  target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/youtube-new.png" alt="ChrisD.ca on YouTube" width="40" height="40" border="0" align="right"/></a>
<a href="http://www.facebook.com/ChrisDca" rel="nofollow"  target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/facebook-new.png" alt="ChrisD.ca on Facebook" width="40" height="40" border="0" align="right"/></a>
<a href="http://twitter.com/ChrisDca" rel="nofollow"  target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/twitter-new.png" alt="ChrisD.ca on Twitter" width="40" height="40" border="0" align="right"/></a>
</div>

</div>

</section>
<div id="block-10" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<p class="secondary-nav"><a href="http://www.chrisd.ca/about/">ABOUT</a> | <a href="http://www.chrisd.ca/advertise/">ADVERTISE</a> | <a href="http://www.chrisd.ca/contact/">CONTACT</a> | <a class="sec-nav-highlight" href="http://www.chrisd.ca/submissions/">SUBMIT NEWS</a><span><a href="http://www.chrisd.ca/winnipeg-gas-prices/">GAS PRICES</a> | <a href="http://www.chrisd.ca/tag/contest/">CONTESTS</a> | <a href="http://www.chrisd.ca/media-services/">MEDIA</a></span></p>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-w3w57606559894a3" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wq257605e7eb36e6" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-44" class="block block-type-navigation block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><ul id="menu-top-menu" class="menu"><li class="menu-item-home headway-home-link"><a href="http://www.chrisd.ca">Home</a></li><li id="menu-item-66409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66409"><a href="http://www.chrisd.ca/category/news/">News »</a>
<ul class="sub-menu">
	<li id="menu-item-94632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94632"><a href="http://www.chrisd.ca/category/cp/">The Canadian Press</a></li>
</ul>
</li>
<li id="menu-item-66410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66410"><a href="http://www.chrisd.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-66411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-66411"><a href="http://www.chrisd.ca/category/sports/">Sports »</a>
<ul class="sub-menu">
	<li id="menu-item-55600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55600"><a href="http://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li>
	<li id="menu-item-55601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55601"><a href="http://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li>
	<li id="menu-item-55602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55602"><a href="http://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li>
	<li id="menu-item-119730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119730"><a href="http://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li>
	<li id="menu-item-122227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122227"><a href="http://www.chrisd.ca/manitoba-hockey-highlights">Manitoba Hockey Highlights</a></li>
</ul>
</li>
<li id="menu-item-66413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66413"><a href="http://www.chrisd.ca/category/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-94633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94633"><a href="http://www.youtube.com/ChrisD204">ChrisD.ca on YouTube</a></li>
</ul>
</li>
<li id="menu-item-121839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121839"><a href="http://www.chrisd.ca/events/">Events</a></li>
<li id="menu-item-121840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121840"><a href="http://www.chrisd.ca/winnipeg-weather/">Weather</a></li>
<li id="menu-item-121841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121841"><a href="http://www.chrisd.ca/lottery-results/">Lottery Results</a></li>
<li id="menu-item-123691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123691"><a href="http://www.chrisd.ca/tag/food">Food</a></li>
<li id="menu-item-125712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125712"><a href="http://www.chrisd.ca/subscribe/">News Alerts</a></li>
</ul><div class="nav-search">
		<form method="get" id="searchform" action="http://www.chrisd.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div>
</div>

</nav>

</section>

</section>


</div>

</div>

<div id="wrapper-wdr57562845a8e00" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid ContentArea" data-alias="ContentArea">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-15">
<div id="block-bm057562875b8cb3" class="block block-type-breadcrumbs block-fixed-height" data-alias="">
<div class="block-content">
<p class="breadcrumbs yoastbreadcrumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.chrisd.ca/category/sports/" rel="v:url" property="v:title">Sports</a> » <span class="breadcrumb_last">Winnipeg Goldeyes Make Trio of Roster Moves</span></span></span></p>
</div>

</div>
<div id="block-bgr5756288e7a6e7" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-129346" class="post-129346 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-baseball tag-winnipeg-goldeyes author-admin " itemscope itemtype="http://schema.org/Article"><a href="http://www.chrisd.ca/2017/04/24/zack-dodson-winnipeg-goldeyes-2017-season/" class="post-thumbnail post-thumbnail-left">
				<img src="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2011/01/winnipeg-goldeyes.jpg?fit=185%2C127#aqua_resizer_image_not_local" alt="Winnipeg Goldeyes Make Trio of Roster Moves" width="125" height="125" itemprop="image" />
			</a><header><h1 class="entry-title" itemprop="headline">Winnipeg Goldeyes Make Trio of Roster Moves</h1><div class="entry-meta entry-meta-above"><time class="entry-date published updated" itemprop="datePublished" datetime="2017-04-24T16:29:54+00:00">April 24, 2017 04:29 PM</time> in <a href="http://www.chrisd.ca/category/sports/" rel="category tag">Sports</a> &bull; <a href="http://www.chrisd.ca/2017/04/24/zack-dodson-winnipeg-goldeyes-2017-season/#respond" title="Winnipeg Goldeyes Make Trio of Roster Moves &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-content" itemprop="text"><!-- AddThis Sharing Buttons above --><div class="addthis_toolbox addthis_default_style" addthis:url='http://www.chrisd.ca/2017/04/24/zack-dodson-winnipeg-goldeyes-2017-season/' ><a class="addthis_button_facebook_like"></a><a class="addthis_button_tweet"></a><a class="addthis_button_pinterest_pinit"></a><a class="addthis_button_google_plusone" g:plusone:size="medium"></a><a class="addthis_counter addthis_pill_style"></a></div><p><img class="size-full wp-image-33910 alignright" src="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2011/01/winnipeg-goldeyes.jpg?resize=185%2C127" alt="Winnipeg Goldeyes Logo" data-recalc-dims="1" />The Winnipeg Goldeyes have added left-handed pitcher <strong>Zack Dodson</strong> to their 2017 roster in exchange for future considerations.</p>
<p>The San Antonio, Texas native comes from the Atlantic League&#8217;s Southern Maryland Blue Crabs and went 2-1 with a 1.27 ERA for the Laredo Lemurs last season in five starts and one relief appearance.</p>
<p><span id="more-129346"></span></p>
<p>&#8220;I&#8217;m really excited to add a quality left-hander to the mix,&#8221; said Goldeyes&#8217; manager <strong>Rick Forney</strong>. &#8220;Zach did a great job in our league last year, and pitched well this winter in Mexico. I&#8217;m hopeful that he can come in and log some quality innings for our club.&#8221;</p>
<p>The Fish also dealt right-handed pitcher <strong>Nolan Sanburn&#8217;s</strong> contract to the Washington Nationals, while the Goldeyes have re-signed infielder <strong>Andrew Sohn</strong>.</p>
<p>The Goldeyes now have 27 players under contract for the 2017 season.</p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style " addthis:url='http://www.chrisd.ca/2017/04/24/zack-dodson-winnipeg-goldeyes-2017-season/'   >
                    <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
                    <a class="addthis_button_tweet"></a>
                    <a class="addthis_button_pinterest_pinit"></a>
                    <a class="addthis_counter addthis_pill_style"></a>
                </div><p style="text-align: center;"><center>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5786206382215824";
/* chrisdca_336_bottom_post */
google_ad_slot = "1557148583";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center></p><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.chrisd.ca/2017/04/24/zack-dodson-winnipeg-goldeyes-2017-season/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.chrisd.ca/2017/04/24/zack-dodson-winnipeg-goldeyes-2017-season/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-utility entry-utility-below entry-meta"><span class="tag-links" itemprop="keywords"><a href="http://www.chrisd.ca/tag/baseball/" rel="tag">Baseball</a><span class="tag-sep">, </span><a href="http://www.chrisd.ca/tag/winnipeg-goldeyes/" rel="tag">Winnipeg Goldeyes</a></span></footer></article><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"><a href="http://www.chrisd.ca/2017/04/24/manitoba-flooding-disaster-financial-assistance/" rel="prev"><span class="meta-nav">&larr;</span> Manitoba to Provide Disaster Financial Assistance to Flood Victims</a></div><div class="nav-next" itemprop="url"><a href="http://www.chrisd.ca/2017/04/24/labroquerie-man-charged-fatal-crash-steinbach-manitoba-rcmp/" rel="next">Man Arrested in Fatal Three-Vehicle Crash Near Steinbach <span class="meta-nav">&rarr;</span></a></div></div></div>
</div>

</div>
<div id="block-bqr575628b6bbe88" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<a href="https://twitter.com/ChrisDca" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ChrisDca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

</div>

</section>

<section class="column column-2 grid-left-0 grid-width-9">
<div id="block-6" class="weather-reader sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bb6540b545f3ddfa block-original-blu57562845c9bfc" data-alias="">
<div class="block-content">
  <div id="plemx-root"></div> 
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', 26728]); 
  _plm.push(['_loc','camb0244']);
  _plm.push(['location', document.location.host ]);

  (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script>
</div>

</div>
<div id="block-4" class="first-ads sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bf9540b545fbe4c1 block-original-bgi57562845b870d" data-alias="">
<div class="block-content">
<center>
<!-- 300x250_Sidebar_1 -->
<div id='div-gpt-ad-1421677220575-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-1'); });
</script>
</div>
</center>

<br>

<center>
<a href="http://www.chrisd.ca/MRFD2017-300x100" target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2017/04/TKM-MRFD-ChrisD-300x100-4.jpg" width="300" height="100"></a>
</center>

<br>

<center>
<a href="http://www.chrisd.ca/manitoahbee" target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2017/04/manito-ahbee-300x100.jpg" width="300" height="100"></a>
</center>
    
    <br>

<center>
<!-- 300x250_Sidebar_2 -->
<div id='div-gpt-ad-1421677220575-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-2'); });
</script>
</div>
</center>
</div>

</div>
<div id="block-9" class="latest-posts sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b8f540b545fa2ac4 block-original-by457562845ad642" data-alias="">
<div class="block-content">
<div class="boxed">
<h2>Latest News</h2>
	<li><a href='http://www.chrisd.ca/2017/04/24/virtual-reality-tool-teaches-canadians-dangers-taking-trains/'>Virtual Reality Tool Teaches Canadians About Dangers of Taking on Trains</a></li>
	<li><a href='http://www.chrisd.ca/2017/04/24/labroquerie-man-charged-fatal-crash-steinbach-manitoba-rcmp/'>Man Arrested in Fatal Three-Vehicle Crash Near Steinbach</a></li>
	<li><a href='http://www.chrisd.ca/2017/04/24/zack-dodson-winnipeg-goldeyes-2017-season/'>Winnipeg Goldeyes Make Trio of Roster Moves</a></li>
	<li><a href='http://www.chrisd.ca/2017/04/24/manitoba-flooding-disaster-financial-assistance/'>Manitoba to Provide Disaster Financial Assistance to Flood Victims</a></li>
	<li><a href='http://www.chrisd.ca/2017/04/24/thompson-swimming-pool-boy-drowns-manitoba-rcmp/'>Boy, 7, Drowns in Thompson Swimming Pool</a></li>
</div>
</div>

</div>
<div id="block-13" class="social-feeds sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bh2540b545fb20f5 block-original-b5657562845c926b" data-alias="">
<div class="block-content">
<br>
<center>
<a class="twitter-timeline" href="https://twitter.com/ChrisDca" data-widget-id="347195792899047424">Tweets by @ChrisDca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</center>

<br>

<center>
<div class="fb-like-box" data-href="http://www.facebook.com/ChrisDca" data-width="300" data-height="265" data-show-faces="true" data-stream="false" data-header="true"></div>
</center>

</div>

</div>
<aside id="block-b97587550bd7dbc8" class="sign-up-ad sidebar-element block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b97587550bd7dbc8 block-original-bqs57562845d26e5" data-alias="" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="mailchimpsf_widget-9" class="widget widget_mailchimpsf_widget">
<h3 class="widget-title"><span class="widget-inner">Sign up for ChrisD.ca Daily Headlines</span></h3>
	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="4e680ecd45" />		
			<div id="mc_subheader">
			Headlines and breaking news delivered right to your inbox.		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</li>
</ul>
</div>

</aside>
<div id="block-b1i57085dec6247b" class="large-ad sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b1i57085dec6247b block-original-bwk57562845ab45e" data-alias="">
<div class="block-content">
<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Half Page Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5786206382215824"
     data-ad-slot="6408451068"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>

<br>

<center>
    <a href="http://www.chrisd.ca/animal-services" target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2017/03/winnipeg-animal-services-300x600.jpg" width="300" height="600"></a>
    </center>

<br>

<center>
<a href="http://www.chrisd.ca/manitoahbee" target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2017/04/manito-ahbee-300x600.jpg" width="300" height="600"></a>
</center>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-wqk57562845a35c9" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wie57560a9ff3ff1 wrapper-last Footer" data-alias="Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-15" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<div id="footer-container">
<div id="footer">

<br>
<center><a href="http://www.chrisd.ca"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/chrisd-logo-footer.png" width="245" height="75" title="ChrisD.ca"></a>
<p class="footer-nav"><a href="http://www.chrisd.ca/privacy-policy/">Privacy Policy</a> | <a href="http://www.chrisd.ca/advertise/">Advertise</a> | <a href="http://www.chrisd.ca/contact/">Contact</a> | <a href="http://www.chrisd.ca/media-services/">Media Services</a> </p>
<p class="footer-info">© 2017  ChrisD.ca - All Rights Reserved.</p>
</div>
</div>
</div>

</div>

</section>

</section>


</div>

</div>



	<script src="http://www.chrisd.ca/blog/wp-content/plugins/shutter-reloaded//shutter-reloaded.js?ver=2.5" type="text/javascript"></script>
	<script type="text/javascript">
	var shutterSettings = {"imgDir":"http:\/\/www.chrisd.ca\/blog\/wp-content\/plugins\/shutter-reloaded\/\/menu\/","imageCount":false,"FS":false,"textBtns":false,"oneSet":false};
	try{shutterReloaded.init('sh');}catch(e){}	</script>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#block-b1i57085dec6247b_","topspace":"100","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".Footer","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HWStickyWrappers = {"#wrapper-w3w57606559894a3":{"offset_top":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/sticky.js?ver=4.7.4'></script>
<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-487838-7","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
var addthis_share = {"passthrough":{"twitter":{"via":"ChrisDca"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-0b91744fe96f5423328e30b62789cbd1","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":true,"addthis_mobile_toolbar_enabled":true,"addthis_above_showon_home":false,"addthis_below_showon_home":true,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":true,"addthis_above_showon_archives":false,"addthis_below_showon_archives":true,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":false,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":false,"addthis_sidebar_showon_archives":false,"addthis_sidebar_showon_categories":false,"addthis_mobile_toolbar_showon_home":false,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":false,"addthis_mobile_toolbar_showon_archives":false,"addthis_mobile_toolbar_showon_categories":false,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-487838-7","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"ChrisDca"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {"share":{"theme":"transparent","position":"left","numPreferredServices":5,"mobile":false},"sharedock":{"counts":true,"position":"bottom","numPreferredServices":5}};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5010b8f5369725a5 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123752070742&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU				<img class="bar_logo" src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/chrisd-logo.png"/>			</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-117570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-117570"><a href="http://www.chrisd.ca/">Home</a></li>
<li id="menu-item-111850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111850"><a href="http://www.chrisd.ca/about/">About</a></li>
<li id="menu-item-111851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111851"><a href="http://www.chrisd.ca/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-117571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117571"><a href="http://www.chrisd.ca/category/cp/">The Canadian Press</a></li>
</ul>
</li>
<li id="menu-item-121838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121838"><a href="http://www.chrisd.ca/events/">Events</a></li>
<li id="menu-item-111852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111852"><a href="http://www.chrisd.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-111853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-111853"><a href="http://www.chrisd.ca/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-117572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117572"><a href="http://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li>
	<li id="menu-item-117573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117573"><a href="http://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li>
	<li id="menu-item-117574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117574"><a href="http://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li>
	<li id="menu-item-119729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119729"><a href="http://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li>
	<li id="menu-item-122228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122228"><a href="http://www.chrisd.ca/manitoba-hockey-highlights/">Manitoba Hockey Highlights</a></li>
</ul>
</li>
<li id="menu-item-111854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111854"><a href="http://www.chrisd.ca/category/general-chatter/">Columns</a></li>
<li id="menu-item-111857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111857"><a href="http://www.youtube.com/ChrisD204">Videos</a></li>
<li id="menu-item-123690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123690"><a href="http://www.chrisd.ca/tag/food">Food</a></li>
<li id="menu-item-111846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111846"><a href="http://www.chrisd.ca/winnipeg-gas-prices/">Winnipeg Gas Prices</a></li>
<li id="menu-item-111848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111848"><a href="http://www.chrisd.ca/submissions/">Submit News</a></li>
<li id="menu-item-125711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125711"><a href="http://www.chrisd.ca/subscribe/">News Alerts</a></li>
<li id="menu-item-111847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111847"><a href="http://www.chrisd.ca/advertise/">Advertise</a></li>
<li id="menu-item-111849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111849"><a href="http://www.chrisd.ca/contact/">Contact</a></li>
			</ul>
			 
			<div class="wpr_search">
				<form role="search" method="get" class="wpr-search-form" action="http://www.chrisd.ca/blog"><label><input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:"></label></form>			</div>
					</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'60269015',post:'129346',tz:'-5',srv:'www.chrisd.ca'} ]);
	_stq.push([ 'clickTrackerInit', '60269015', '129346' ]);
</script>
<!--wp_footer-->

</div>

			<script type="text/javascript">
				/* Headway Mobile device 100% width fix */
				var meta = document.createElement("meta");
				meta.setAttribute("name", "viewport");
				meta.setAttribute("content", "width=" + document.body.scrollWidth);
				document.head.appendChild(meta);
			</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		
<script src="//my.hellobar.com/a0e349c7b08086c8cafec9a2cbee01b764318a3b.js" type="text/javascript" charset="utf-8" async="async"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=27892280459";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-80m9LmoiOyCEs";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-80m9LmoiOyCEs" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-80m9LmoiOyCEs.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-487838-7']);
  _gaq.push(['_setDomainName', 'chrisd.ca']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '163450297382618',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

</body>


</html>
<!-- Dynamic page generated in 2.051 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-24 20:04:17 -->

<!-- Compression = gzip -->