<!DOCTYPE HTML><html lang="en-CA" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Canadians Reflect on Princess Diana with 20th Anniversary of Her Death Nearing | ChrisD.ca</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="&lt;meta name=&quot;verify-v1&quot; content=&quot;d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0=&quot; /&gt;" />
<meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E" />

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By Jennifer Cheng, The Canadian Press With the 20th anniversary of Princess Diana&#039;s death approaching Thursday, she has returned to our cultural imaginatio"/>
<link rel="canonical" href="http://www.chrisd.ca/2017/08/30/canadians-reflect-princess-diana-20th-anniversary-death-nearing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canadians Reflect on Princess Diana with 20th Anniversary of Her Death Nearing | ChrisD.ca" />
<meta property="og:description" content="By Jennifer Cheng, The Canadian Press With the 20th anniversary of Princess Diana&#039;s death approaching Thursday, she has returned to our cultural imaginatio" />
<meta property="og:url" content="http://www.chrisd.ca/2017/08/30/canadians-reflect-princess-diana-20th-anniversary-death-nearing/" />
<meta property="og:site_name" content="ChrisD.ca" />
<meta property="article:publisher" content="http://www.facebook.com/ChrisDca" />
<meta property="article:tag" content="Canada" />
<meta property="article:section" content="The Canadian Press" />
<meta property="article:published_time" content="2017-08-30T13:34:11-05:00" />
<meta property="article:modified_time" content="2017-08-30T11:58:45-05:00" />
<meta property="og:updated_time" content="2017-08-30T11:58:45-05:00" />
<meta property="og:image" content="http://cdn.chrisd.ca/wp-content/uploads/2017/08/princess-diana.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Jennifer Cheng, The Canadian Press With the 20th anniversary of Princess Diana&#039;s death approaching Thursday, she has returned to our cultural imaginatio" />
<meta name="twitter:title" content="Canadians Reflect on Princess Diana with 20th Anniversary of Her Death Nearing | ChrisD.ca" />
<meta name="twitter:site" content="@ChrisDca" />
<meta name="twitter:image" content="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2017/08/princess-diana.jpg?fit=600%2C360" />
<meta name="twitter:creator" content="@ChrisDca" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.chrisd.ca\/","name":"ChrisD.ca","alternateName":"Winnipeg News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.chrisd.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.chrisd.ca\/2017\/08\/30\/canadians-reflect-princess-diana-20th-anniversary-death-nearing\/","sameAs":["http:\/\/www.facebook.com\/ChrisDca","http:\/\/www.instagram.com\/ChrisDca","https:\/\/www.linkedin.com\/company\/chrisd-ca","http:\/\/www.youtube.com\/ChrisD204","https:\/\/twitter.com\/ChrisDca"],"@id":"#organization","name":"ChrisD.ca","logo":"http:\/\/cdn.chrisd.ca\/wp-content\/themes\/StudioPress\/images\/chrisd-header-logo.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.chrisd.ca' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="ChrisD.ca &raquo; iCal Feed" href="http://www.chrisd.ca/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chrisd.ca\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.chrisd.ca/blog/?mcsf_action=main_css&#038;ver=4.8.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp/css/ie.css?ver=4.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='simple-payments-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/general-c424c55.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-post-css'  href='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/layout-single-post-d34b09a.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/responsive-grid-d2119e4.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.chrisd.ca/blog/wp-content/themes/headway-child/style.css" />

<!-- Scripts -->
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=132926";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.chrisd.ca\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/responsive-grid-js-e6e6939.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.52'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.52'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.52'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"729","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/block-dynamic-js-layout-single-post-1303e30.js?ver=4.8.1'></script>

<!--[if lt IE 9]>
<script src="http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<meta name="verify-v1" content="d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0=" />
<meta name="robots" content="index,follow" />
<meta http-equiv="pragma" content="no-cache" />
<meta name="bitly-verification" content="99afb62322c1"/>
<meta property="fb:pages" content="89371324234" />
<meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<script src='https://www.google.com/recaptcha/api.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1019717/160x600_Skyscraper', [160, 600], 'div-gpt-ad-1421677220575-0').addService(googletag.pubads());
googletag.defineSlot('/1019717/300x250_Sidebar_1', [300, 250], 'div-gpt-ad-1421677220575-1').addService(googletag.pubads());
googletag.defineSlot('/1019717/300x250_Sidebar_2', [300, 250], 'div-gpt-ad-1421677220575-2').addService(googletag.pubads());
googletag.defineSlot('/1019717/336x280_Retangle', [336, 280], 'div-gpt-ad-1421677220575-3').addService(googletag.pubads());
googletag.defineSlot('/1019717/728x90_Leader_Dedicated', [728, 90], 'div-gpt-ad-1421677220575-4').addService(googletag.pubads());
googletag.defineSlot('/1019717/728x90_Leaderboard', [728, 90], 'div-gpt-ad-1421677220575-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1460161190597-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1431311826874-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/160x600_Skyscraper', [160, 600], 'div-gpt-ad-1436302211896-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link href='https://fonts.googleapis.com/css?family=Titillium+Web:400,600,400italic,700' rel='stylesheet' type='text/css'>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5786206382215824",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1496005211550-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/320x50_Mobile', [320, 50], 'div-gpt-ad-1500826054021-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Extras -->
<link rel="alternate" type="application/rss+xml" href="http://feeds.feedburner.com/chrisd" title="ChrisD.ca" />
<link rel="pingback" href="http://www.chrisd.ca/blog/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="ChrisD.ca &raquo; Feed" href="http://feeds.feedburner.com/chrisd" />
<link rel="alternate" type="application/rss+xml" title="ChrisD.ca &raquo; Comments Feed" href="http://www.chrisd.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChrisD.ca &raquo; Canadians Reflect on Princess Diana with 20th Anniversary of Her Death Nearing Comments Feed" href="http://www.chrisd.ca/2017/08/30/canadians-reflect-princess-diana-20th-anniversary-death-nearing/feed/" />


<!-- Favicon -->
<link rel="shortcut icon" type="image/ico" href="http://www.chrisd.ca/favicon.ico" />


<link rel='https://api.w.org/' href='http://www.chrisd.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chrisd.ca/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chrisd.ca/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.chrisd.ca/?p=133512' />
<link rel="alternate" type="application/json+oembed" href="http://www.chrisd.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chrisd.ca%2F2017%2F08%2F30%2Fcanadians-reflect-princess-diana-20th-anniversary-death-nearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chrisd.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chrisd.ca%2F2017%2F08%2F30%2Fcanadians-reflect-princess-diana-20th-anniversary-death-nearing%2F&#038;format=xml" />
<meta property="fb:app_id" content="123752070742"/>			<meta property="fb:pages" content="89371324234" />
							<meta property="ia:markup_url" content="http://www.chrisd.ca/2017/08/30/canadians-reflect-princess-diana-20th-anniversary-death-nearing/?ia_markup=1" />
				<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<style>
@media (min-width: 720px)
   {
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #6bb9ff;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 70px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #6bb9ff;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
}
</style>	<link rel="stylesheet" href="http://www.chrisd.ca/blog/wp-content/plugins/shutter-reloaded/shutter-reloaded.css?ver=2.4" type="text/css" media="screen" />
			<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #1d4584;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #1d4584!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #122c6d;
				border-top:1px solid #122c6d;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #f2f2f2;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #122c6d;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #f2f2f2;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #122c6d;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #ffffff;
			}
			
			#wprmenu_menu.left {
				width:100%%;
				left: -100%%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:100%%;
			    right: -100%%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 729px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		<!-- <meta name="NextGEN" version="2.2.12" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.chrisd.ca"><link rel="https://theeventscalendar.com" href="http://www.chrisd.ca/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.chrisd.ca/2017/08/30/canadians-reflect-princess-diana-20th-anniversary-death-nearing/amp/" /><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.1"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ChrisDca"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"data_ga_property":"UA-487838-7","data_ga_social":true,"ui_atversion":300,"data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}},{"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post"}},{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_above,.at-above-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"thirdPartyButtons":true,"services":"facebook_like,tweet,pinterest_pinit,counter","elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post"}}); window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":5,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-0b91744fe96f5423328e30b62789cbd1","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5010b8f5369725a5" async="async"></script>
</head>

<body class="post-template-default single single-post postid-133512 single-format-standard tribe-no-js custom responsive-grid-enabled responsive-grid-active layout-single-post-133512 layout-using-single-post" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-w4557562845a7c28" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wuy57560a9fea75d wrapper-first HeaderAd" data-alias="HeaderAd">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-8" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<center>
<!-- 728x90_Leaderboard -->
<div id='div-gpt-ad-1421677220575-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-5'); });
</script>
</div>
</center>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-w1b57562845a6dfd" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wuc574f53572ecbb MainHeader" data-alias="MainHeader">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<header id="block-1" class="block block-type-header block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/WPHeader">
<div class="block-content">
<a href="http://www.chrisd.ca" class="banner-image"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/chrisd-logo.png" alt="ChrisD.ca" /></a>
</div>

</header>

</section>

<section class="column column-2 grid-left-5 grid-width-13">

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-8">
<div id="block-11" class="HeaderSocialMedia block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<a href="http://www.vimeo.com/ChrisDca" rel="nofollow"  target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/vimeo-new.png" alt="ChrisD.ca on Vimeo" width="40" height="40" border="0" align="right"/></a>
<a href="http://www.youtube.com/ChrisD204" rel="nofollow"  target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/youtube-new.png" alt="ChrisD.ca on YouTube" width="40" height="40" border="0" align="right"/></a>
<a href="http://www.facebook.com/ChrisDca" rel="nofollow"  target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/facebook-new.png" alt="ChrisD.ca on Facebook" width="40" height="40" border="0" align="right"/></a>
<a href="http://twitter.com/ChrisDca" rel="nofollow"  target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/twitter-new.png" alt="ChrisD.ca on Twitter" width="40" height="40" border="0" align="right"/></a>
</div>

</div>

</section>
<div id="block-10" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<p class="secondary-nav"><a href="http://www.chrisd.ca/about/">ABOUT</a> | <a href="http://www.chrisd.ca/advertise/">ADVERTISE</a> | <a href="http://www.chrisd.ca/contact/">CONTACT</a> | <a class="sec-nav-highlight" href="http://www.chrisd.ca/submissions/">SUBMIT NEWS</a><span><a href="http://www.chrisd.ca/winnipeg-gas-prices/">GAS PRICES</a> | <a href="http://www.chrisd.ca/tag/contest/">CONTESTS</a> | <a href="http://www.chrisd.ca/media-services/">MEDIA</a></span></p>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-w3w57606559894a3" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wq257605e7eb36e6" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-44" class="block block-type-navigation block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><ul id="menu-top-menu" class="menu"><li class="menu-item-home headway-home-link"><a href="http://www.chrisd.ca">Home</a></li><li id="menu-item-66409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66409"><a href="http://www.chrisd.ca/category/news/">News »</a>
<ul  class="sub-menu">
	<li id="menu-item-94632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94632"><a href="http://www.chrisd.ca/category/cp/">The Canadian Press</a></li>
</ul>
</li>
<li id="menu-item-66410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66410"><a href="http://www.chrisd.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-66411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66411"><a href="http://www.chrisd.ca/category/sports/">Sports »</a>
<ul  class="sub-menu">
	<li id="menu-item-55600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55600"><a href="http://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li>
	<li id="menu-item-55601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55601"><a href="http://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li>
	<li id="menu-item-55602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55602"><a href="http://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li>
	<li id="menu-item-119730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119730"><a href="http://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li>
	<li id="menu-item-122227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122227"><a href="http://www.chrisd.ca/manitoba-hockey-highlights">Manitoba Hockey Highlights</a></li>
</ul>
</li>
<li id="menu-item-66413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66413"><a href="http://www.chrisd.ca/category/videos/">Videos</a>
<ul  class="sub-menu">
	<li id="menu-item-94633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94633"><a href="http://www.youtube.com/ChrisD204">ChrisD.ca on YouTube</a></li>
</ul>
</li>
<li id="menu-item-121839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121839"><a href="http://www.chrisd.ca/events/">Events</a></li>
<li id="menu-item-121840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121840"><a href="http://www.chrisd.ca/winnipeg-weather/">Weather</a></li>
<li id="menu-item-121841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121841"><a href="http://www.chrisd.ca/lottery-results/">Lottery Results</a></li>
<li id="menu-item-123691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123691"><a href="http://www.chrisd.ca/tag/food">Food</a></li>
<li id="menu-item-125712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125712"><a href="http://www.chrisd.ca/subscribe/">News Alerts</a></li>
</ul><div class="nav-search">
		<form method="get" id="searchform" action="http://www.chrisd.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div>
</div>

</nav>

</section>

</section>


</div>

</div>

<div id="wrapper-wdr57562845a8e00" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid ContentArea" data-alias="ContentArea">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-15">
<div id="block-bm057562875b8cb3" class="block block-type-breadcrumbs block-fixed-height" data-alias="">
<div class="block-content">
<p class="breadcrumbs yoastbreadcrumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.chrisd.ca/category/cp/" rel="v:url" property="v:title">The Canadian Press</a> » <span class="breadcrumb_last">Canadians Reflect on Princess Diana with 20th Anniversary of Her Death Nearing</span></span></span></p>
</div>

</div>
<div id="block-bgr5756288e7a6e7" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-133512" class="post-133512 post type-post status-publish format-standard has-post-thumbnail hentry category-cp tag-canada author-admin " itemscope itemtype="http://schema.org/Article"><a href="http://www.chrisd.ca/2017/08/30/canadians-reflect-princess-diana-20th-anniversary-death-nearing/" class="post-thumbnail post-thumbnail-left">
				<img src="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2017/08/princess-diana.jpg?fit=600%2C360#aqua_resizer_image_not_local" alt="Canadians Reflect on Princess Diana with 20th Anniversary of Her Death Nearing" width="125" height="125" itemprop="image" />
			</a><header><h1 class="entry-title" itemprop="headline">Canadians Reflect on Princess Diana with 20th Anniversary of Her Death Nearing</h1><div class="entry-meta entry-meta-above"><time class="entry-date published updated" itemprop="datePublished" datetime="2017-08-30T13:34:11+00:00">August 30, 2017 01:34 PM</time> in <a href="http://www.chrisd.ca/category/cp/" rel="category tag">The Canadian Press</a> &bull; <a href="http://www.chrisd.ca/2017/08/30/canadians-reflect-princess-diana-20th-anniversary-death-nearing/#respond" title="Canadians Reflect on Princess Diana with 20th Anniversary of Her Death Nearing &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-content" itemprop="text"><h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><div class="at-above-post addthis_tool" data-url="http://www.chrisd.ca/2017/08/30/canadians-reflect-princess-diana-20th-anniversary-death-nearing/"></div><p><em>By Jennifer Cheng, The Canadian Press</em></p>
<figure id="attachment_133514" style="width: 600px" class="wp-caption aligncenter"><img class="size-full wp-image-133514" src="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2017/08/princess-diana.jpg?resize=600%2C360" alt="Princess Diana" srcset="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2017/08/princess-diana.jpg?w=600 600w, https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2017/08/princess-diana.jpg?resize=300%2C180 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Princess Diana (FILE)</figcaption></figure>
<p>With the 20th anniversary of Princess Diana&#8217;s death approaching Thursday, she has returned to our cultural imagination.</p>
<p>The late Princess of Wales has been gracing magazine covers as a style icon again. There is the new novel, &#8220;Imagining Diana,&#8221; which speculates what her life might have looked like if she had survived the car accident that killed her. And then there are the many new documentaries about her, including one where her sons, Prince William and Prince Harry, speak about losing their mother for the first time.</p>
<p><span id="more-133512"></span></p>
<p>Diana died at 36 in a paparazzi-fuelled car crash in Paris on Aug. 31, 1997.</p>
<p>Her death left people the world over devastated. In Toronto, the Princess of Wales Theatre became an impromptu shrine, Casey House, an AIDS hospice Diana visited, saw people line up for days to sign a book of condolences and the St. James Cathedral rang out half-muffled bells to mark her passing. In Ottawa and Vancouver, people left flowers outside the British High Commission, Rideau Hall and the British consulate.</p>
<p>Now, Canadians are sharing memories of the &#8220;People&#8217;s Princess&#8221; again.</p>
<p>Royal historian Carolyn Harris says Diana — who would hug hospital patients, crouch down to children or people in wheelchairs and pick up something if someone dropped it — combined glamour and vulnerability.</p>
<p>&#8220;She gave the monarchy a great deal of star quality,&#8221; Harris says. &#8220;At the same time, she was fairly open about the difficulties that she faced and willing to open up to others.&#8221;</p>
<p>It&#8217;s why people of various backgrounds around the world identified with Diana in many ways, she notes.</p>
<p>&#8220;They felt like they knew her,&#8221; Harris says.</p>
<p>Some Canadians still feel that way.</p>
<p>Skye Morrison, a founding member of the Textile Museum of Canada in Toronto, only met Diana for about half an hour during her visit to Canada in 1991 — when she signed the famous Canadian AIDS quilt on display — but recalls that she carried herself like she was having a private conversation with friends.</p>
<p>&#8220;She was quite relaxed&#8230;not flashy,&#8221; Morrison says. &#8220;She was quiet, reserved and thoughtful.&#8221;</p>
<p>Among some 45 people present at the museum that day were family members and friends who had lost a loved one to AIDS. When stopping at the quilt to ask questions, Diana listened to their stories with purpose, Morrison says.</p>
<p>&#8220;(Diana) was gracious &#8230; and engaged,&#8221; she says. &#8220;She looks at you in the eye.&#8221;</p>
<p>Diana also visited Casey House that year.</p>
<p>Inside, she shook hands with one of the residents, a moment that was captured in an iconic photo that helped reduce stigma and fear of those with AIDS, says Erika Epprecht, a registered nurse who has been at Casey House since it was founded in 1988.</p>
<p>&#8220;It had a really big impact on the (residents),&#8221; she says. &#8220;There was just such a strong stigma, and then to be so recognized by a person of such global importance went a long way to educating the world that you did not have to be that afraid.&#8221;</p>
<p>Epprecht wasn&#8217;t scheduled to work that day, but she came in — dressed in a black suit and her best earrings — just to meet Diana, as did many of the other nurses.</p>
<p>She says Diana came across as &#8220;calm and caring&#8221; when she stopped by the nursing station to chat and take a photo with them.</p>
<p>&#8220;She has a way of making people feel connected with her,&#8221; Epprecht says. &#8220;She did her job so well.&#8221;</p>
<p>When Diana entered Casey House&#8217;s reception area, which was a living room, someone had moved the chair that had been put out for her. Jane Darville, then executive director of Casey House, watched Diana sit on a radiator to talk at eye level with a resident in a wheelchair.</p>
<p>&#8220;She was sweet,&#8221; Darville says. &#8220;You didn&#8217;t feel like you were talking to a princess.&#8221;</p>
<p>She noted that Diana stayed longer than planned and spent time with all 13 residents.</p>
<p>&#8220;She asked about (the residents&#8217;) families or partners,&#8221; Darville says. &#8220;She was casual…and kind.&#8221;</p>
<p>It was the same at a cancer treatment centre in Sudbury, Ont., which Diana also visited in 1991, according to Audrey Oliver, a registered nurse who is now retired.</p>
<p>&#8220;She was interested in each (patient&#8217;s) struggle with cancer,&#8221; says Oliver. &#8220;She made the (patients) feel so special.&#8221;</p>
<p>Even people who had never met Diana loved her.</p>
<p>Robert Finch, chairman of the Monarchist League of Canada, views Diana as both a loving mother and a great, compassionate and caring person.</p>
<p>&#8220;She had that caring personal touch that a lot of people look up to,&#8221; he says.</p>
<p>When Diana died, 19-year-old Finch lined up with his family at Hamilton City Hall to sign a book of condolences. What struck him was how quiet and sombre the crowd was.</p>
<p>&#8220;Nobody talked. It was an almost eerie feeling,&#8221; Finch says. &#8220;It was as if you were going through a funeral.&#8221;</p>
<p>What has also stayed with him all these years is Diana&#8217;s funeral itself, which was watched by some 2.5 billion TV viewers, particularly the scene of Prince William and Prince Harry walking behind their mother&#8217;s casket through the streets of London.</p>
<p>&#8220;Her greatest legacy perhaps (is) her boys: how they conduct themselves and take their roles very seriously,&#8221; he says.</p>
<p>At the same time, Finch believes Diana helped transform the monarchy as an institution, noting the royal family has a softer touch and more relaxed attitude these days. Case in point: Prince Charles introduced the Queen as &#8220;Mummy&#8221; instead of &#8220;Her Majesty&#8221; during the Queen&#8217;s 2012 Diamond Jubilee.</p>
<p>&#8220;It&#8217;s the little things that add up and make people realize that it&#8217;s not all about protocol and officialdom,&#8221; Finch says. &#8220;They have to live their lives and have a bit of fun.&#8221;</p>
<p><img class="alignnone size-full wp-image-94635" src="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2014/11/cp-logo.gif?resize=175%2C20" alt="CP - The Canadian Press" data-recalc-dims="1" /></p>
<div id='pressboard-ad-sponsorship-msg'></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.chrisd.ca/2017/08/30/canadians-reflect-princess-diana-20th-anniversary-death-nearing/"></div><!-- AddThis Share Buttons generic via filter on the_content --><p style="text-align: center;"><center>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5786206382215824";
/* chrisdca_336_bottom_post */
google_ad_slot = "1557148583";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>

<br>

<center>
<div class='s2nPlayer-VVKmMUyT' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=VVKmMUyT&cid=7019' data-type='s2nScript'></script>
</center></p><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.chrisd.ca/2017/08/30/canadians-reflect-princess-diana-20th-anniversary-death-nearing/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.chrisd.ca/2017/08/30/canadians-reflect-princess-diana-20th-anniversary-death-nearing/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-utility entry-utility-below entry-meta"><span class="tag-links" itemprop="keywords"><a href="http://www.chrisd.ca/tag/canada/" rel="tag">Canada</a></span></footer></article><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"><a href="http://www.chrisd.ca/2017/08/30/grace-hospital-attempted-child-abduction-winnipeg-police/" rel="prev"><span class="meta-nav">&larr;</span> Man Tries to Abduct Child from Grandfather Near Grace Hospital</a></div><div class="nav-next" itemprop="url"><a href="http://www.chrisd.ca/2017/08/30/fires-spark-evacuation-order-three-northern-manitoba-first-nations/" rel="next">Fires Spark Evacuation Order for Three Northern Manitoba First Nations <span class="meta-nav">&rarr;</span></a></div></div></div>
</div>

</div>
<div id="block-bqr575628b6bbe88" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<a href="https://twitter.com/ChrisDca" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ChrisDca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

</div>

</section>

<section class="column column-2 grid-left-0 grid-width-9">
<div id="block-6" class="weather-reader sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bb6540b545f3ddfa block-original-blu57562845c9bfc" data-alias="">
<div class="block-content">
<center>
<!-- /1019717/320x50_Mobile -->
<div id='div-gpt-ad-1500826054021-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500826054021-0'); });
</script>
</div>
</center>
</div>

</div>
<div id="block-4" class="first-ads sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bf9540b545fbe4c1 block-original-bgi57562845b870d" data-alias="">
<div class="block-content">
<center>
<!-- 300x250_Sidebar_1 -->
<div id='div-gpt-ad-1421677220575-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-1'); });
</script>
</div>
</center>

<br>
<center>
<a href="http://www.chrisd.ca/gobisons" target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2017/08/bisons-300x100-1.jpg" width="300" height="100"></a></center>
<br>

<center>
<!-- 300x250_Sidebar_2 -->
<div id='div-gpt-ad-1421677220575-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-2'); });
</script>
</div>
</center>
</div>

</div>
<div id="block-9" class="latest-posts sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b8f540b545fa2ac4 block-original-by457562845ad642" data-alias="">
<div class="block-content">
<div class="boxed">
<h2>Latest News</h2>
	<li><a href='http://www.chrisd.ca/2017/08/30/arlington-bridge-replacement-winnipeg-design-input/'>Public Input Wanted on New Arlington Bridge Design</a></li>
	<li><a href='http://www.chrisd.ca/2017/08/30/fires-spark-evacuation-order-three-northern-manitoba-first-nations/'>Fires Spark Evacuation Order for Three Northern Manitoba First Nations</a></li>
	<li><a href='http://www.chrisd.ca/2017/08/30/canadians-reflect-princess-diana-20th-anniversary-death-nearing/'>Canadians Reflect on Princess Diana with 20th Anniversary of Her Death Nearing</a></li>
	<li><a href='http://www.chrisd.ca/2017/08/30/grace-hospital-attempted-child-abduction-winnipeg-police/'>Man Tries to Abduct Child from Grandfather Near Grace Hospital</a></li>
	<li><a href='http://www.chrisd.ca/2017/08/30/brandon-traffic-stop-knives-woman-charged/'>Brandon Police Find Knives, Bear Spray During Traffic Stop</a></li>
</div>
</div>

</div>
<div id="block-13" class="social-feeds sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bh2540b545fb20f5 block-original-b5657562845c926b" data-alias="">
<div class="block-content">
<br>
<center>
<a class="twitter-timeline" href="https://twitter.com/ChrisDca" data-widget-id="347195792899047424">Tweets by @ChrisDca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</center>

<br>

<center>
<div class="fb-like-box" data-href="http://www.facebook.com/ChrisDca" data-width="300" data-height="265" data-show-faces="true" data-stream="false" data-header="true"></div>
</center>

</div>

</div>
<aside id="block-b97587550bd7dbc8" class="sign-up-ad sidebar-element block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b97587550bd7dbc8 block-original-bqs57562845d26e5" data-alias="" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="mailchimpsf_widget-9" class="widget widget_mailchimpsf_widget">
<h3 class="widget-title"><span class="widget-inner">Sign up for ChrisD.ca Daily Headlines</span></h3>
	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="bf727fe869" />		
			<div id="mc_subheader">
			Headlines and breaking news delivered right to your inbox.		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</li>
</ul>
</div>

</aside>
<div id="block-b1i57085dec6247b" class="large-ad sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b1i57085dec6247b block-original-bwk57562845ab45e" data-alias="">
<div class="block-content">
<br>

<center>
<a href="http://www.chrisd.ca/wpg-goldeyes" target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2017/08/winnipeg-goldeyes-august-22.jpg" width="300" height="600" alt="Winnipeg Goldeyes"></a>
</center>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-wqk57562845a35c9" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wie57560a9ff3ff1 wrapper-last Footer" data-alias="Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-15" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<div id="footer-container">
<div id="footer">

<center>
<!-- 728x90_Leader_Dedicated -->
<div id='div-gpt-ad-1421677220575-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-4'); });
</script>
</div>
</center>

<br>
<center><a href="http://www.chrisd.ca"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/chrisd-logo-footer.png" width="245" height="75" title="ChrisD.ca"></a>
<p class="footer-nav"><a href="http://www.chrisd.ca/privacy-policy/">Privacy Policy</a> | <a href="http://www.chrisd.ca/advertise/">Advertise</a> | <a href="http://www.chrisd.ca/contact/">Contact</a> | <a href="http://www.chrisd.ca/media-services/">Media Services</a> </p>
<p class="footer-info">© 2017  ChrisD.ca - All Rights Reserved.</p>
</div>
</div>
</div>

</div>

</section>

</section>


</div>

</div>



	<script src="http://www.chrisd.ca/blog/wp-content/plugins/shutter-reloaded//shutter-reloaded.js?ver=2.5" type="text/javascript"></script>
	<script type="text/javascript">
	var shutterSettings = {"imgDir":"http:\/\/www.chrisd.ca\/blog\/wp-content\/plugins\/shutter-reloaded\/\/menu\/","imageCount":false,"FS":false,"textBtns":false,"oneSet":false};
	try{shutterReloaded.init('sh');}catch(e){}	</script>
	<!-- ngg_resource_manager_marker --><script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=132926";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#block-b1i57085dec6247b","topspace":"100","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".Footer","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HWStickyWrappers = {"#wrapper-w3w57606559894a3":{"offset_top":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/sticky.js?ver=4.8.1'></script>
<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123752070742&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU				<img class="bar_logo" src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/chrisd-logo.png"/>			</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-117570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-117570"><a href="http://www.chrisd.ca/">Home</a></li>
<li id="menu-item-111850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111850"><a href="http://www.chrisd.ca/about/">About</a></li>
<li id="menu-item-111851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111851"><a href="http://www.chrisd.ca/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-117571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117571"><a href="http://www.chrisd.ca/category/cp/">The Canadian Press</a></li>
</ul>
</li>
<li id="menu-item-121838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121838"><a href="http://www.chrisd.ca/events/">Events</a></li>
<li id="menu-item-111852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111852"><a href="http://www.chrisd.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-111853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111853"><a href="http://www.chrisd.ca/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-117572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117572"><a href="http://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li>
	<li id="menu-item-117573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117573"><a href="http://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li>
	<li id="menu-item-117574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117574"><a href="http://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li>
	<li id="menu-item-119729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119729"><a href="http://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li>
	<li id="menu-item-122228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122228"><a href="http://www.chrisd.ca/manitoba-hockey-highlights/">Manitoba Hockey Highlights</a></li>
</ul>
</li>
<li id="menu-item-111854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111854"><a href="http://www.chrisd.ca/category/general-chatter/">Columns</a></li>
<li id="menu-item-111857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111857"><a href="http://www.youtube.com/ChrisD204">Videos</a></li>
<li id="menu-item-123690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123690"><a href="http://www.chrisd.ca/tag/food">Food</a></li>
<li id="menu-item-111846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111846"><a href="http://www.chrisd.ca/winnipeg-gas-prices/">Winnipeg Gas Prices</a></li>
<li id="menu-item-111848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111848"><a href="http://www.chrisd.ca/submissions/">Submit News</a></li>
<li id="menu-item-125711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125711"><a href="http://www.chrisd.ca/subscribe/">News Alerts</a></li>
<li id="menu-item-111847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111847"><a href="http://www.chrisd.ca/advertise/">Advertise</a></li>
<li id="menu-item-111849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111849"><a href="http://www.chrisd.ca/contact/">Contact</a></li>
			</ul>
			 
			<div class="wpr_search">
				<form role="search" method="get" class="wpr-search-form" action="http://www.chrisd.ca/blog"><label><input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:"></label></form>			</div>
					</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'60269015',post:'133512',tz:'-5',srv:'www.chrisd.ca'} ]);
	_stq.push([ 'clickTrackerInit', '60269015', '133512' ]);
</script>


</div>

			<script type="text/javascript">
				/* Headway Mobile device 100% width fix */
				var meta = document.createElement("meta");
				meta.setAttribute("name", "viewport");
				meta.setAttribute("content", "width=" + document.body.scrollWidth);
				document.head.appendChild(meta);
			</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		
<script src="//my.hellobar.com/a0e349c7b08086c8cafec9a2cbee01b764318a3b.js" type="text/javascript" charset="utf-8" async="async"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=27892280459";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-80m9LmoiOyCEs";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-80m9LmoiOyCEs" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-80m9LmoiOyCEs.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-487838-7']);
  _gaq.push(['_setDomainName', 'chrisd.ca']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '163450297382618',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

</body>


</html>
<!-- Dynamic page generated in 2.639 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-30 17:21:08 -->

<!-- Compression = gzip -->