<!DOCTYPE HTML><html lang="en-CA" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>&#039;60s Scoop Deal to Compensate Victims, Fund Reconciliation Foundation | ChrisD.ca</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="&lt;meta name=&quot;verify-v1&quot; content=&quot;d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0=&quot; /&gt;" />
<meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By Kristy Kirkup, The Canadian Press OTTAWA - Survivors of a period in the 1960s that saw Indigenous children taken from their homes and placed with non-In"/>
<link rel="canonical" href="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;60s Scoop Deal to Compensate Victims, Fund Reconciliation Foundation | ChrisD.ca" />
<meta property="og:description" content="By Kristy Kirkup, The Canadian Press OTTAWA - Survivors of a period in the 1960s that saw Indigenous children taken from their homes and placed with non-In" />
<meta property="og:url" content="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/" />
<meta property="og:site_name" content="ChrisD.ca" />
<meta property="article:publisher" content="http://www.facebook.com/ChrisDca" />
<meta property="article:tag" content="Canada" />
<meta property="article:tag" content="Ontario" />
<meta property="article:tag" content="Ottawa" />
<meta property="article:section" content="The Canadian Press" />
<meta property="article:published_time" content="2017-10-06T17:37:05-05:00" />
<meta property="article:modified_time" content="2017-10-06T14:25:51-05:00" />
<meta property="og:updated_time" content="2017-10-06T14:25:51-05:00" />
<meta property="og:image" content="http://cdn.chrisd.ca/wp-content/uploads/2017/10/chief-marcia-brown-martel.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="418" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Kristy Kirkup, The Canadian Press OTTAWA - Survivors of a period in the 1960s that saw Indigenous children taken from their homes and placed with non-In" />
<meta name="twitter:title" content="&#039;60s Scoop Deal to Compensate Victims, Fund Reconciliation Foundation | ChrisD.ca" />
<meta name="twitter:site" content="@ChrisDca" />
<meta name="twitter:image" content="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2017/10/chief-marcia-brown-martel.jpg?fit=650%2C418" />
<meta name="twitter:creator" content="@ChrisDca" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.chrisd.ca\/","name":"ChrisD.ca","alternateName":"Winnipeg News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.chrisd.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.chrisd.ca\/2017\/10\/06\/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation\/","sameAs":["http:\/\/www.facebook.com\/ChrisDca","http:\/\/www.instagram.com\/ChrisDca","https:\/\/www.linkedin.com\/company\/chrisd-ca","http:\/\/www.youtube.com\/ChrisD204","https:\/\/twitter.com\/ChrisDca"],"@id":"#organization","name":"ChrisD.ca","logo":"http:\/\/cdn.chrisd.ca\/wp-content\/themes\/StudioPress\/images\/chrisd-header-logo.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.chrisd.ca' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="ChrisD.ca &raquo; iCal Feed" href="http://www.chrisd.ca/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.chrisd.ca\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.chrisd.ca/blog/?mcsf_action=main_css&#038;ver=4.8.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp/css/ie.css?ver=4.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='frontend.popup-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/popup-by-supsystic/modules/popup/css/frontend.popup.css?ver=1.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='animate.styles-css'  href='https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.4.0/animate.min.css?ver=1.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/general-c424c55.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-post-css'  href='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/layout-single-post-d34b09a.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/responsive-grid-d2119e4.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.chrisd.ca/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.chrisd.ca/blog/wp-content/themes/headway-child/style.css" />

<!-- Scripts -->
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=132926";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.chrisd.ca\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/popup-by-supsystic/js/common.js?ver=1.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPS_DATA = {"siteUrl":"http:\/\/www.chrisd.ca\/blog\/","imgPath":"http:\/\/www.chrisd.ca\/blog\/wp-content\/plugins\/popup-by-supsystic\/img\/","cssPath":"http:\/\/www.chrisd.ca\/blog\/wp-content\/plugins\/popup-by-supsystic\/css\/","loader":"http:\/\/www.chrisd.ca\/blog\/wp-content\/plugins\/popup-by-supsystic\/img\/loading.gif","close":"http:\/\/www.chrisd.ca\/blog\/wp-content\/plugins\/popup-by-supsystic\/img\/cross.gif","ajaxurl":"http:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","options":{"add_love_link":"0","disable_autosave":"0","love_link_html":"<a title=\"WordPress PopUp Plugin\" style=\"color: #26bfc1 !important; font-size: 9px; position: absolute; bottom: 15px; right: 15px;\" href=\"https:\/\/supsystic.com\/plugins\/popup-plugin\/?utm_source=plugin&utm_medium=love_link&utm_campaign=popup\" target=\"_blank\">WordPress PopUp Plugin<\/a>"},"PPS_CODE":"pps","jsPath":"http:\/\/www.chrisd.ca\/blog\/wp-content\/plugins\/popup-by-supsystic\/js\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/popup-by-supsystic/js/core.js?ver=1.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ppsPopups = [{"id":"100","label":"Facebook","active":"1","original_id":"4","params":{"main":{"show_on":"page_load","show_on_page_load_enb_delay":"1","show_on_page_load_delay":"15","show_on_click_on_el_delay":"0","show_on_scroll_window_delay":"0","show_on_scroll_window_perc_scroll":"0","show_on_link_follow_delay":"0","close_on":"user_close","show_pages":"all","show_time_from":"12:00am","show_time_to":"12:00am","show_date_from":"","show_date_to":"","show_to_first_time_visit_days":"30","show_to_until_make_action_days":"30","show_to":"count_times","count_times_num":"2","count_times_mes":"week","hide_for_devices_show":"0","hide_for_devices":["mobile"],"hide_for_post_types_show":"1","hide_for_post_types":["post","page"],"hide_for_ips_show":"0","hide_for_ips":"","hide_for_countries_show":"0","hide_for_languages_show":"0","hide_search_engines_show":"0","hide_preg_url_show":"0","hide_preg_url":"","hide_for_user_roles_show":"0"},"tpl":{"width":"400","width_measure":"px","height":"","height_measure":"px","fb_like_opts":{"href":"https:\/\/www.facebook.com\/ChrisDca","tabs":["timeline"]},"bg_overlay_opacity":"0.5","bg_overlay_type":"color","bg_overlay_color":"#000","bg_overlay_img":"","bg_overlay_img_pos":"stretch","bg_type_0":"color","bg_img_0":"","bg_color_0":"#ffffff","responsive_mode":"def","reidrect_on_close":"","close_btn":"classy_grey","layered_pos":"","anim_key":"slide_up","anim_duration":1000,"stat_ga_code":"","sub_fields":{"email":{"label":"E-Mail","html":"text","enb":true,"mandatory":true,"name":"email"},"name":{"label":"Name","html":"text","enb":false,"name":"name"}},"reg_fields":{"name":{"label":"Name","html":"text","enb":1,"name":"name"},"email":{"label":"E-Mail","html":"text","enb":true,"mandatory":true,"name":"email"}},"anim":{"label":"Slide Up","show_class":"slideInUp","hide_class":"slideOutUp"}},"opts_attrs":{"bg_number":"1","txt_block_number":"0"}},"img_preview":"facebook-like.jpg","show_on":"1","show_to":"5","show_pages":"1","type_id":"2","views":"246376","unique_views":"107847","actions":"3023","date_created":"2015-01-16 19:35:51","sort_order":"0","show_in_admin_area":"0","img_preview_url":"http:\/\/supsystic-42d7.kxcdn.com\/_assets\/popup\/img\/preview\/facebook-like.jpg","view_id":"100_154618","type":"fb_like","rendered_html":"<span style=\"display: none;\" id=\"ppsPopupStylesHidden_100_154618\">#ppsPopupShell_100_154618 {\n\twidth: 400px;\n  \t\/*height: px;*\/\n  \t  \tbackground-color: #ffffff;\n  \t}\n#ppsPopupShell_100_154618 .ppsPopupClose {\n\tz-index: 99;\n}\n#ppsPopupShell_100_154618 .ppsPopupClose:hover {\n\topacity: 0.8;\n}\n#ppsPopupShell_100_154618 .ppsPopupClose { position:absolute;background-image:url(\"http:\/\/www.chrisd.ca\/blog\/wp-content\/plugins\/popup-by-supsystic\/modules\/popup\/img\/assets\/close_btns\/classy_grey.png\");background-repeat:no-repeat;top:-16px;right:-16px;width:42px;height:42px; }<\/span><div id=\"ppsPopupShell_100_154618\" class=\"ppsPopupShell ppsPopupFbLikeShell\">\n\t<a href=\"#\" class=\"ppsPopupClose\"><\/a>\n  \t<div id=\"fb-root\"><\/div>\n\t\t<script>(function(d, s, id) {\n\t\t  var js, fjs = d.getElementsByTagName(s)[0];\n\t\t  if (d.getElementById(id)) return;\n\t\t  js = d.createElement(s); js.id = id;\n\t\t  js.src = \"\/\/connect.facebook.net\/en_CA\/sdk.js#xfbml=1&version=v2.5&appId=1612081092370131\";\n\t\t  fjs.parentNode.insertBefore(js, fjs);\n\t\t}(document, 'script', 'facebook-jssdk'));<\/script><div class=\"fb-like-box\" data-href=\"https:\/\/www.facebook.com\/ChrisDca\" data-tabs=\"timeline\" data-hide-cover=\"false\" data-show-facepile=\"false\" data-hide-cta=\"false\" data-small-header=\"false\" data-adapt-container-width=\"false\" data-width=\"400\"><\/div>\n<\/div>","connect_hash":"2ba9536067db3a7b9c3efb3c65a5a8ec"}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/popup-by-supsystic/modules/popup/js/frontend.popup.js?ver=1.9.8'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/responsive-grid-js-e6e6939.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.54'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"729","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://cdn.chrisd.ca/wp-content/uploads/headway/cache/block-dynamic-js-layout-single-post-1303e30.js?ver=4.8.2'></script>

<!--[if lt IE 9]>
<script src="http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<meta name="verify-v1" content="d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0=" />
<meta name="robots" content="index,follow" />
<meta http-equiv="pragma" content="no-cache" />
<meta name="bitly-verification" content="99afb62322c1"/>
<meta property="fb:pages" content="89371324234" />
<meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<script src='https://www.google.com/recaptcha/api.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1019717/160x600_Skyscraper', [160, 600], 'div-gpt-ad-1421677220575-0').addService(googletag.pubads());
googletag.defineSlot('/1019717/300x250_Sidebar_1', [300, 250], 'div-gpt-ad-1421677220575-1').addService(googletag.pubads());
googletag.defineSlot('/1019717/300x250_Sidebar_2', [300, 250], 'div-gpt-ad-1421677220575-2').addService(googletag.pubads());
googletag.defineSlot('/1019717/336x280_Retangle', [336, 280], 'div-gpt-ad-1421677220575-3').addService(googletag.pubads());
googletag.defineSlot('/1019717/728x90_Leader_Dedicated', [728, 90], 'div-gpt-ad-1421677220575-4').addService(googletag.pubads());
googletag.defineSlot('/1019717/728x90_Leaderboard', [728, 90], 'div-gpt-ad-1421677220575-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1460161190597-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1431311826874-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/160x600_Skyscraper', [160, 600], 'div-gpt-ad-1436302211896-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link href='https://fonts.googleapis.com/css?family=Titillium+Web:400,600,400italic,700' rel='stylesheet' type='text/css'>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5786206382215824",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1496005211550-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/320x50_Mobile', [320, 50], 'div-gpt-ad-1500826054021-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<!-- Extras -->
<link rel="alternate" type="application/rss+xml" href="http://feeds.feedburner.com/chrisd" title="ChrisD.ca" />
<link rel="pingback" href="http://www.chrisd.ca/blog/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="ChrisD.ca &raquo; Feed" href="http://feeds.feedburner.com/chrisd" />
<link rel="alternate" type="application/rss+xml" title="ChrisD.ca &raquo; Comments Feed" href="http://www.chrisd.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChrisD.ca &raquo; &#8217;60s Scoop Deal to Compensate Victims, Fund Reconciliation Foundation Comments Feed" href="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/feed/" />


<!-- Favicon -->
<link rel="shortcut icon" type="image/ico" href="http://www.chrisd.ca/favicon.ico" />


<link rel='https://api.w.org/' href='http://www.chrisd.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chrisd.ca/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chrisd.ca/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.chrisd.ca/?p=135545' />
<link rel="alternate" type="application/json+oembed" href="http://www.chrisd.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chrisd.ca%2F2017%2F10%2F06%2F60s-scoop-deal-compensate-victims-fund-reconciliation-foundation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.chrisd.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chrisd.ca%2F2017%2F10%2F06%2F60s-scoop-deal-compensate-victims-fund-reconciliation-foundation%2F&#038;format=xml" />
<meta property="fb:app_id" content="123752070742"/>			<meta property="fb:pages" content="89371324234" />
							<meta property="ia:markup_url" content="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/?ia_markup=1" />
				<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<style>
@media (min-width: 720px)
   {
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #6bb9ff;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 70px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #6bb9ff;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
}
</style>	<link rel="stylesheet" href="http://www.chrisd.ca/blog/wp-content/plugins/shutter-reloaded/shutter-reloaded.css?ver=2.4" type="text/css" media="screen" />
			<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #1d4584;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #ffffff;
			}
			#wprmenu_menu {
				background: #1d4584!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #122c6d;
				border-top:1px solid #122c6d;
			}
			#wprmenu_menu ul li a {
				color: #ffffff;
			}
			#wprmenu_menu ul li a:hover {
				color: #f2f2f2;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #122c6d;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #ffffff;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #f2f2f2;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #122c6d;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #ffffff;
			}
			
			#wprmenu_menu.left {
				width:100%%;
				left: -100%%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:100%%;
			    right: -100%%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 729px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		<!-- <meta name="NextGEN" version="2.2.14" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.chrisd.ca"><link rel="https://theeventscalendar.com/" href="http://www.chrisd.ca/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/amp/" />
</head>

<body class="post-template-default single single-post postid-135545 single-format-standard tribe-no-js custom responsive-grid-enabled responsive-grid-active layout-single-post-135545 layout-using-single-post" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-w4557562845a7c28" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wuy57560a9fea75d wrapper-first HeaderAd" data-alias="HeaderAd">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-8" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<center>
<!-- 728x90_Leaderboard -->
<div id='div-gpt-ad-1421677220575-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-5'); });
</script>
</div>
</center>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-w1b57562845a6dfd" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wuc574f53572ecbb MainHeader" data-alias="MainHeader">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<header id="block-1" class="block block-type-header block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/WPHeader">
<div class="block-content">
<a href="http://www.chrisd.ca" class="banner-image"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/chrisd-logo.png" alt="ChrisD.ca" /></a>
</div>

</header>

</section>

<section class="column column-2 grid-left-5 grid-width-13">

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-8">
<div id="block-11" class="HeaderSocialMedia block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<a href="http://www.vimeo.com/ChrisDca" rel="nofollow"  target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/vimeo-new.png" alt="ChrisD.ca on Vimeo" width="40" height="40" border="0" align="right"/></a>
<a href="http://www.youtube.com/ChrisD204" rel="nofollow"  target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/youtube-new.png" alt="ChrisD.ca on YouTube" width="40" height="40" border="0" align="right"/></a>
<a href="http://www.facebook.com/ChrisDca" rel="nofollow"  target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/facebook-new.png" alt="ChrisD.ca on Facebook" width="40" height="40" border="0" align="right"/></a>
<a href="http://twitter.com/ChrisDca" rel="nofollow"  target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/twitter-new.png" alt="ChrisD.ca on Twitter" width="40" height="40" border="0" align="right"/></a>
</div>

</div>

</section>
<div id="block-10" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<p class="secondary-nav"><a href="http://www.chrisd.ca/about/">ABOUT</a> | <a href="http://www.chrisd.ca/advertise/">ADVERTISE</a> | <a href="http://www.chrisd.ca/contact/">CONTACT</a> | <a class="sec-nav-highlight" href="http://www.chrisd.ca/submissions/">SUBMIT NEWS</a><span><a href="http://www.chrisd.ca/winnipeg-gas-prices/">GAS PRICES</a> | <a href="http://www.chrisd.ca/tag/contest/">CONTESTS</a> | <a href="http://www.chrisd.ca/media-services/">MEDIA</a></span></p>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-w3w57606559894a3" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wq257605e7eb36e6" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-44" class="block block-type-navigation block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><ul id="menu-top-menu" class="menu"><li class="menu-item-home headway-home-link"><a href="http://www.chrisd.ca">Home</a></li><li id="menu-item-66409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66409"><a href="http://www.chrisd.ca/category/news/">News »</a>
<ul  class="sub-menu">
	<li id="menu-item-94632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94632"><a href="http://www.chrisd.ca/category/cp/">The Canadian Press</a></li>
</ul>
</li>
<li id="menu-item-66410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66410"><a href="http://www.chrisd.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-66411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66411"><a href="http://www.chrisd.ca/category/sports/">Sports »</a>
<ul  class="sub-menu">
	<li id="menu-item-55600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55600"><a href="http://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li>
	<li id="menu-item-55601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55601"><a href="http://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li>
	<li id="menu-item-55602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55602"><a href="http://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li>
	<li id="menu-item-119730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119730"><a href="http://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li>
	<li id="menu-item-122227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122227"><a href="http://www.chrisd.ca/manitoba-hockey-highlights">Manitoba Hockey Highlights</a></li>
</ul>
</li>
<li id="menu-item-66413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66413"><a href="http://www.chrisd.ca/category/videos/">Videos</a>
<ul  class="sub-menu">
	<li id="menu-item-94633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94633"><a href="http://www.youtube.com/ChrisD204">ChrisD.ca on YouTube</a></li>
</ul>
</li>
<li id="menu-item-121839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121839"><a href="http://www.chrisd.ca/events/">Events</a></li>
<li id="menu-item-121840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121840"><a href="http://www.chrisd.ca/winnipeg-weather/">Weather</a></li>
<li id="menu-item-121841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121841"><a href="http://www.chrisd.ca/lottery-results/">Lottery Results</a></li>
<li id="menu-item-123691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123691"><a href="http://www.chrisd.ca/tag/food">Food</a></li>
<li id="menu-item-125712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125712"><a href="http://www.chrisd.ca/subscribe/">News Alerts</a></li>
</ul><div class="nav-search">
		<form method="get" id="searchform" action="http://www.chrisd.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div>
</div>

</nav>

</section>

</section>


</div>

</div>

<div id="wrapper-wdr57562845a8e00" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid ContentArea" data-alias="ContentArea">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-15">
<div id="block-bm057562875b8cb3" class="block block-type-breadcrumbs block-fixed-height" data-alias="">
<div class="block-content">
<p class="breadcrumbs yoastbreadcrumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.chrisd.ca/category/cp/" rel="v:url" property="v:title">The Canadian Press</a> » <span class="breadcrumb_last">&#8217;60s Scoop Deal to Compensate Victims, Fund Reconciliation Foundation</span></span></span></p>
</div>

</div>
<div id="block-bgr5756288e7a6e7" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-135545" class="post-135545 post type-post status-publish format-standard has-post-thumbnail hentry category-cp tag-canada tag-ontario tag-ottawa author-admin " itemscope itemtype="http://schema.org/Article"><a href="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/" class="post-thumbnail post-thumbnail-left">
				<img src="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2017/10/chief-marcia-brown-martel.jpg?fit=650%2C418#aqua_resizer_image_not_local" alt="&#8217;60s Scoop Deal to Compensate Victims, Fund Reconciliation Foundation" width="125" height="125" itemprop="image" />
			</a><header><h1 class="entry-title" itemprop="headline">&#8217;60s Scoop Deal to Compensate Victims, Fund Reconciliation Foundation</h1><div class="entry-meta entry-meta-above"><time class="entry-date published updated" itemprop="datePublished" datetime="2017-10-06T17:37:05+00:00">October 6, 2017 05:37 PM</time> in <a href="http://www.chrisd.ca/category/cp/" rel="category tag">The Canadian Press</a> &bull; <a href="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/#respond" title="&#8217;60s Scoop Deal to Compensate Victims, Fund Reconciliation Foundation &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-content" itemprop="text"><h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><div class="at-above-post addthis_tool" data-url="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/"></div><p><em>By Kristy Kirkup, The Canadian Press</em></p>
<figure id="attachment_135547" style="width: 650px" class="wp-caption aligncenter"><img class="size-full wp-image-135547" src="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2017/10/chief-marcia-brown-martel.jpg?resize=650%2C418" alt="Chief Marcia Brown Martel" srcset="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2017/10/chief-marcia-brown-martel.jpg?w=650 650w, https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2017/10/chief-marcia-brown-martel.jpg?resize=300%2C193 300w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Chief Marcia Brown Martel sings outside the parliament buildings following a government news conference announcing a compensation package for indigenous victims of the sixties scoop, in Ottawa on Friday, October 6, 2017. (THE CANADIAN PRESS/Adrian Wyld)</figcaption></figure>
<p>OTTAWA &#8211; Survivors of a period in the 1960s that saw Indigenous children taken from their homes and placed with non-Indigenous families hope an agreement in principle with the federal government will put a stop to Aboriginal children being separated from their language, culture and identity.</p>
<p>Beaverhouse First Nation Chief Marcia Brown Martel, who was herself placed in the foster system as a child only to suffer emotional, physical and sexual abuse, said she has &#8220;great hope&#8221; now that a deal has been reached including $750 million in compensation for victims.</p>
<p><span id="more-135545"></span></p>
<p>At 54, she said she&#8217;s still working to heal from childhood trauma.</p>
<p>&#8220;People ask me &#8216;How did you survive?'&#8221; she said. &#8220;I don&#8217;t know &#8230; I could not bring myself to addiction because I was suicidal. I knew that if I ever drank, if I ever did drugs, that I would kill myself.&#8221;</p>
<p>In February, the Ontario Superior Court found the government liable for the harm caused by what is known as the &#8217;60s Scoop. Brown Martel was the representative plaintiff.</p>
<p>&#8220;I have great hope that because we&#8217;ve reached this plateau that this again will never, ever happen in Canada again,&#8221; Brown Martel said Friday as she stood beside Crown-Indigenous Affairs Minister Carolyn Bennett on Parliament Hill for the announcement of the settlement deal.</p>
<p>At the same time, she warned, Indigenous children are still subject to the &#8220;millennium scoop.&#8221;</p>
<p>&#8220;Children are still within the child welfare system,&#8221; she said.</p>
<p>&#8220;They call it &#8216;in care&#8217; but it adds a risk factor for them. Therefore, one must stop using that term &#8230; they&#8217;re not in care. They&#8217;re away from their communities &#8230; our children need to come home.&#8221;</p>
<p>Bennett fought back tears Friday as she announced details of the deal with Brown Martel and other survivors — a package that also includes up to $50 million for a foundation for healing and reconciliation.</p>
<p>&#8220;With the healing foundation, I think it is a start to where us as plaintiffs can go and attack the addiction problem with a different perspective,&#8221; said Stewart Garnett, who was taken from Winnipeg, Man., as a baby and placed in California.</p>
<p>&#8220;The loss of culture, the loss of language, it has dragged with me my whole life.&#8221;</p>
<p>The federal government has also earmarked $75 million for legal fees. The compensation money will go to individuals classified as status Indians and Inuit.</p>
<p>The &#8217;60s Scoop was a dark and painful chapter in Canada&#8217;s history, Bennett said.</p>
<p>&#8220;Their stories are heartbreaking,&#8221; Bennett said. &#8220;They talked of their identity being stolen. They talked about not really feeling that you belong anywhere because people have been moved so often or that they didn&#8217;t really have a home.&#8221;</p>
<p>Too many Indigenous children are still being taken from their families, she added, insisting Ottawa must change the current design of the system to ensure funding goes toward children, family and communities rather than lawyers, agencies and non-Indigenous foster families.</p>
<p>&#8220;We want that overhaul to happen so that we a system of the rights and well-being of Indigenous children and youth to be raised in their language and culture and not have this harm done that was done to these courageous people,&#8221; she said.</p>
<p>The agreement is a &#8220;first step&#8221; in resolving &#8217;60s Scoop litigation, Bennett added, noting the federal government is committed to working with other Indigenous Peoples affected.</p>
<p>The provinces and territories are also working on resolving remaining litigation, she said, adding individual compensation will be determined among legal counsel.</p>
<p>Anna Betty Achneepineskum, deputy grand chief Nishnawbe Aski Nation — an umbrella organization representing 49 communities in northern Ontario — said Friday she is pleased to see the government has &#8220;finally been held accountable&#8221; for the devastating legacy of the &#8217;60s Scoop.</p>
<p>&#8220;Nothing can compensate for their lost childhood and connection to their culture, but we pray this settlement will help the plaintiffs and all Canadians on the journey towards healing and reconciliation,&#8221; she said in a statement.</p>
<p>The agreement in principle announced by the government is less than the $1.3 billion Brown Martel sought for victims of the Ontario Scoop, in which at-risk, on-reserve Indigenous children were placed in non-Aboriginal homes from 1965 to 1984 under terms of a federal-provincial agreement.</p>
<p>In a class action started in 2009, Brown Martel maintained the government had been negligent in protecting her and about 16,000 other on-reserve children from the lasting harm suffered from being alienated from their heritage.</p>
<p>Jeffery Wilson, one of her lawyers, said previously the class action was the first anywhere to recognize the importance of a person&#8217;s cultural heritage and the individual harm caused when it is lost.</p>
<p>—with files from Colin Perkel</p>
<p>Follow @kkirkup and @perkel on Twitter</p>
<p><img class="alignnone size-full wp-image-94635" src="https://i2.wp.com/cdn.chrisd.ca/wp-content/uploads/2014/11/cp-logo.gif?resize=175%2C20" alt="CP - The Canadian Press" data-recalc-dims="1" /></p>
<div id='pressboard-ad-sponsorship-msg'></div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/" data-text="&#039;60s Scoop Deal to Compensate Victims, Fund Reconciliation Foundation" data-via="ChrisDca" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/"></div></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><p style="text-align: center;"><center>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=512281&width=336&height=280"></script> 
</center>

<br>

<center>
<div class='s2nPlayer-VVKmMUyT' data-type='full'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=VVKmMUyT&cid=7019' data-type='s2nScript'></script>
</center></p><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-utility entry-utility-below entry-meta"><span class="tag-links" itemprop="keywords"><a href="http://www.chrisd.ca/tag/canada/" rel="tag">Canada</a><span class="tag-sep">, </span><a href="http://www.chrisd.ca/tag/ontario/" rel="tag">Ontario</a><span class="tag-sep">, </span><a href="http://www.chrisd.ca/tag/ottawa/" rel="tag">Ottawa</a></span></footer></article><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"><a href="http://www.chrisd.ca/2017/10/06/ray-turnbull-curling-brier-champion-dead/" rel="prev"><span class="meta-nav">&larr;</span> Former Brier Champ and Longtime Curling Broadcaster Ray Turnbull Dies at 78</a></div><div class="nav-next" itemprop="url"></div></div></div>
</div>

</div>
<div id="block-bqr575628b6bbe88" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<a href="https://twitter.com/ChrisDca" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ChrisDca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

</div>

</section>

<section class="column column-2 grid-left-0 grid-width-9">
<div id="block-6" class="weather-reader sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bb6540b545f3ddfa block-original-blu57562845c9bfc" data-alias="">
<div class="block-content">
<center>
<!-- /1019717/320x50_Mobile -->
<div id='div-gpt-ad-1500826054021-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500826054021-0'); });
</script>
</div>
</center>
</div>

</div>
<div id="block-4" class="first-ads sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bf9540b545fbe4c1 block-original-bgi57562845b870d" data-alias="">
<div class="block-content">
<center>
<!-- 300x250_Sidebar_1 -->
<div id='div-gpt-ad-1421677220575-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-1'); });
</script>
</div>
</center>

<br>

<center>
<a href="http://www.chrisd.ca/2017/09/11/winnipeg-radio-most-notable-personalities-vote/"><img src="http://cdn.chrisd.ca/wp-content/uploads/2017/09/winnipeg-radio-most-notable.jpg" width="300" height="100" alt="Winnipeg Radio's Most Notable"></a>
</center>

<br>

<center>
<!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="300px" height="204px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=mb-38&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment -->
</center>

<center>
<script src="//ap.lijit.com/www/delivery/fpi.js?z=512465&width=300&height=250"></script> 
</center>
</div>

</div>
<div id="block-9" class="latest-posts sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b8f540b545fa2ac4 block-original-by457562845ad642" data-alias="">
<div class="block-content">
<div class="boxed">
<h2>Latest News</h2>
	<li><a href='http://www.chrisd.ca/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/'>&#8217;60s Scoop Deal to Compensate Victims, Fund Reconciliation Foundation</a></li>
	<li><a href='http://www.chrisd.ca/2017/10/06/ray-turnbull-curling-brier-champion-dead/'>Former Brier Champ and Longtime Curling Broadcaster Ray Turnbull Dies at 78</a></li>
	<li><a href='http://www.chrisd.ca/2017/10/06/siloam-mission-thanksgiving-meal-new-kitchen-dining-room/'>Siloam Mission Opens New Dining Room with Thanksgiving Meals</a></li>
	<li><a href='http://www.chrisd.ca/2017/10/06/perimeter-highway-road-closure-pth-15-manitoba/'>Portion of Perimeter Highway Closing This Weekend</a></li>
	<li><a href='http://www.chrisd.ca/2017/10/06/winnipeg-man-charged-child-pornography-new-zealand/'>New Zealand Tip Leads to Winnipeg Man Facing Child Porn Charges</a></li>
</div>
</div>

</div>
<div id="block-13" class="social-feeds sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bh2540b545fb20f5 block-original-b5657562845c926b" data-alias="">
<div class="block-content">
<br>
<center>
<a class="twitter-timeline" href="https://twitter.com/ChrisDca" data-widget-id="347195792899047424">Tweets by @ChrisDca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</center>

<br>

<center>
<div class="fb-like-box" data-href="http://www.facebook.com/ChrisDca" data-width="300" data-height="265" data-show-faces="true" data-stream="false" data-header="true"></div>
</center>

</div>

</div>
<aside id="block-b97587550bd7dbc8" class="sign-up-ad sidebar-element block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b97587550bd7dbc8 block-original-bqs57562845d26e5" data-alias="" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="mailchimpsf_widget-9" class="widget widget_mailchimpsf_widget">
<h3 class="widget-title"><span class="widget-inner">Sign up for ChrisD.ca Daily Headlines</span></h3>
	<style>
		.widget_mailchimpsf_widget .widget-title {
		line-height: 1.4em;
		margin-bottom: 0.75em;
	}
	#mc_subheader {
		line-height: 1.25em;
		margin-bottom: 18px;
	}
	.mc_merge_var {
		margin-bottom: 1.0em;
	}
	.mc_var_label,
	.mc_interest_label {
		display: block;
		margin-bottom: 0.5em;
	}
	.mc_input {
		-moz-box-sizing: border-box;
		-webkit-box-sizing: border-box;
		box-sizing: border-box;
		width: 100%;
	}
	.mc_input.mc_phone {
		width: auto;
	}
	select.mc_select {
		margin-top: 0.5em;
		width: 100%;
	}
	.mc_address_label {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
		display: block;
	}
	.mc_address_label ~ select {
		width: 100%;		
	}
	.mc_list li {
		list-style: none;
		background: none !important;
	}
	.mc_interests_header {
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_interest label,
	.mc_interest input {
		margin-bottom: 0.4em;
	}
	#mc_signup_submit {
		margin-top: 1.5em;
		width: 80%;
	}
	#mc_unsub_link a {
		font-size: 0.75em;
	}
	#mc_unsub_link {
		margin-top: 1.0em;
	}
	.mc_header_address,
	.mc_email_format {
		display: block;
		font-weight: bold;
		margin-top: 1.0em;
		margin-bottom: 0.5em;
	}
	.mc_email_options {
		margin-top: 0.5em;
	}
	.mc_email_type {
		padding-left: 4px;
	}
	</style>
	
<div id="mc_signup">
	<form method="post" action="#mc_signup" id="mc_signup_form">
		<input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html" />
		<input type="hidden" name="mcsf_action" value="mc_submit_signup_form" />
		<input type="hidden" id="_mc_submit_signup_form_nonce" name="_mc_submit_signup_form_nonce" value="62cf029377" />		
			<div id="mc_subheader">
			Headlines and breaking news delivered right to your inbox.		</div><!-- /mc_subheader -->
			
	<div class="mc_form_inside">
		
		<div class="updated" id="mc_message">
					</div><!-- /mc_message -->

		
<div class="mc_merge_var">
		<label for="mc_mv_EMAIL" class="mc_var_label mc_header mc_header_email">Email Address</label>
	<input type="text" size="18" placeholder="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/>
</div><!-- /mc_merge_var -->
		<div class="mc_signup_submit">
			<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button" />
		</div><!-- /mc_signup_submit -->
	
	
				
	</div><!-- /mc_form_inside -->
	</form><!-- /mc_signup_form -->
</div><!-- /mc_signup_container -->
	</li>
</ul>
</div>

</aside>
<div id="block-b1i57085dec6247b" class="large-ad sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b1i57085dec6247b block-original-bwk57562845ab45e" data-alias="">
<div class="block-content">
<br>

<center>
   
 <a href="http://www.chrisd.ca/animal-services" target=_"blank"><img src="http://cdn.chrisd.ca/wp-content/uploads/2017/09/winnipeg-animal-services-300x600.jpg" width="300" height="600"></a>
<br>

</center>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-wqk57562845a35c9" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wie57560a9ff3ff1 wrapper-last Footer" data-alias="Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-15" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<div id="footer-container">
<div id="footer">

<center>
<!-- 728x90_Leader_Dedicated -->
<div id='div-gpt-ad-1421677220575-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-4'); });
</script>
</div>
</center>

<br>
<center><a href="http://www.chrisd.ca"><img src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/chrisd-logo-footer.png" width="245" height="75" title="ChrisD.ca"></a>
<p class="footer-nav"><a href="http://www.chrisd.ca/privacy-policy/">Privacy Policy</a> | <a href="http://www.chrisd.ca/advertise/">Advertise</a> | <a href="http://www.chrisd.ca/contact/">Contact</a> | <a href="http://www.chrisd.ca/media-services/">Media Services</a> </p>
<p class="footer-info">© 2017  ChrisD.ca - All Rights Reserved.</p>
</div>
</div>
</div>

</div>

</section>

</section>


</div>

</div>



	<script src="http://www.chrisd.ca/blog/wp-content/plugins/shutter-reloaded//shutter-reloaded.js?ver=2.5" type="text/javascript"></script>
	<script type="text/javascript">
	var shutterSettings = {"imgDir":"http:\/\/www.chrisd.ca\/blog\/wp-content\/plugins\/shutter-reloaded\/\/menu\/","imageCount":false,"FS":false,"textBtns":false,"oneSet":false};
	try{shutterReloaded.init('sh');}catch(e){}	</script>
	<!-- ngg_resource_manager_marker --><script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=132926";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#block-b1i57085dec6247b","topspace":"100","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".Footer","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HWStickyWrappers = {"#wrapper-w3w57606559894a3":{"offset_top":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/sticky.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chrisd.ca/blog/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_CA/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/10/06/60s-scoop-deal-compensate-victims-fund-reconciliation-foundation/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.chrisd.ca/blog/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.2"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ChrisDca"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-487838-7","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-0b91744fe96f5423328e30b62789cbd1","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5010b8f5369725a5" async="async"></script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123752070742&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU				<img class="bar_logo" src="http://cdn.chrisd.ca/wp-content/uploads/2016/06/chrisd-logo.png"/>			</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-117570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-117570"><a href="http://www.chrisd.ca/">Home</a></li>
<li id="menu-item-111850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111850"><a href="http://www.chrisd.ca/about/">About</a></li>
<li id="menu-item-111851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111851"><a href="http://www.chrisd.ca/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-117571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117571"><a href="http://www.chrisd.ca/category/cp/">The Canadian Press</a></li>
</ul>
</li>
<li id="menu-item-121838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121838"><a href="http://www.chrisd.ca/events/">Events</a></li>
<li id="menu-item-111852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111852"><a href="http://www.chrisd.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-111853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111853"><a href="http://www.chrisd.ca/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-117572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117572"><a href="http://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li>
	<li id="menu-item-117573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117573"><a href="http://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li>
	<li id="menu-item-117574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117574"><a href="http://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li>
	<li id="menu-item-119729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119729"><a href="http://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li>
	<li id="menu-item-122228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122228"><a href="http://www.chrisd.ca/manitoba-hockey-highlights/">Manitoba Hockey Highlights</a></li>
</ul>
</li>
<li id="menu-item-111854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111854"><a href="http://www.chrisd.ca/category/general-chatter/">Columns</a></li>
<li id="menu-item-111857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111857"><a href="http://www.youtube.com/ChrisD204">Videos</a></li>
<li id="menu-item-123690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123690"><a href="http://www.chrisd.ca/tag/food">Food</a></li>
<li id="menu-item-111846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111846"><a href="http://www.chrisd.ca/winnipeg-gas-prices/">Winnipeg Gas Prices</a></li>
<li id="menu-item-111848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111848"><a href="http://www.chrisd.ca/submissions/">Submit News</a></li>
<li id="menu-item-125711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125711"><a href="http://www.chrisd.ca/subscribe/">News Alerts</a></li>
<li id="menu-item-111847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111847"><a href="http://www.chrisd.ca/advertise/">Advertise</a></li>
<li id="menu-item-111849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111849"><a href="http://www.chrisd.ca/contact/">Contact</a></li>
			</ul>
			 
			<div class="wpr_search">
				<form role="search" method="get" class="wpr-search-form" action="http://www.chrisd.ca/blog"><label><input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:"></label></form>			</div>
					</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'60269015',post:'135545',tz:'-5',srv:'www.chrisd.ca'} ]);
	_stq.push([ 'clickTrackerInit', '60269015', '135545' ]);
</script>


</div>

			<script type="text/javascript">
				/* Headway Mobile device 100% width fix */
				var meta = document.createElement("meta");
				meta.setAttribute("name", "viewport");
				meta.setAttribute("content", "width=" + document.body.scrollWidth);
				document.head.appendChild(meta);
			</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		
<script src="//my.hellobar.com/a0e349c7b08086c8cafec9a2cbee01b764318a3b.js" type="text/javascript" charset="utf-8" async="async"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=27892280459";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-80m9LmoiOyCEs";quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-80m9LmoiOyCEs" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-80m9LmoiOyCEs.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-487838-7']);
  _gaq.push(['_setDomainName', 'chrisd.ca']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '163450297382618',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

</body>


</html>
<!-- Dynamic page generated in 1.886 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-06 17:40:29 -->

<!-- Compression = gzip -->