<!DOCTYPE HTML><html lang="en-CA" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" 
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Food Musings: Caked With Love | ChrisD.ca</title>

<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Food Musings: Caked With Love">
<meta name="twitter:description" content="When I was first married I received a cookbook as a gift. It was entitled “Mix Butter with Love.' I am wondering if the owners of Caked With Love found inspiration in that book too.">
<meta name="twitter:image" content="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/baked-with-love1.jpg">
<meta name="twitter:site" content="@ChrisDca">
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.chrisd.ca/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://www.chrisd.ca/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://www.chrisd.ca/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://www.chrisd.ca/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://www.chrisd.ca/blog/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="&lt;meta name=&quot;verify-v1&quot; content=&quot;d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0=&quot; /&gt;" />
<meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E" />

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When I was first married I received a cookbook as a gift. It was entitled “Mix Butter with Love.&quot; I am wondering if the owners of Caked With Love found inspiration in that book too."/>
<link rel="canonical" href="https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Food Musings: Caked With Love | ChrisD.ca" />
<meta property="og:description" content="When I was first married I received a cookbook as a gift. It was entitled “Mix Butter with Love.&quot; I am wondering if the owners of Caked With Love found inspiration in that book too." />
<meta property="og:url" content="https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/" />
<meta property="og:site_name" content="ChrisD.ca" />
<meta property="article:publisher" content="https://www.facebook.com/ChrisDca" />
<meta property="article:tag" content="Food" />
<meta property="article:tag" content="Winnipeg" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2017-11-07T07:01:55-06:00" />
<meta property="article:modified_time" content="2017-11-06T15:42:00-06:00" />
<meta property="og:updated_time" content="2017-11-06T15:42:00-06:00" />
<meta property="og:image" content="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/baked-with-love1.jpg" />
<meta property="og:image:secure_url" content="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/baked-with-love1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.chrisd.ca\/","name":"ChrisD.ca","alternateName":"Winnipeg News","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.chrisd.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.chrisd.ca\/2017\/11\/07\/caked-with-love-restaurant-review\/","sameAs":["https:\/\/www.facebook.com\/ChrisDca","https:\/\/www.instagram.com\/ChrisDca","https:\/\/www.linkedin.com\/company\/chrisd-ca","https:\/\/www.youtube.com\/ChrisD204","https:\/\/twitter.com\/ChrisDca"],"@id":"#organization","name":"ChrisD.ca","logo":"https:\/\/media-chrisdca.netdna-ssl.com\/wp-content\/themes\/StudioPress\/images\/chrisd-header-logo.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//media-chrisdca.netdna-ssl.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="ChrisD.ca &raquo; iCal Feed" href="https://www.chrisd.ca/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chrisd.ca\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='headway-general-https-css'  href='https://media-chrisdca.netdna-ssl.com/wp-content/uploads/headway/cache/general-https-578a17d.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-post-https-css'  href='https://media-chrisdca.netdna-ssl.com/wp-content/uploads/headway/cache/layout-single-post-https-d34b09a.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-https-css'  href='https://media-chrisdca.netdna-ssl.com/wp-content/uploads/headway/cache/responsive-grid-https-d2119e4.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.59' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.59' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu-pro/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.fonts.css-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu-pro/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu-pro/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 729px ) {
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgba(18,44,109,0.05);
					border-bottom: solid 1px rgba(18,44,109,0.05);
				}
				
				#wprmenu_bar {
					background-color: #1d4584;
				}
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: #FFFFFF;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #ffffff;
				}
				#wprmenu_bar .menu_title {
					font-size: 16px;
					font-weight: normal;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: bold;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: 15px;
					text-transform: uppercase;
					font-weight: bold;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					color: #FFFFFF;
					background: #1aa1de;
				}
				#mg-wprm-wrap, div.wpr_search form {
					background-color: #1d4584;
				}
				#mg-wprm-wrap {
					width: 100%%;
					max-width: 400px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #ffffff;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: #1aa1de!important;
					color: #f2f2f2;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #f2f2f2;
				}				
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #ffffff;
				}

				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: #FFFFFF;
				}
			
					.wprmenu_bar .hamburger {
						float: left!important;
					}
					.wprmenu_bar #custom_menu_icon.hamburger, .wprmenu_bar.custMenu .wpr-custom-menu {
						top: 0px;
						left: 0px;
						float: left!important;
						background-color: #CCCCCC !important;
					}
					

				body #mg-wprm-wrap *,#wprmenu_bar .menu_title,#wprmenu_bar input {font-family: Arial, Helvetica, sans-serif }html { padding-top: 42px!important; }#wprmenu_bar,.wprmenu_bar.custMenu .wpr-custom-menu { display: block!important; }
			div#wpadminbar { position: fixed; }div#mg-wprm-wrap .wpr_social_icons > a { color: #FFFFFF !important}div#mg-wprm-wrap .wpr_social_icons > a:hover { color: #FFFFFF !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i { color: #FFFFFF !important}#wprmenu_bar .wpr-custom-menu  {float: left;}.wprmenu_bar .wpr-custom-menu i { font-size: 40px !important;  top: -7px !important; color: #ffffff}#mg-wprm-wrap div.wpr_social_icons i {font-size: 16px !important}#wprmenu_bar .menu-elements.search-icon .toggle-search i:hover{color: #FFFFFF !important}#mg-wprm-wrap .wpr_submit i::before {color: #FFFFFF !important }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu-pro/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//media-chrisdca.netdna-ssl.com/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1508935944' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="https://www.chrisd.ca/blog/wp-content/themes/headway-child/style.css" />

<!-- Scripts -->
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "//adserver.pressboard.ca/v1/embedder?media=132926";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://www.chrisd.ca/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://media-chrisdca.netdna-ssl.com/wp-content/uploads/headway/cache/responsive-grid-js-https-e6e6939.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.59'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.59'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.59'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.59'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/jq-sticky-anything.min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu-pro/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu-pro/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"no","from_width":"729","parent_click":"yes","swipe":"no","push_width":"400","menu_width":"100%","submenu_open_icon":"wpr-icon-plus4","submenu_close_icon":"wpr-icon-minus4","SubmenuOpened":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/wp-responsive-menu-pro/js/wprmenu.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://media-chrisdca.netdna-ssl.com/wp-content/uploads/headway/cache/block-dynamic-js-layout-single-post-https-1303e30.js?ver=4.8.3'></script>

<!--[if lt IE 9]>
<script src="https://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="https://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-487838-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-487838-7');
</script>

<meta name="verify-v1" content="d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0=" />
<meta name="robots" content="index,follow" />
<meta http-equiv="pragma" content="no-cache" />
<meta name="bitly-verification" content="99afb62322c1"/>
<meta property="fb:pages" content="89371324234" />
<meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E" />

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-a96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">

<script src='https://www.google.com/recaptcha/api.js'></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1019717/160x600_Skyscraper', [160, 600], 'div-gpt-ad-1421677220575-0').addService(googletag.pubads());
googletag.defineSlot('/1019717/300x250_Sidebar_1', [300, 250], 'div-gpt-ad-1421677220575-1').addService(googletag.pubads());
googletag.defineSlot('/1019717/300x250_Sidebar_2', [300, 250], 'div-gpt-ad-1421677220575-2').addService(googletag.pubads());
googletag.defineSlot('/1019717/336x280_Retangle', [336, 280], 'div-gpt-ad-1421677220575-3').addService(googletag.pubads());
googletag.defineSlot('/1019717/728x90_Leader_Dedicated', [728, 90], 'div-gpt-ad-1421677220575-4').addService(googletag.pubads());
googletag.defineSlot('/1019717/728x90_Leaderboard', [728, 90], 'div-gpt-ad-1421677220575-5').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1460161190597-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Quantcast Tag, part 1 --> 
<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1431311826874-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/160x600_Skyscraper', [160, 600], 'div-gpt-ad-1436302211896-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link href='https://fonts.googleapis.com/css?family=Titillium+Web:400,600,400italic,700' rel='stylesheet' type='text/css'>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5786206382215824",
    enable_page_level_ads: true
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1496005211550-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/320x50_Mobile', [320, 50], 'div-gpt-ad-1500826054021-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us3.list-manage.com","uuid":"8e1cd200a20ed328964605073","lid":"2e2d3edb8b"}) })</script>

<!-- Extras -->
<link rel="alternate" type="application/rss+xml" href="https://feeds.feedburner.com/chrisd" title="ChrisD.ca" />
<link rel="pingback" href="https://www.chrisd.ca/blog/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="ChrisD.ca &raquo; Feed" href="https://feeds.feedburner.com/chrisd" />
<link rel="alternate" type="application/rss+xml" title="ChrisD.ca &raquo; Comments Feed" href="https://www.chrisd.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChrisD.ca &raquo; Food Musings: Caked With Love Comments Feed" href="https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/feed/" />


<!-- Favicon -->
<link rel="shortcut icon" type="image/ico" href="https://www.chrisd.ca/favicon.ico" />


<link rel='https://api.w.org/' href='https://www.chrisd.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chrisd.ca/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chrisd.ca/blog/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://www.chrisd.ca/?p=136744' />
<link rel="alternate" type="application/json+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2017%2F11%2F07%2Fcaked-with-love-restaurant-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2017%2F11%2F07%2Fcaked-with-love-restaurant-review%2F&#038;format=xml" />
<meta property="fb:app_id" content="123752070742"/>			<meta property="fb:pages" content="89371324234" />
							<meta property="ia:markup_url" content="https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/?ia_markup=1" />
				<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 1000000; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=95)"; filter: alpha(opacity=95); opacity:0.95; background-color: #ffffff;}.myfixed { margin:0 auto!important; float:none!important; border:0px!important; background:none!important; max-width:100%!important; }</style>
<style>
@media (min-width: 720px)
   {
.scroll-back-to-top-wrapper {
    position: fixed;
	opacity: 0;
	visibility: hidden;
	overflow: hidden;
	text-align: center;
	z-index: 99999999;
    background-color: #6bb9ff;
	color: #eeeeee;
	width: 50px;
	height: 48px;
	line-height: 48px;
	right: 30px;
	bottom: 70px;
	padding-top: 2px;
	border-top-left-radius: 10px;
	border-top-right-radius: 10px;
	border-bottom-right-radius: 10px;
	border-bottom-left-radius: 10px;
	-webkit-transition: all 0.5s ease-in-out;
	-moz-transition: all 0.5s ease-in-out;
	-ms-transition: all 0.5s ease-in-out;
	-o-transition: all 0.5s ease-in-out;
	transition: all 0.5s ease-in-out;
}
.scroll-back-to-top-wrapper:hover {
	background-color: #6bb9ff;
  color: #eeeeee;
}
.scroll-back-to-top-wrapper.show {
    visibility:visible;
    cursor:pointer;
	opacity: 1.0;
}
.scroll-back-to-top-wrapper i.fa {
	line-height: inherit;
}
.scroll-back-to-top-wrapper .fa-lg {
	vertical-align: 0;
}
}
</style>	<link rel="stylesheet" href="https://www.chrisd.ca/blog/wp-content/plugins/shutter-reloaded/shutter-reloaded.css?ver=2.4" type="text/css" media="screen" />
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.chrisd.ca"><link rel="https://theeventscalendar.com/" href="https://www.chrisd.ca/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/amp/" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-136744 single-format-standard custom-background tribe-no-js custom responsive-grid-enabled responsive-grid-active layout-single-post-136744 layout-using-single-post" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-w4557562845a7c28" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wuy57560a9fea75d wrapper-first HeaderAd" data-alias="HeaderAd">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-8" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<center>
<!-- 728x90_Leaderboard -->
<div id='div-gpt-ad-1421677220575-5' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-5'); });
</script>
</div>
</center>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-w1b57562845a6dfd" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wuc574f53572ecbb MainHeader" data-alias="MainHeader">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<header id="block-1" class="block block-type-header block-fixed-height" data-alias="" itemscope="" itemtype="http://schema.org/WPHeader">
<div class="block-content">
<a href="https://www.chrisd.ca" class="banner-image"><img src="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2016/06/chrisd-logo.png" alt="ChrisD.ca" /></a>
</div>

</header>

</section>

<section class="column column-2 grid-left-5 grid-width-13">

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-8">
<div id="block-11" class="HeaderSocialMedia block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<a href="http://www.vimeo.com/ChrisDca" rel="nofollow"  target=_"blank"><img src="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2016/06/vimeo-new.png" alt="ChrisD.ca on Vimeo" width="40" height="40" border="0" align="right"/></a>
<a href="http://www.youtube.com/ChrisD204" rel="nofollow"  target=_"blank"><img src="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2016/06/youtube-new.png" alt="ChrisD.ca on YouTube" width="40" height="40" border="0" align="right"/></a>
<a href="http://www.facebook.com/ChrisDca" rel="nofollow"  target=_"blank"><img src="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2016/06/facebook-new.png" alt="ChrisD.ca on Facebook" width="40" height="40" border="0" align="right"/></a>
<a href="http://twitter.com/ChrisDca" rel="nofollow"  target=_"blank"><img src="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2016/06/twitter-new.png" alt="ChrisD.ca on Twitter" width="40" height="40" border="0" align="right"/></a>
</div>

</div>

</section>
<div id="block-10" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<p class="secondary-nav"><a href="https://www.chrisd.ca/about/">ABOUT</a> | <a href="https://www.chrisd.ca/advertise/">ADVERTISE</a> | <a href="https://www.chrisd.ca/contact/">CONTACT</a> | <a class="sec-nav-highlight" href="https://www.chrisd.ca/submissions/">SUBMIT NEWS</a><span><a href="https://www.chrisd.ca/winnipeg-gas-prices/">GAS PRICES</a> | <a href="https://www.chrisd.ca/tag/contest/">CONTESTS</a> | <a href="https://www.chrisd.ca/media-services/">MEDIA</a></span></p>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-w3w57606559894a3" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wq257605e7eb36e6" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-44" class="block block-type-navigation block-fluid-height" data-alias="" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><ul id="menu-top-menu" class="menu"><li class="menu-item-home headway-home-link"><a href="https://www.chrisd.ca">Home</a></li><li id="menu-item-66409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66409"><a href="https://www.chrisd.ca/category/news/">News »</a>
<ul  class="sub-menu">
	<li id="menu-item-94632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94632"><a href="https://www.chrisd.ca/category/cp/">The Canadian Press</a></li>
</ul>
</li>
<li id="menu-item-66410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66410"><a href="https://www.chrisd.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-66411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66411"><a href="https://www.chrisd.ca/category/sports/">Sports »</a>
<ul  class="sub-menu">
	<li id="menu-item-55600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55600"><a href="https://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li>
	<li id="menu-item-55601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55601"><a href="https://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li>
	<li id="menu-item-55602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55602"><a href="https://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li>
	<li id="menu-item-119730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119730"><a href="https://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li>
	<li id="menu-item-122227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122227"><a href="https://www.chrisd.ca/manitoba-hockey-highlights">Manitoba Hockey Highlights</a></li>
</ul>
</li>
<li id="menu-item-66413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66413"><a href="https://www.chrisd.ca/category/videos/">Videos</a>
<ul  class="sub-menu">
	<li id="menu-item-94633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94633"><a href="https://www.youtube.com/ChrisD204">ChrisD.ca on YouTube</a></li>
</ul>
</li>
<li id="menu-item-121839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121839"><a href="https://www.chrisd.ca/events/">Events</a></li>
<li id="menu-item-121840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121840"><a href="https://www.chrisd.ca/winnipeg-weather/">Weather</a></li>
<li id="menu-item-121841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121841"><a href="https://www.chrisd.ca/lottery-results/">Lottery Results</a></li>
<li id="menu-item-123691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123691"><a href="https://www.chrisd.ca/tag/food">Food</a></li>
<li id="menu-item-125712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125712"><a href="https://www.chrisd.ca/subscribe/">News Alerts</a></li>
</ul><div class="nav-search">
		<form method="get" id="searchform" action="https://www.chrisd.ca/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div>
</div>

</nav>

</section>

</section>


</div>

</div>

<div id="wrapper-wdr57562845a8e00" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid ContentArea" data-alias="ContentArea">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-15">
<div id="block-bm057562875b8cb3" class="block block-type-breadcrumbs block-fixed-height" data-alias="">
<div class="block-content">
<p class="breadcrumbs yoastbreadcrumb"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.chrisd.ca/category/general-chatter/" rel="v:url" property="v:title">Columns</a> » <span class="breadcrumb_last">Food Musings: Caked With Love</span></span></span></p>
</div>

</div>
<div id="block-bgr5756288e7a6e7" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-136744" class="post-136744 post type-post status-publish format-standard has-post-thumbnail hentry category-general-chatter tag-food tag-winnipeg author-admin " itemscope itemtype="http://schema.org/Article"><a href="https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/" class="post-thumbnail post-thumbnail-left">
				<img src="https://i1.wp.com/media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/baked-with-love1.jpg?fit=600%2C600&#038;ssl=1#aqua_resizer_image_not_local" alt="Food Musings: Caked With Love" width="125" height="125" itemprop="image" />
			</a><header><h1 class="entry-title" itemprop="headline">Food Musings: Caked With Love</h1><div class="entry-meta entry-meta-above"><time class="entry-date published updated" itemprop="datePublished" datetime="2017-11-07T07:01:55+00:00">November 7, 2017 07:01 AM</time> in <a href="https://www.chrisd.ca/category/general-chatter/" rel="category tag">Columns</a> &bull; <a href="https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/#respond" title="Food Musings: Caked With Love &ndash; Comments" class="entry-comments">0 Comments</a></div></header><div class="entry-content" itemprop="text"><h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><div class="at-above-post addthis_tool" data-url="https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/"></div><p><em>By Kathryne Grisim (<a href="https://twitter.com/foodmuser" target="_blank" rel="noopener">@foodmuser</a>)</em></p>
<figure id="attachment_136745" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-136745" src="https://i1.wp.com/media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/baked-with-love1.jpg?resize=300%2C300&#038;ssl=1" alt="Baked With Love" srcset="https://i1.wp.com/media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/baked-with-love1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/baked-with-love1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/baked-with-love1.jpg?w=600&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Baked With Love, A-1459 Corydon Avenue (KATHRYNE GRISIM PHOTO)</figcaption></figure>
<p>When I was first married I received a cookbook as a gift. It was entitled “Mix Butter with Love.&#8221; I am wondering if the owners of <strong><a href="http://www.cakedwithloveco.ca/" target="_blank" rel="noopener">Caked With Love</a></strong> found inspiration in that book too. Their delightful bakery and café is a joy to be in and those were my thoughts even before I tasted their exceptionally made food.</p>
<p><span id="more-136744"></span></p>
<p>I ordered a regular soup of the day which on that occasion was wonton soup. The broth contained ribbons of green onion and Chinese cabbage and was delicious on its own, even before one of the silky wontons was tasted. Laced with fresh ginger and perhaps sesame oil, the soup was savoury and satisfying. It was accompanied by a garlic biscuit which was d-i-v-i-n-e! The flaky biscuit had been generously brushed with garlic butter and made the soup a full meal.</p>
<p>Unfortunately, I did not predict this in advance, and had also ordered a chicken salad sandwich. Flecked with cranberries, green apple and walnuts, served on toasted multi-grain bread and accompanied by a whole dill pickle, it too, was a meal in itself so I slurped the soup for lunch and had the sandwich for a light supper.</p>
<figure id="attachment_136746" style="width: 600px" class="wp-caption aligncenter"><img class="size-full wp-image-136746" src="https://i1.wp.com/media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/baked-with-love2.jpg?resize=600%2C600&#038;ssl=1" alt="Baked With Love" srcset="https://i1.wp.com/media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/baked-with-love2.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/baked-with-love2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/baked-with-love2.jpg?resize=300%2C300&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Baked With Love (KATHRYNE GRISIM PHOTO)</figcaption></figure>
<p>The piece de resistance was the red velvet cupcake which was selected as an afterthought. After all I was visiting a cakery; I couldn’t leave without tasting one. The delicate cake was so fresh; I predicted that it had been baked that very morning. The rosette of cream cheese icing which adorned the top was fluffy and cloud-like. This, too, was consumed at a separate time, with a cup of coffee mid-afternoon.</p>
<p>The café is bright and cheerful and I would describe the staff in the same manner. They knew almost every one of their customers by name and made you feel welcomed and included from the very moment you walk in.</p>
<p>Caked With Love is located at A-1459 Corydon Avenue. <strong>Eileen Manalo</strong> and <strong>Marvic Abarra</strong> are the café and cakery owners. They are open from Tuesday to Friday from 10 a.m. until 8 p.m., on Saturday from 9 p.m. to 8 p.m., and Sunday from 1-5 pm. They are closed for special occasions and the last Sunday of the month. Their changing menu appears on chalk boards and they are wheelchair accessible.</p>
<p>&nbsp;</p>
<div id='pressboard-ad-sponsorship-msg'></div>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatBottom" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2017%2F11%2F07%2Fcaked-with-love-restaurant-review%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2017%2F11%2F07%2Fcaked-with-love-restaurant-review%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Food+Musings%3A+Caked+With+Love&url=https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=ChrisDca" data-link="https://twitter.com/share?original_referer=/&text=Food+Musings%3A+Caked+With+Love&url=https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=ChrisDca" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="3" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chrisd.ca%2F2017%2F11%2F07%2Fcaked-with-love-restaurant-review%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chrisd.ca%2F2017%2F11%2F07%2Fcaked-with-love-restaurant-review%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a target="_blank" rel="nofollow" href="mailto:?subject=Food%20Musings%3A%20Caked%20With%20Love&body=When%20I%20was%20first%20married%20I%20received%20a%20cookbook%20as%20a%20gift.%20It%20was%20entitled%20%E2%80%9CMix%20Butter%20with%20Love.%22%20I%20am%20wondering%20if%20the%20owners%20of%20Caked%20With%20Love%20found%20inspiration%20in%20that%20book%20too.%20%20Read%20Here%3A%20https%3A%2F%2Fwww.chrisd.ca%2F2017%2F11%2F07%2Fcaked-with-love-restaurant-review%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div></div><div class="swp-content-locator"></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/"></div><!-- AddThis Share Buttons generic via filter on the_content --><p style="text-align: center;"><center>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-5786206382215824";
/* 338x280, created 11/18/11 */
google_ad_slot = "1557148583";
google_ad_width = 336;
google_ad_height = 280;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>

<br>

<center>
<div class='s2nPlayer-VVKmMUyT' data-type='full'></div><script type='text/javascript' src='https://embed.sendtonews.com/player2/embedcode.php?fk=VVKmMUyT&cid=7019' data-type='s2nScript'></script>
</center></p><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-utility entry-utility-below entry-meta"><span class="tag-links" itemprop="keywords"><a href="https://www.chrisd.ca/tag/food/" rel="tag">Food</a><span class="tag-sep">, </span><a href="https://www.chrisd.ca/tag/winnipeg/" rel="tag">Winnipeg</a></span></footer></article><div id="nav-below" class="loop-navigation single-post-navigation loop-utility loop-utility-below" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="nav-previous" itemprop="url"><a href="https://www.chrisd.ca/2017/11/06/winnipeg-school-trustee-wants-updated-rules-student-cellphone-confiscation/" rel="prev"><span class="meta-nav">&larr;</span> Winnipeg School Trustee Wants Updated Rules for Student Cellphone Confiscation</a></div><div class="nav-next" itemprop="url"></div></div></div>
</div>

</div>
<div id="block-bqr575628b6bbe88" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<a href="https://twitter.com/ChrisDca" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @ChrisDca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

</div>

</section>

<section class="column column-2 grid-left-0 grid-width-9">
<div id="block-6" class="weather-reader sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bb6540b545f3ddfa block-original-blu57562845c9bfc" data-alias="">
<div class="block-content">
<center>
<!-- /1019717/320x50_Mobile -->
<div id='div-gpt-ad-1500826054021-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500826054021-0'); });
</script>
</div>
</center>
</div>

</div>
<div id="block-4" class="first-ads sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bf9540b545fbe4c1 block-original-bgi57562845b870d" data-alias="">
<div class="block-content">
<center>
<!-- 300x250_Sidebar_1 -->
<div id='div-gpt-ad-1421677220575-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-1'); });
</script>
</div>
</center>

<br>

<center>
<a href="https://www.chrisd.ca/hsc-millionaire1" target="_blank"><img src="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/11/HSCLottery_ChrisD_300x100_Nov2-9.jpg" width="300" height="100" alt="HSC Millionaire Lottery"></a>
</center>

<br>

<center>
<a href="https://www.chrisd.ca/WSNC" target="_blank"><img src="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/10/USPORTS-WSNC-TIX-300x100.jpg" width="300" height="100" alt="USPORTS Women's Soccer"></a>
</center>

<br>

<center>
<a href="https://www.chrisd.ca/2017/09/11/winnipeg-radio-most-notable-personalities-vote/"><img src="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2017/09/winnipeg-radio-most-notable.jpg" width="300" height="100" alt="Winnipeg Radio's Most Notable"></a>
</center>

<br>

<center>
<!-- Begin WeatherLink Fragment -->
<iframe title="Environment Canada Weather" width="300px" height="204px" src="https://weather.gc.ca/wxlink/wxlink.html?cityCode=mb-38&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment -->
</center>

<center>
<!-- 300x250_Sidebar_2 -->
<div id='div-gpt-ad-1421677220575-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-2'); });
</script>
</div>
</center>
</div>

</div>
<div id="block-9" class="latest-posts sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b8f540b545fa2ac4 block-original-by457562845ad642" data-alias="">
<div class="block-content">
<div class="boxed">
<h2>Latest News</h2>
	<li><a href='https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/'>Food Musings: Caked With Love</a></li>
	<li><a href='https://www.chrisd.ca/2017/11/06/winnipeg-school-trustee-wants-updated-rules-student-cellphone-confiscation/'>Winnipeg School Trustee Wants Updated Rules for Student Cellphone Confiscation</a></li>
	<li><a href='https://www.chrisd.ca/2017/11/06/manitoba-rcmp-dogs-human-remains-training/'>Manitoba RCMP Dogs Join Canine Colleagues to Sniff Out Human Remains</a></li>
	<li><a href='https://www.chrisd.ca/2017/11/06/michelle-obama-toronto-nov-28-speak-equality-girls-women/'>Michelle Obama in Toronto on Nov. 28 to Speak About Equality for Girls, Women</a></li>
	<li><a href='https://www.chrisd.ca/2017/11/06/delta-9-medical-marijuana-winnipeg-stock/'>Winnipeg Marijuana Producer Begins Trading on Stock Market</a></li>
</div>
</div>

</div>
<div id="block-13" class="social-feeds sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bh2540b545fb20f5 block-original-b5657562845c926b" data-alias="">
<div class="block-content">
<br>
<center>
<a class="twitter-timeline" href="https://twitter.com/ChrisDca" data-widget-id="347195792899047424">Tweets by @ChrisDca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</center>

<br>

<center>
<div class="fb-like-box" data-href="http://www.facebook.com/ChrisDca" data-width="300" data-height="265" data-show-faces="true" data-stream="false" data-header="true"></div>
</center>

</div>

</div>
<aside id="block-b97587550bd7dbc8" class="sign-up-ad sidebar-element block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b97587550bd7dbc8 block-original-bqs57562845d26e5" data-alias="" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="mc4wp_form_widget-4" class="widget widget_mc4wp_form_widget">
<h3 class="widget-title"><span class="widget-inner">Subscribe for News Alerts</span></h3>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-120689 mc4wp-form-styles-builder mc4wp-ajax" method="post" data-id="120689" data-name="Daily Headlines" ><div class="mc4wp-form-fields"><p>
	<label>Daily headlines and breaking news delivered right to your inbox.
<br><br>
      Email address: </label>
	<input type="email" name="EMAIL" placeholder="address@email.com" required />
</p>

<p>
	<input type="submit" value="Subscribe" />
</p>
 <label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1510059989" /><input type="hidden" name="_mc4wp_form_id" value="120689" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>
</ul>
</div>

</aside>
<div id="block-b1i57085dec6247b" class="large-ad sidebar-element block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b1i57085dec6247b block-original-bwk57562845ab45e" data-alias="">
<div class="block-content">
<br>

<center>
   


</center>
</div>

</div>

</section>

</section>


</div>

</div>

<div id="wrapper-wqk57562845a35c9" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-22-22 responsive-grid wrapper-mirroring-wie57560a9ff3ff1 wrapper-last Footer" data-alias="Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-15" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<div id="footer-container">
<div id="footer">

<center>
<!-- 728x90_Leader_Dedicated -->
<div id='div-gpt-ad-1421677220575-4' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421677220575-4'); });
</script>
</div>
</center>

<br>
<center><a href="https://www.chrisd.ca"><img src="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2016/06/chrisd-logo-footer.png" width="245" height="75" title="ChrisD.ca"></a>
<p class="footer-nav"><a href="https://www.chrisd.ca/privacy-policy/">Privacy Policy</a> | <a href="https://www.chrisd.ca/advertise/">Advertise</a> | <a href="https://www.chrisd.ca/contact/">Contact</a> | <a href="https://www.chrisd.ca/media-services/">Media Services</a> </p>
<p class="footer-info">© 2017  ChrisD.ca - All Rights Reserved.</p>
</div>
</div>
</div>

</div>

</section>

</section>


</div>

</div>



	<script src="https://www.chrisd.ca/blog/wp-content/plugins/shutter-reloaded//shutter-reloaded.js?ver=2.5" type="text/javascript"></script>
	<script type="text/javascript">
	var shutterSettings = {"imgDir":"https:\/\/www.chrisd.ca\/blog\/wp-content\/plugins\/shutter-reloaded\/\/menu\/","imageCount":false,"FS":false,"textBtns":false,"oneSet":false};
	try{shutterReloaded.init('sh');}catch(e){}	</script>
	<div class="scroll-back-to-top-wrapper">
	<span class="scroll-back-to-top-inner">
					<i class="fa fa-2x fa-arrow-circle-up"></i>
			</span>
</div>			<div id="wprmenu_bar" class="wprmenu_bar normalslide left wpr-logo-left">

				<!-- menu search box -->
				<div class="search-expand">
					<div class="wpr_search">
						<form role="search" method="get" class="wpr-search-form" action="https://www.chrisd.ca/blog"><label for="search-form-5a01afd5eecf9"></label><input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:"><button type="submit" class="wpr_submit"><i class="wpr-icon-search"></i></button></form>					</div>
				</div>

				<div class="wpr-search-wrap menu-bar-elements menu-elements search-icon"><div class="toggle-search"><i class="wpr-icon-search"></i></div></div>
					<div class="hamburger hamburger--slider">
  					<span class="hamburger-box">
    					<span class="hamburger-inner"></span>
  					</span>
					</div>
								

				 	
						
				<span class="wpr-logo-wrap menu-elements"><a href="https://www.chrisd.ca/"><img  src="https://media-chrisdca.netdna-ssl.com/wp-content/uploads/2016/06/chrisd-logo.png"/></a></span>		</div>
		

		<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
			
				<ul id="wprmenu_menu_ul">
					<li id="menu-item-117570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-117570"><a href="https://www.chrisd.ca/">Home</a></li>
<li id="menu-item-111850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111850"><a href="https://www.chrisd.ca/about/">About</a></li>
<li id="menu-item-111851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111851"><a href="https://www.chrisd.ca/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-117571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117571"><a href="https://www.chrisd.ca/category/cp/">The Canadian Press</a></li>
</ul>
</li>
<li id="menu-item-121838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121838"><a href="https://www.chrisd.ca/events/">Events</a></li>
<li id="menu-item-111852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111852"><a href="https://www.chrisd.ca/category/entertainment/">Entertainment</a></li>
<li id="menu-item-111853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111853"><a href="https://www.chrisd.ca/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-117572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117572"><a href="https://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li>
	<li id="menu-item-117573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117573"><a href="https://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li>
	<li id="menu-item-117574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117574"><a href="https://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li>
	<li id="menu-item-119729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119729"><a href="https://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li>
	<li id="menu-item-122228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122228"><a href="https://www.chrisd.ca/manitoba-hockey-highlights/">Manitoba Hockey Highlights</a></li>
</ul>
</li>
<li id="menu-item-111854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-111854"><a href="https://www.chrisd.ca/category/general-chatter/">Columns</a></li>
<li id="menu-item-111857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111857"><a href="https://www.youtube.com/ChrisD204">Videos</a></li>
<li id="menu-item-123690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123690"><a href="https://www.chrisd.ca/tag/food">Food</a></li>
<li id="menu-item-111846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111846"><a href="https://www.chrisd.ca/winnipeg-gas-prices/">Winnipeg Gas Prices</a></li>
<li id="menu-item-111848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111848"><a href="https://www.chrisd.ca/submissions/">Submit News</a></li>
<li id="menu-item-125711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125711"><a href="https://www.chrisd.ca/subscribe/">News Alerts</a></li>
<li id="menu-item-111847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111847"><a href="https://www.chrisd.ca/advertise/">Advertise</a></li>
<li id="menu-item-111849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111849"><a href="https://www.chrisd.ca/contact/">Contact</a></li>
							<li class="search-menu">
								<div class="wpr_search">
									<form role="search" method="get" class="wpr-search-form" action="https://www.chrisd.ca/blog"><label for="search-form-5a01afd6065e0"></label><input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search for:"><button type="submit" class="wpr_submit"><i class="wpr-icon-search"></i></button></form>								</div>
							</li>
							 
								<li>
									<div class="wpr_social_icons">
										<a href="https://www.facebook.com/ChrisDca" target="_blank"><i class="wpr-icon-facebook6"></i></a><a href="https://twitter.com/ChrisDca" target="_blank"><i class="wpr-icon-twitter2"></i></a><a href="https://vimeo.com/chrisdca" target="_blank"><i class="wpr-icon-vimeo"></i></a>									</div>
								</li>
											</ul>
			</div>
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.3"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"ChrisDca"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-487838-7","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-0b91744fe96f5423328e30b62789cbd1","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5010b8f5369725a5" async="async"></script><script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var option = {"mystickyClass":".nav-horizontal","activationHeight":"205","disableWidth":"359","adminBar":"false","mystickyTransition":"on","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollBackToTop = {"scrollDuration":"500","fadeDuration":"0.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/scroll-back-to-top/assets/js/scroll-back-to-top.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_anything_engage = {"element":"#block-b1i57085dec6247b","topspace":"100","minscreenwidth":"0","maxscreenwidth":"999999","zindex":"1","legacymode":"","dynamicmode":"","debugmode":"","pushup":".Footer","adminbar":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/sticky-menu-or-anything-on-scroll/assets/js/stickThis.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HWStickyWrappers = {"#wrapper-w3w57606559894a3":{"offset_top":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/themes/headway/library/media/js/sticky.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.21'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "147f5ead8e";        var within_timelimit;
		swp_admin_ajax = 'https://www.chrisd.ca/blog/wp-admin/admin-ajax.php';
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			jQuery( document ).ready( function() {
				var swp_check_for_js = setInterval( function() {
					if( 'undefined' !== typeof socialWarfarePlugin) {
						clearInterval(swp_check_for_js);
												var swp_cache_data = {
							'action': 'swp_cache_trigger',
							'post_id': 136744,
		                    'timestamp': 1510059990						};
								                // if( !swp_cache_data.timestamp ){ // error handling}
		                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
		                var browser_date = Date.now();
		                if( !browser_date )
		                    browser_date = new Date().getTime();
		                browser_date = Math.floor( browser_date / 1000 );
		                console.log( "Browser Timestamp is " + browser_date );
		                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
		                if( elapsed_time > 60 ){
		                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
		                    within_timelimit = false;
		                } else {
		                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
		                    within_timelimit = true;
		                }

		                if( within_timelimit === true ){
						    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
							    console.log(response);
						    });

		                    socialWarfarePlugin.fetchShares();
		                }
					}
				} , 250 );
			});
			swp_post_id='136744';
			swp_post_url='https://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/';
			swp_post_recovery_url = 'http://www.chrisd.ca/2017/11/07/caked-with-love-restaurant-review/';

			//    socialWarfarePlugin.fetchShares();
		}
		</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=123752070742&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'60269015',post:'136744',tz:'-6',srv:'www.chrisd.ca'} ]);
	_stq.push([ 'clickTrackerInit', '60269015', '136744' ]);
</script>


</div>

			<script type="text/javascript">
				/* Headway Mobile device 100% width fix */
				var meta = document.createElement("meta");
				meta.setAttribute("name", "viewport");
				meta.setAttribute("content", "width=" + document.body.scrollWidth);
				document.head.appendChild(meta);
			</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		
<script src="//my.hellobar.com/a0e349c7b08086c8cafec9a2cbee01b764318a3b.js" type="text/javascript" charset="utf-8" async="async"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=27892280459";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- Start Quantcast tag -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-80m9LmoiOyCEs";quantserve();</script>
<noscript>
<a href="https://www.quantcast.com/p-80m9LmoiOyCEs" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-80m9LmoiOyCEs.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '163450297382618',
      xfbml      : true,
      version    : 'v2.8'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

</body>


</html>
<!-- Dynamic page generated in 2.135 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-11-07 07:06:30 -->

<!-- Compression = gzip -->