<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.chrisd.ca/blog/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.chrisd.ca/blog/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://www.chrisd.ca/blog';var et_post_id='172376';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><title>Red River Ex Cancelled This Summer | ChrisD.ca</title><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><!-- This site is optimized with the Yoast SEO Premium plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="WINNIPEG -- The Red River Ex was holding out hope, becoming one of the last major summer events to pull the plug owing to the COVID-19 pandemic."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Red River Ex Cancelled This Summer | ChrisD.ca" /><meta property="og:description" content="WINNIPEG -- The Red River Ex was holding out hope, becoming one of the last major summer events to pull the plug owing to the COVID-19 pandemic." /><meta property="og:url" content="https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/" /><meta property="og:site_name" content="ChrisD.ca - Winnipeg News" /><meta property="article:publisher" content="https://www.facebook.com/ChrisDca" /><meta property="article:author" content="https://www.facebook.com/ChrisDca" /><meta property="article:tag" content="Coronavirus" /><meta property="article:tag" content="Health" /><meta property="article:tag" content="Red River Ex" /><meta property="article:tag" content="Summer" /><meta property="article:tag" content="Winnipeg" /><meta property="article:section" content="Entertainment" /><meta property="article:published_time" content="2020-04-28T13:46:00+00:00" /><meta property="article:modified_time" content="2020-04-28T14:17:30+00:00" /><meta property="og:updated_time" content="2020-04-28T14:17:30+00:00" /><meta property="og:image" content="https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/06/star-dancer.jpg?fit=600%2C400&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/06/star-dancer.jpg?fit=600%2C400&#038;ssl=1" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="WINNIPEG -- The Red River Ex was holding out hope, becoming one of the last major summer events to pull the plug owing to the COVID-19 pandemic." /><meta name="twitter:title" content="Red River Ex Cancelled This Summer | ChrisD.ca" /><meta name="twitter:site" content="@ChrisDca" /><meta name="twitter:image" content="https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/06/star-dancer.jpg?fit=600%2C400&#038;ssl=1" /><meta name="twitter:creator" content="@ChrisDca" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chrisd.ca/#organization","name":"ChrisD.ca","url":"https://www.chrisd.ca/","sameAs":["https://www.facebook.com/ChrisDca","https://www.instagram.com/ChrisDca","https://www.linkedin.com/company/chrisd-ca","https://www.youtube.com/ChrisDca","https://twitter.com/ChrisDca"],"logo":{"@type":"ImageObject","@id":"https://www.chrisd.ca/#logo","inLanguage":"en-CA","url":"https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/07/chrisd-header-logo.gif?fit=300%2C91&ssl=1","width":300,"height":91,"caption":"ChrisD.ca"},"image":{"@id":"https://www.chrisd.ca/#logo"}},{"@type":"WebSite","@id":"https://www.chrisd.ca/#website","url":"https://www.chrisd.ca/","name":"ChrisD.ca - Winnipeg News","inLanguage":"en-CA","description":"Winnipeg News, Sports and Entertainment from Manitoba, Canada","publisher":{"@id":"https://www.chrisd.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.chrisd.ca/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/#primaryimage","inLanguage":"en-CA","url":"https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/06/star-dancer.jpg?fit=600%2C400&ssl=1","width":600,"height":400,"caption":"Star Dancer"},{"@type":"WebPage","@id":"https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/#webpage","url":"https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/","name":"Red River Ex Cancelled This Summer | ChrisD.ca","isPartOf":{"@id":"https://www.chrisd.ca/#website"},"inLanguage":"en-CA","primaryImageOfPage":{"@id":"https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/#primaryimage"},"datePublished":"2020-04-28T13:46:00+00:00","dateModified":"2020-04-28T14:17:30+00:00","description":"WINNIPEG -- The Red River Ex was holding out hope, becoming one of the last major summer events to pull the plug owing to the COVID-19 pandemic.","breadcrumb":{"@id":"https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/"]}]},{"@type":"BreadcrumbList","@id":"https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.chrisd.ca/","url":"https://www.chrisd.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.chrisd.ca/category/entertainment/","url":"https://www.chrisd.ca/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/","url":"https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/","name":"Red River Ex Cancelled This Summer"}}]},{"@type":"NewsArticle","@id":"https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/#article","isPartOf":{"@id":"https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/#webpage"},"author":{"@id":"https://www.chrisd.ca/#/schema/person/718d2755c8fe0b3d059ddb1757ff48ec"},"headline":"Red River Ex Cancelled This Summer","datePublished":"2020-04-28T13:46:00+00:00","dateModified":"2020-04-28T14:17:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/#webpage"},"publisher":{"@id":"https://www.chrisd.ca/#organization"},"image":{"@id":"https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/#primaryimage"},"keywords":"Coronavirus,Health,Red River Ex,Summer,Winnipeg","articleSection":"Entertainment","inLanguage":"en-CA","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.chrisd.ca/#organization"}},{"@type":["Person"],"@id":"https://www.chrisd.ca/#/schema/person/718d2755c8fe0b3d059ddb1757ff48ec","name":"ChrisD.ca","sameAs":["https://www.facebook.com/ChrisDca","https://www.instagram.com/chrisdca/","https://twitter.com/https://twitter.com/ChrisDca","https://www.youtube.com/user/ChrisD204"]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel="amphtml" href="https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/amp/" /><meta name="generator" content="AMP for WP 1.0.42"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Feed" href="https://www.chrisd.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Comments Feed" href="https://www.chrisd.ca/comments/feed/" /><link rel="alternate" type="text/calendar" title="ChrisD.ca - Winnipeg News &raquo; iCal Feed" href="https://www.chrisd.ca/events/?ical=1" /><meta content="Extra-Child v.1.0" name="generator"/><style type="text/css">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</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css' type='text/css' media='all' /><link rel='stylesheet' id='foobox-free-min-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://www.chrisd.ca/blog/wp-content/themes/Extra/style.css' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css'  href='https://www.chrisd.ca/blog/wp-content/themes/Extra-Child/style.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ccfcm-style-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/cc-facebook-comments-module/includes/ccfcm-style.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js'></script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"red_river_ex_cancelled_2020"}};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/themes/Extra/core/admin/js/recaptcha.js'></script> <script defer type='text/javascript'>/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js'></script> <link rel='https://api.w.org/' href='https://www.chrisd.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chrisd.ca/blog/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chrisd.ca/blog/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href='https://www.chrisd.ca/?p=172376' /><link rel="alternate" type="application/json+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F04%2F28%2Fred-river-ex-cancelled-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F04%2F28%2Fred-river-ex-cancelled-2020%2F&#038;format=xml" /> <script type="text/javascript">jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.chrisd.ca/blog/front.js");
                  }
              });</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.chrisd.ca"><link rel="https://theeventscalendar.com/" href="https://www.chrisd.ca/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:pages" content="89371324234" /><meta name="verify-v1" content="d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0="><meta name="robots" content="index,follow"><meta http-equiv="pragma" content="no-cache"><meta name="bitly-verification" content="99afb62322c1"><meta name="google-site-verification" content="lFkxSu_lTL5Fz1nfdRAlcqqelcqmRNsbJX8FFX5EFb0"><meta property="fb:pages" content="89371324234"><meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default"><meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E"><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-487838-7"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-487838-7');</script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="/favicon-a96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-TileImage" content="/mstile-144x144.png"><meta name="theme-color" content="#ffffff"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5786206382215824",
enable_page_level_ads: true
});</script> <script src='https://www.google.com/recaptcha/api.js'></script> <script type='text/javascript'>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x250_Sidebar_1', [300, 250], 'div-gpt-ad-1510699792725-0').addService(googletag.pubads());
    googletag.defineSlot('/1019717/300x250_Sidebar_2', [300, 250], 'div-gpt-ad-1510699792725-1').addService(googletag.pubads());
    googletag.defineSlot('/1019717/320x50_Mobile', [320, 50], 'div-gpt-ad-1510699792725-2').addService(googletag.pubads());
    googletag.defineSlot('/1019717/336x280_Retangle', [336, 280], 'div-gpt-ad-1510699792725-3').addService(googletag.pubads());
    googletag.defineSlot('/1019717/728x90_Leader_Dedicated', [728, 90], 'div-gpt-ad-1510699792725-4').addService(googletag.pubads());
    googletag.defineSlot('/1019717/728x90_Leaderboard', [728, 90], 'div-gpt-ad-1510699792725-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <!-- Quantcast Tag, part 1 --> <script type="text/javascript">var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();</script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5786206382215824",
    enable_page_level_ads: true
  });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5786206382215824",
          enable_page_level_ads: true
     });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x100_Sidebar', [300, 100], 'div-gpt-ad-1551719280178-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x100_Sidebar_2', [300, 100], 'div-gpt-ad-1551719403434-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x100_Sidebar_2', [300, 100], 'div-gpt-ad-1539714397489-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x250_Middle_Post', [300, 250], 'div-gpt-ad-1546879285977-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/970x250_Billboard', [970, 250], 'div-gpt-ad-1546376241496-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1564975029183-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script><!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWZK992');</script> <!-- End Google Tag Manager --><link rel="icon" href="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2018/03/d-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2018/03/d-icon.jpg?fit=100%2C100&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2018/03/d-icon.jpg?fit=100%2C100&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2018/03/d-icon.jpg?fit=100%2C100&#038;ssl=1" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.chrisd.ca/blog/wp-content/et-cache/global/et-extra-customizer-global-15870498159771.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-168295-tb-168294-172376-cached-inline-styles" href="https://www.chrisd.ca/blog/wp-content/et-cache/172376/et-core-unified-tb-168295-tb-168294-172376-15880815646615.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><style type="text/css">@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 200;
  font-display: swap;
  src: local('Titillium Web ExtraLight Italic'), local('TitilliumWeb-ExtraLightItalic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPFcZTIAOhVxoMyOr9n_E7fdMbewI1DYZyZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: local('Titillium Web Light Italic'), local('TitilliumWeb-LightItalic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPFcZTIAOhVxoMyOr9n_E7fdMbepI5DYZyZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: local('Titillium Web Italic'), local('TitilliumWeb-Italic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPAcZTIAOhVxoMyOr9n_E7fdMbWD6xT.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: local('Titillium Web SemiBold Italic'), local('TitilliumWeb-SemiBoldItalic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPFcZTIAOhVxoMyOr9n_E7fdMbe0IhDYZyZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: local('Titillium Web Bold Italic'), local('TitilliumWeb-BoldItalic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPFcZTIAOhVxoMyOr9n_E7fdMbetIlDYZyZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: local('Titillium Web ExtraLight'), local('TitilliumWeb-ExtraLight'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffAzHGItzZg.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: local('Titillium Web Light'), local('TitilliumWeb-Light'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffGjEGItzZg.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Titillium Web Regular'), local('TitilliumWeb-Regular'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPecZTIAOhVxoMyOr9n_E7fdMPmCA.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: local('Titillium Web SemiBold'), local('TitilliumWeb-SemiBold'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffBzCGItzZg.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Titillium Web Bold'), local('TitilliumWeb-Bold'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffHjDGItzZg.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: local('Titillium Web Black'), local('TitilliumWeb-Black'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffEDBGItzZg.ttf) format('truetype');
}
</style></head><body class="post-template-default single single-post postid-172376 single-format-standard et-tb-has-template et-tb-has-body et-tb-has-footer tribe-no-js et_extra et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><div id="et-boc" class="et-boc"> <!-- Header --><header class="header left-right"> <!-- #top-header --><div id="top-header" style=""><div class="container"> <!-- Secondary Nav --><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168319"><a href="https://www.chrisd.ca/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168316"><a href="https://www.chrisd.ca/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168318"><a href="https://www.chrisd.ca/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168317"><a href="https://www.chrisd.ca/submissions/">Submit News</a></li></ul></div> <!-- #et-info --><div id="et-info"> <!-- .et-extra-social-icons --><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://www.twitter.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/user/ChrisD204/videos" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul> <!-- .et-top-search --><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.chrisd.ca/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div> <!-- cart --></div></div><!-- /.container --></div><!-- /#top-header --> <!-- Main Header --><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <!-- ET Ad --> <!-- Logo --> <a class="logo" href="https://www.chrisd.ca/" data-fixed-height="51"> <img src="https://v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2016/06/chrisd-logo.png" alt="ChrisD.ca - Winnipeg News" id="logo" /> </a> <!-- ET Navigation --><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66409"><a href="https://www.chrisd.ca/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94632"><a href="https://www.chrisd.ca/category/cp/">The Canadian Press</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66410"><a href="https://www.chrisd.ca/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66411"><a href="https://www.chrisd.ca/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55600"><a href="https://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55601"><a href="https://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55602"><a href="https://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119730"><a href="https://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170852"><a href="https://www.chrisd.ca/tag/Valour-FC/">Valour FC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122227"><a href="https://www.chrisd.ca/manitoba-hockey-highlights">Manitoba Hockey Highlights</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167477"><a href="https://www.youtube.com/user/ChrisD204/videos">Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121839"><a href="https://www.chrisd.ca/events/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168320"><a href="https://www.chrisd.ca/tag/contest">Contests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121840"><a href="https://www.chrisd.ca/winnipeg-weather/">Weather</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div> <!-- /#et-mobile-navigation --></div><!-- /#et-navigation --></div><!-- /.container --></div><!-- /#main-header --></div><!-- /#main-header-wrapper --></header><div class="container"><div class="et_pb_extra_row etad header_below"><div class="adsense-responsive-ad"><center> <!-- /1019717/970x250_Billboard --><div id="div-gpt-ad-1546376241496-0" style="height:250px; width:970px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546376241496-0'); });</script> </div></center></div></div></div><div class="et-l et-l--body"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_body"><div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><span><span><a href="https://www.chrisd.ca/" >Home</a> » <span><a href="https://www.chrisd.ca/category/entertainment/" >Entertainment</a> » <span class="breadcrumb_last" aria-current="page">Red River Ex Cancelled This Summer</span></span></span></span></div></div> <!-- .et_pb_text --><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   ><div class="et_pb_title_container"><h1 class="entry-title">Red River Ex Cancelled This Summer</h1><p class="et_pb_title_meta_container"><span class="published">April 28, 2020 8:46 AM</span> | <a href="https://www.chrisd.ca/category/entertainment/" rel="category tag">Entertainment</a></p></div></div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F04%2F28%2Fred-river-ex-cancelled-2020%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=ChrisDca&text=Red%20River%20Ex%20Cancelled%20This%20Summer&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F04%2F28%2Fred-river-ex-cancelled-2020%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Red%20River%20Ex%20Cancelled%20This%20Summer' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.chrisd.ca%2F2020%2F04%2F28%2Fred-river-ex-cancelled-2020%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F04%2F28%2Fred-river-ex-cancelled-2020%2F&title=Red%20River%20Ex%20Cancelled%20This%20Summer")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F04%2F28%2Fred-river-ex-cancelled-2020%2F&title=Red%20River%20Ex%20Cancelled%20This%20Summer")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">270</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p><iframe src="https://www.youtube.com/embed/JVYMcoxr8d8" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><div id="attachment_160039" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-160039" class="size-medium wp-image-160039" src="https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/06/star-dancer.jpg?resize=300%2C200&#038;ssl=1" alt="Star Dancer" width="300" height="200" srcset="https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/06/star-dancer.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/06/star-dancer.jpg?w=600&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p id="caption-attachment-160039" class="wp-caption-text">The Star Dancer ride is shown on the midway at the Red River Ex. This year&#8217;s event has been cancelled. (HANDOUT)</p></div><p>WINNIPEG &#8212; The <strong>Red River Ex</strong> was holding out hope, becoming one of the last major summer events to pull the plug owing to the <a href="https://www.chrisd.ca/tag/coronavirus">COVID-19</a> pandemic.</p><p>The Red River Exhibition announced Tuesday it will cancel this year&#8217;s event, scheduled for June 12-21.</p><p><span id="more-172376"></span></p><p>&#8220;Entertainers, musicians, vendors, food trucks, midway employees and the like are all affected. It doesn’t just hit us here in Winnipeg &#8212; it affects an entire Canadian industry,” said <strong>Garth Rogerson</strong>, CEO, Red River Exhibition Association.</p><p>It&#8217;s the first time in the association&#8217;s 71-year history that the Red River Ex has been cancelled.</p><p>“We’ve faced many years of really bad weather but nothing that would ever jeopardize the health and safety of our volunteers, staff and guests. It is only now that the COVID-19 outbreak would cause us, with heavy hearts, to cancel the 2020 edition of the Red River Ex.&#8221;</p> <!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ --><div class="ac33c469b40fdc6d08735e3daaad9b0e" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"><center> <!-- /1019717/300x250_Middle_Post --><div id='div-gpt-ad-1546879285977-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546879285977-0'); });</script> </div></center></div><p>Rogerson says work has been happening behind the scenes with North American Midway Entertainment, which supplies equipment for fairs all across Canada, including Calgary Stampede, Edmonton’s K-Days, Regina’s Queen City Ex, the Saskatoon Ex and the Canadian National Exhibition in Toronto.</p><p>&#8220;Our national fair industry contributes a total of $48 million to local economies and when one cancels there is a huge ripple effect that occurs,&#8221; Rogerson said.</p><p>The cancellation of the Ex is said to have an economic impact of about $16 million in Manitoba.</p><p>Anyone who has already purchased tickets online can hold on to them for next year or can email <a href="mailto:info@redriverex.com">info@redriverex.com</a> for a refund.</p><p>The 2021 Red River Ex will take place on June 18-27, 2021.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Due to the COVID-19 situation, we&#39;ve made the difficult decision to cancel the 2020 Red River Ex. After much consultation with the Canadian fair industry, government officials and our board, we know this is the right decision. Mark June 18 to 27, 2021 on your calendars. <a href="https://t.co/EdsqyfmWIk">pic.twitter.com/EdsqyfmWIk</a></p><p>&mdash; Red River Ex (@RedRiverEx) <a href="https://twitter.com/RedRiverEx/status/1255130008177311744?ref_src=twsrc%5Etfw">April 28, 2020</a></p></blockquote><p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F04%2F28%2Fred-river-ex-cancelled-2020%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=ChrisDca&text=Red%20River%20Ex%20Cancelled%20This%20Summer&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F04%2F28%2Fred-river-ex-cancelled-2020%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Red%20River%20Ex%20Cancelled%20This%20Summer' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.chrisd.ca%2F2020%2F04%2F28%2Fred-river-ex-cancelled-2020%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F04%2F28%2Fred-river-ex-cancelled-2020%2F&title=Red%20River%20Ex%20Cancelled%20This%20Summer")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F04%2F28%2Fred-river-ex-cancelled-2020%2F&title=Red%20River%20Ex%20Cancelled%20This%20Summer")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">270</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div> <!-- .et_pb_post_content --><div class="et_pb_with_border et_pb_module et_pb_post_nav_0_tb_body et_pb_posts_nav nav-single"> <span class="nav-previous"> <a href="https://www.chrisd.ca/2020/04/28/manitoba-birth-certificates-non-binary/" rel="prev"> <span class="meta-nav">&larr; </span><span class="nav-label">Previous: Non-Binary Option on Manitoba Birth Certificates After Human Rights Ruling</span> </a> </span> <span class="nav-next"> <a href="https://www.chrisd.ca/2020/04/28/shooting-aberdeen-avenue-man-injured-winnipeg/" rel="next"> <span class="nav-label">Next: Man Injured in William Whyte Shooting</span><span class="meta-nav"> &rarr;</span> </a> </span></div><div class="ccfcm_facebook_comments_module_wrapper clearfix et_pb_module et_pb_bg_layout_light et_pb_ccfcm_facebook_comments_module_0_tb_body"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&autoLogAppEvents=1&version=v2.12&appId=123752070742';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-comments" data-href="https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/" data-numposts="5" data-colorscheme="light" data-order-by="" data-width="100%"></div></div><!-- .ccfcm_facebook_comments_module_wrapper --><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner">Tags: <a href="https://www.chrisd.ca/tag/coronavirus/">Coronavirus</a> | <a href="https://www.chrisd.ca/tag/health/">Health</a> | <a href="https://www.chrisd.ca/tag/red-river-ex/">Red River Ex</a> | <a href="https://www.chrisd.ca/tag/summer/">Summer</a> | <a href="https://www.chrisd.ca/tag/winnipeg/">Winnipeg</a></div></div> <!-- .et_pb_text --><div class="et_pb_module et_pb_signup_0_tb_body et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark et_pb_newsletter_description_no_content"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">Subscribe for Daily Winnipeg News Headlines</h2><div><p>The day's top stories delivered right to your inbox.</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">Name</label> <input id="et_pb_signup_firstname" class="input" type="text" placeholder="Name" name="et_pb_signup_firstname"></p><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label> <input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap"> <a class="et_pb_newsletter_button et_pb_button" href="#" data-icon=""> <span class="et_subscribe_loader"></span> <span class="et_pb_newsletter_button_text">Subscribe</span> </a></p></div> <input type="hidden" value="mailchimp" name="et_pb_signup_provider" /> <input type="hidden" value="2e2d3edb8b" name="et_pb_signup_list_id" /> <input type="hidden" value="Daily Headlines" name="et_pb_signup_account_name" /> <input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="168295" name="et_pb_signup_post_id" /></form></div></div><div class="et_pb_module et_pb_code et_pb_code_0_tb_body"><div class="et_pb_code_inner"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="fluid"
 data-ad-layout-key="-6t+ed+2i-1n-4w"
 data-ad-client="ca-pub-5786206382215824"
 data-ad-slot="7242799155"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div></div> <!-- .et_pb_code --></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_1_tb_body"><div class="et_pb_code_inner"><center> <!-- /1019717/300x250_Sidebar_1 --><div id='div-gpt-ad-1510699792725-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510699792725-0'); });</script> </div></center></div></div> <!-- .et_pb_code --><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light et_pb_sidebar_no_border" data-background-layout="light" data-background-layout-hover="light"><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">TRENDING VIDEOS</h4><div class="textwidget custom-html-widget"><div class='s2nPlayer-jVtEsJrO' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=jVtEsJrO&cid=7019' data-type='s2nScript'></script></div></div> <!-- end .et_pb_widget --><div id="et-recent-posts-4" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">LATEST NEWS</h4><ul class="widget_list"><li> <a href="https://www.chrisd.ca/2020/04/28/manitoba-covid-19-testing-criteria-symptoms/" title="Manitoba Increasing COVID-19 Testing to Anyone with Symptoms" class="widget_list_thumbnail"> <img src="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2020/04/brian-pallister-6.jpg?resize=150%2C150&amp;ssl=1" alt="Manitoba Increasing COVID-19 Testing to Anyone with Symptoms" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/04/28/manitoba-covid-19-testing-criteria-symptoms/" class="title">Manitoba Increasing COVID-19 Testing to Anyone with Symptoms</a><div class="post-meta"> <span class="updated">April 28, 2020 11:34 AM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/04/28/souris-meth-weapons-drugs-seizure-rcmp/" title="Three Charged After Meth, Brass Knuckles Seized in Souris" class="widget_list_thumbnail"> <img src="https://i2.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2020/04/souris-seizure.jpg?resize=150%2C150&amp;ssl=1" alt="Three Charged After Meth, Brass Knuckles Seized in Souris" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/04/28/souris-meth-weapons-drugs-seizure-rcmp/" class="title">Three Charged After Meth, Brass Knuckles Seized in Souris</a><div class="post-meta"> <span class="updated">April 28, 2020 10:30 AM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/04/28/shooting-aberdeen-avenue-man-injured-winnipeg/" title="Man Injured in William Whyte Shooting" class="widget_list_thumbnail"> <img src="https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2014/06/winnipeg-police.jpg?resize=150%2C150&amp;ssl=1" alt="Man Injured in William Whyte Shooting" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/04/28/shooting-aberdeen-avenue-man-injured-winnipeg/" class="title">Man Injured in William Whyte Shooting</a><div class="post-meta"> <span class="updated">April 28, 2020 10:24 AM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/" title="Red River Ex Cancelled This Summer" class="widget_list_thumbnail"> <img src="https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/06/star-dancer.jpg?resize=150%2C150&amp;ssl=1" alt="Red River Ex Cancelled This Summer" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/04/28/red-river-ex-cancelled-2020/" class="title">Red River Ex Cancelled This Summer</a><div class="post-meta"> <span class="updated">April 28, 2020 8:46 AM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/04/28/manitoba-birth-certificates-non-binary/" title="Non-Binary Option on Manitoba Birth Certificates After Human Rights Ruling" class="widget_list_thumbnail"> <img src="https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2018/04/manitoba-legislature-1.jpg?resize=150%2C150&amp;ssl=1" alt="Non-Binary Option on Manitoba Birth Certificates After Human Rights Ruling" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/04/28/manitoba-birth-certificates-non-binary/" class="title">Non-Binary Option on Manitoba Birth Certificates After Human Rights Ruling</a><div class="post-meta"> <span class="updated">April 28, 2020 6:53 AM</span></div></div></li></ul></div> <!-- end .et_pb_widget --></div> <!-- .et_pb_widget_area --><div class="et_pb_module et_pb_code et_pb_code_2_tb_body"><div class="et_pb_code_inner"><center> <!-- /1019717/300x600_HalfPage --><div id='div-gpt-ad-1564975029183-0' style='width: 300px; height: 600px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564975029183-0'); });</script> </div> <br /></center> <br /><center> <a class="twitter-timeline" href="https://twitter.com/ChrisDca" data-widget-id="347195792899047424">Tweets by @ChrisDca</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </center></div></div> <!-- .et_pb_code --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --></div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_body et_section_regular" ></div> <!-- .et_pb_section --></div><!-- .et_builder_inner_content --></div><!-- .et-l --><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer"><div class="et_pb_code_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;center&gt;\n&lt;!-- \/1019717\/728x90_Leader_Dedicated --&gt;\n&lt;div id=&#039;div-gpt-ad-1510699792725-4&#039; style=&#039;height:90px; width:728px;&#039;&gt;\n&lt;script&gt;\ngoogletag.cmd.push(function() { googletag.display(&#039;div-gpt-ad-1510699792725-4&#039;); });\n&lt;\/script&gt;\n&lt;\/div&gt;\n&lt;\/center&gt;&quot;,&quot;tablet&quot;:&quot;&quot;}},&quot;slug&quot;:&quot;et_pb_code&quot;}" data-et-multi-view-load-tablet-hidden="true"><center> <!-- /1019717/728x90_Leader_Dedicated --><div id='div-gpt-ad-1510699792725-4' style='height:90px; width:728px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510699792725-4'); });</script> </div></center></div></div> <!-- .et_pb_code --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_footer"><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_signup_0_tb_footer et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark et_pb_no_bg et_pb_newsletter_description_no_content"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">JOIN OUR CONTEST CLUB</h2><div><p>Sign up to be notified of our next great contest, including concert tickets, movie passes and other freebies from our promotional partners!</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">Name</label> <input id="et_pb_signup_firstname" class="input" type="text" placeholder="Name" name="et_pb_signup_firstname"></p><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label> <input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap"> <a class="et_pb_newsletter_button et_pb_button" href="#" data-icon=""> <span class="et_subscribe_loader"></span> <span class="et_pb_newsletter_button_text">Subscribe</span> </a></p></div> <input type="hidden" value="mailchimp" name="et_pb_signup_provider" /> <input type="hidden" value="6ef4b9ad0b" name="et_pb_signup_list_id" /> <input type="hidden" value="Daily Headlines" name="et_pb_signup_account_name" /> <input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="168294" name="et_pb_signup_post_id" /></form></div></div></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_footer"> <a href="https://www.chrisd.ca/"><span class="et_pb_image_wrap "><img src="https://v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/12/chrisd-logo-footer-300x92.png" alt="" title="" /></span></a></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer custom-footer-link  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><a href="https://www.chrisd.ca/privacy-policy/">Privacy Policy</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/advertise/">Advertise</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/contact/">Contact</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/media-services/">Media Services</a></div></div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p class="footer-info" style="text-align: center;">© 2020 ChrisD.ca &#8211; All Rights Reserved.</p></div></div> <!-- .et_pb_text --></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Follow ChrisD.ca</h2><p>CONNECT WITH US ON</div></div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light"><li
 class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
 href='https://www.facebook.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Facebook'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
 href='https://www.twitter.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Twitter'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a
 href='https://www.instagram.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Instagram'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube et_pb_social_media_follow_network_3_tb_footer'><a
 href='https://www.youtube.com/user/ChrisD204/videos'
 class='icon et_pb_with_border'
 title='Follow on Youtube'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li></ul> <!-- .et_pb_counters --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --></div> <!-- .et_pb_section --></div><!-- .et_builder_inner_content --></footer><!-- .et-l --></div><!-- #et-boc --></div> <!-- #page-container --> <span title="Back To Top" id="back_to_top"></span> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <!-- Powered by WPtouch Pro: 4.3.34 --><script>/* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */</script><script>(function($) {
    $(document).ready(function() {

        $('.et-extra-social-icons .et-extra-icon').attr( 'target', '_blank');
        
    });
})(jQuery);</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=27892280459";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- Start Quantcast tag --> <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script> <script type="text/javascript">_qacct="p-80m9LmoiOyCEs";quantserve();</script> <noscript> <a href="https://www.quantcast.com/p-80m9LmoiOyCEs" target="_blank"><img src="https://v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/12/p-80m9LmoiOyCEs.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"></a> </noscript> <!-- End Quantcast tag --> <amp-auto-ads type="adsense" data-ad-client="ca-pub-5786206382215824"></amp-auto-ads><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWZK992" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --><script defer type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"6f9880196f"};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */</script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/masonry.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"b5b1541e6c","timeline_nonce":"0cb155a2f3","blog_feed_nonce":"6a5da1aff9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d532b352b1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7141ed262e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"172376","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */</script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/themes/Extra/scripts/scripts.unified.js'></script> <script defer type='text/javascript'>function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.chrisd.ca/blog/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js'></script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/themes/Extra/core/admin/js/common.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'60269015',post:'172376',tz:'-5',srv:'www.chrisd.ca'} ]);
	_stq.push([ 'clickTrackerInit', '60269015', '172376' ]);</script> </body></html>