<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.chrisd.ca/blog/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.chrisd.ca/blog/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]-->  <script>var et_site_url='https://www.chrisd.ca/blog';var et_post_id='177073';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><!-- Optimized by SG Optimizer plugin version - 5.6.7 --> <!-- This site is optimized with the Yoast SEO Premium plugin v15.1.2 - https://yoast.com/wordpress/plugins/seo/ --><title>44 New Cases of COVID-19 in Manitoba; 2 Additional Deaths | ChrisD.ca</title><meta name="description" content="WINNIPEG — Manitoba reported 44 new probable cases of COVID-19 (coronavirus) on Sunday, bringing the provincial total to 3,302." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="44 New Cases of COVID-19 in Manitoba; 2 Additional Deaths | ChrisD.ca" /><meta property="og:description" content="WINNIPEG — Manitoba reported 44 new probable cases of COVID-19 (coronavirus) on Sunday, bringing the provincial total to 3,302." /><meta property="og:url" content="https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/" /><meta property="og:site_name" content="ChrisD.ca - Winnipeg News" /><meta property="article:publisher" content="https://www.facebook.com/ChrisDca" /><meta property="article:author" content="https://www.facebook.com/ChrisDca" /><meta property="article:published_time" content="2020-10-18T17:31:22+00:00" /><meta property="og:image" content="https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/04/coronavirus-2.jpg?fit=800%2C552&#038;ssl=1" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="552" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/ChrisDca" /><meta name="twitter:site" content="@ChrisDca" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chrisd.ca/#organization","name":"ChrisD.ca","url":"https://www.chrisd.ca/","sameAs":["https://www.facebook.com/ChrisDca","https://www.instagram.com/ChrisDca","https://www.linkedin.com/company/chrisd-ca","https://www.youtube.com/ChrisDca","https://twitter.com/ChrisDca"],"logo":{"@type":"ImageObject","@id":"https://www.chrisd.ca/#logo","inLanguage":"en-CA","url":"https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/07/chrisd-header-logo.gif?fit=300%2C91&ssl=1","width":300,"height":91,"caption":"ChrisD.ca"},"image":{"@id":"https://www.chrisd.ca/#logo"}},{"@type":"WebSite","@id":"https://www.chrisd.ca/#website","url":"https://www.chrisd.ca/","name":"ChrisD.ca - Winnipeg News","description":"Winnipeg News, Sports and Entertainment from Manitoba, Canada","publisher":{"@id":"https://www.chrisd.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.chrisd.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/#primaryimage","inLanguage":"en-CA","url":"https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/04/coronavirus-2.jpg?fit=800%2C552&ssl=1","width":800,"height":552,"caption":"Specimens to be tested for COVID-19 are seen at LifeLabs after being logged upon receipt at the company's lab, in Surrey, B.C., on Thursday, March 26, 2020. (THE CANADIAN PRESS/Darryl Dyck)"},{"@type":"WebPage","@id":"https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/#webpage","url":"https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/","name":"44 New Cases of COVID-19 in Manitoba; 2 Additional Deaths | ChrisD.ca","isPartOf":{"@id":"https://www.chrisd.ca/#website"},"primaryImageOfPage":{"@id":"https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/#primaryimage"},"datePublished":"2020-10-18T17:31:22+00:00","dateModified":"2020-10-18T17:31:22+00:00","description":"WINNIPEG \u2014 Manitoba reported 44 new probable cases of COVID-19 (coronavirus) on Sunday, bringing the provincial total to 3,302.","breadcrumb":{"@id":"https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/"]}]},{"@type":"BreadcrumbList","@id":"https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.chrisd.ca/","url":"https://www.chrisd.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.chrisd.ca/category/news/","url":"https://www.chrisd.ca/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/","url":"https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/","name":"44 New Cases of COVID-19 in Manitoba; 2 Additional Deaths"}}]},{"@type":"Article","@id":"https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/#article","isPartOf":{"@id":"https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/#webpage"},"author":{"@id":"https://www.chrisd.ca/#/schema/person/718d2755c8fe0b3d059ddb1757ff48ec"},"headline":"44 New Cases of COVID-19 in Manitoba; 2 Additional Deaths","datePublished":"2020-10-18T17:31:22+00:00","dateModified":"2020-10-18T17:31:22+00:00","mainEntityOfPage":{"@id":"https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/#webpage"},"publisher":{"@id":"https://www.chrisd.ca/#organization"},"image":{"@id":"https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/#primaryimage"},"keywords":"Coronavirus,Death,Health,Manitoba,Winnipeg","articleSection":"News","inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.chrisd.ca/#/schema/person/718d2755c8fe0b3d059ddb1757ff48ec","name":"ChrisD.ca","sameAs":["https://www.chrisd.ca/","https://www.facebook.com/ChrisDca","https://www.instagram.com/chrisdca/","https://twitter.com/https://twitter.com/ChrisDca","https://www.youtube.com/user/ChrisD204"]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel="amphtml" href="https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/amp/" /><meta name="generator" content="AMP for WP 1.0.65.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Feed" href="https://www.chrisd.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Comments Feed" href="https://www.chrisd.ca/comments/feed/" /><link rel="alternate" type="text/calendar" title="ChrisD.ca - Winnipeg News &raquo; iCal Feed" href="https://www.chrisd.ca/events/?ical=1" /><meta content="Extra-Child v.1.0" name="generator"/><style type="text/css">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</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css' type='text/css' media='all' /><link rel='stylesheet' id='foobox-free-min-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/wp-to-twitter/css/wpt-twitter-feed.min.css' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://www.chrisd.ca/blog/wp-content/themes/Extra/parent-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css'  href='https://www.chrisd.ca/blog/wp-content/themes/Extra-Child/extra-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/public/css/heateor_sss_frontend_css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/admin/css/heateor_sss_sharing_default_svg.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>   <script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"covid_19_manitoba_sunday_44_cases"}};
/* ]]> */</script>    <link rel="https://api.w.org/" href="https://www.chrisd.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chrisd.ca/wp-json/wp/v2/posts/177073" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chrisd.ca/blog/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chrisd.ca/blog/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://www.chrisd.ca/?p=177073' /><link rel="alternate" type="application/json+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F10%2F18%2Fcovid-19-manitoba-sunday-44-cases%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F10%2F18%2Fcovid-19-manitoba-sunday-44-cases%2F&#038;format=xml" />  <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.chrisd.ca"><link rel="https://theeventscalendar.com/" href="https://www.chrisd.ca/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="verify-v1" content="d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0="><meta name="robots" content="index,follow"><meta http-equiv="pragma" content="no-cache"><meta name="bitly-verification" content="99afb62322c1"><meta name="google-site-verification" content="lFkxSu_lTL5Fz1nfdRAlcqqelcqmRNsbJX8FFX5EFb0"><meta property="fb:pages" content="89371324234"><meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default"><meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E"><meta name="viewport" content="width=device-width, initial-scale=1.0"> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-487838-7"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-487838-7');
gtag('config', 'AW-995574096');</script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="/favicon-a96x96.png" sizes="48x48"><link rel="icon" type="image/png" href="/favicon-a96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-TileImage" content="/mstile-144x144.png"><meta name="theme-color" content="#ffffff"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5786206382215824",
enable_page_level_ads: true
});</script> <script src='https://www.google.com/recaptcha/api.js'></script>     <!-- Quantcast Tag, part 1 -->   <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5786206382215824",
    enable_page_level_ads: true
  });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5786206382215824",
          enable_page_level_ads: true
     });</script>                <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWZK992');</script> <!-- End Google Tag Manager --><link rel="icon" href="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2018/03/d-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2018/03/d-icon.jpg?fit=100%2C100&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2018/03/d-icon.jpg?fit=100%2C100&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2018/03/d-icon.jpg?fit=100%2C100&#038;ssl=1" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.chrisd.ca/blog/wp-content/et-cache/global/et-extra-customizer-global-16029004830254.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-168295-tb-168294-177073-cached-inline-styles" href="https://www.chrisd.ca/blog/wp-content/et-cache/177073/et-core-unified-tb-168295-tb-168294-177073-16030422881745.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><style type="text/css">@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 200;
  font-display: swap;
  src: local('Titillium Web ExtraLight Italic'), local('TitilliumWeb-ExtraLightItalic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPFcZTIAOhVxoMyOr9n_E7fdMbewI1Db5yZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: local('Titillium Web Light Italic'), local('TitilliumWeb-LightItalic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPFcZTIAOhVxoMyOr9n_E7fdMbepI5Db5yZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: local('Titillium Web Italic'), local('TitilliumWeb-Italic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPAcZTIAOhVxoMyOr9n_E7fdMbWAaxT.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: local('Titillium Web SemiBold Italic'), local('TitilliumWeb-SemiBoldItalic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPFcZTIAOhVxoMyOr9n_E7fdMbe0IhDb5yZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: local('Titillium Web Bold Italic'), local('TitilliumWeb-BoldItalic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPFcZTIAOhVxoMyOr9n_E7fdMbetIlDb5yZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: local('Titillium Web ExtraLight'), local('TitilliumWeb-ExtraLight'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffAzHGIVzZg.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: local('Titillium Web Light'), local('TitilliumWeb-Light'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffGjEGIVzZg.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Titillium Web Regular'), local('TitilliumWeb-Regular'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPecZTIAOhVxoMyOr9n_E7fdM3mCA.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: local('Titillium Web SemiBold'), local('TitilliumWeb-SemiBold'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffBzCGIVzZg.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Titillium Web Bold'), local('TitilliumWeb-Bold'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffHjDGIVzZg.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: local('Titillium Web Black'), local('TitilliumWeb-Black'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffEDBGIVzZg.ttf) format('truetype');
}
</style></head><body class="post-template-default single single-post postid-177073 single-format-standard et-tb-has-template et-tb-has-body et-tb-has-footer tribe-no-js et_extra et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><div id="et-boc" class="et-boc"> <!-- Header --><header class="header left-right"> <!-- #top-header --><div id="top-header" style=""><div class="container"> <!-- Secondary Nav --><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168319"><a href="https://www.chrisd.ca/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168316"><a href="https://www.chrisd.ca/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168318"><a href="https://www.chrisd.ca/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168317"><a href="https://www.chrisd.ca/submissions/">Submit News</a></li></ul></div> <!-- #et-info --><div id="et-info"> <!-- .et-extra-social-icons --><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://www.twitter.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/user/ChrisD204/videos" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul> <!-- .et-top-search --><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.chrisd.ca/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div> <!-- cart --></div></div><!-- /.container --></div><!-- /#top-header --> <!-- Main Header --><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <!-- ET Ad --> <!-- Logo --> <a class="logo" href="https://www.chrisd.ca/" data-fixed-height="51"> <img src="https://www.chrisd.ca/blog/wp-content/uploads/2016/06/chrisd-logo.png" alt="ChrisD.ca - Winnipeg News" id="logo" /> </a> <!-- ET Navigation --><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-66409"><a href="https://www.chrisd.ca/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94632"><a href="https://www.chrisd.ca/category/cp/">The Canadian Press</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66410"><a href="https://www.chrisd.ca/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66411"><a href="https://www.chrisd.ca/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55600"><a href="https://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55601"><a href="https://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55602"><a href="https://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119730"><a href="https://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170852"><a href="https://www.chrisd.ca/tag/Valour-FC/">Valour FC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122227"><a href="https://www.chrisd.ca/manitoba-hockey-highlights">Manitoba Hockey Highlights</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167477"><a href="https://www.youtube.com/user/ChrisD204/videos">Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121839"><a href="https://www.chrisd.ca/events/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168320"><a href="https://www.chrisd.ca/tag/contest">Contests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121840"><a href="https://www.chrisd.ca/winnipeg-weather/">Weather</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div> <!-- /#et-mobile-navigation --></div><!-- /#et-navigation --></div><!-- /.container --></div><!-- /#main-header --></div><!-- /#main-header-wrapper --></header><div class="container"><div class="et_pb_extra_row etad header_below"><div class="adsense-responsive-ad"><center> <!-- /1019717/970x250_Billboard --><div id="div-gpt-ad-1546376241496-0" style="height:250px; width:970px;">  </div></center></div></div></div><div class="et-l et-l--body"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_body"><div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><span><span><a href="https://www.chrisd.ca/">Home</a> » <span><a href="https://www.chrisd.ca/category/news/">News</a> » <span class="breadcrumb_last" aria-current="page">44 New Cases of COVID-19 in Manitoba; 2 Additional Deaths</span></span></span></span></div></div> <!-- .et_pb_text --><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   ><div class="et_pb_title_container"><h1 class="entry-title">44 New Cases of COVID-19 in Manitoba; 2 Additional Deaths</h1><p class="et_pb_title_meta_container"><span class="published">October 18, 2020 12:31 PM</span> | <a href="https://www.chrisd.ca/category/news/" rel="category tag">News</a></p></div></div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F10%2F18%2Fcovid-19-manitoba-sunday-44-cases%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=ChrisDca&text=44%20New%20Cases%20of%20COVID-19%20in%20Manitoba%3B%202%20Additional%20Deaths&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F10%2F18%2Fcovid-19-manitoba-sunday-44-cases%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('44%20New%20Cases%20of%20COVID-19%20in%20Manitoba%3B%202%20Additional%20Deaths' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.chrisd.ca%2F2020%2F10%2F18%2Fcovid-19-manitoba-sunday-44-cases%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F10%2F18%2Fcovid-19-manitoba-sunday-44-cases%2F&title=44%20New%20Cases%20of%20COVID-19%20in%20Manitoba%3B%202%20Additional%20Deaths")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F10%2F18%2Fcovid-19-manitoba-sunday-44-cases%2F&title=44%20New%20Cases%20of%20COVID-19%20in%20Manitoba%3B%202%20Additional%20Deaths")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">51</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class="s2nPlayer k-Tvynz0G6" data-type="float"></div><p><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Tvynz0G6&#038;cid=7019&#038;offsetx=0&#038;offsety=0&#038;floatwidth=400&#038;floatposition=bottom-right" data-type="s2nScript"></script></p><p>WINNIPEG — Manitoba reported 44 new probable cases of COVID-19 (<a href="https://www.chrisd.ca/tag/coronavirus">coronavirus</a>) on Sunday, bringing the provincial total to 3,302.</p><p>Two additional deaths were also announced &#8212; a man in his 70s and a woman in her 70s, both from the Winnipeg health region. These cases were previously announced.</p><p><span id="more-177073"></span></p><p>Health officials say there are 1,675 active cases, 1,587 people have recovered and 29 people are in hospital, including six in the intensive care unit. Forty people have died.</p><p>Sunday&#8217;s cases include:</p><p>• 9 cases in the Interlake–Eastern health region<br /> • 2 cases in the Northern health region<br /> • 2 case in the Prairie Mountain Health region<br /> • 6 cases in the Southern Health region<br /> • 25 cases in the Winnipeg health region</p><p>Laboratory testing numbers show 2,479 tests were completed yesterday, bringing the total number of lab tests completed since early February to 225,214.</p><p>Any person concerned about their exposure to or risk of having COVID-19 no longer has to call Health Links — Info Santé to be screened for a test. Anyone with symptoms is still encouraged to use the <a href="https://sharedhealthmb.ca/covid19/screening-tool/" target="_blank" rel="noopener noreferrer">online screening tool</a> to determine whether they meet the necessary criteria to attend a <a href="https://www.gov.mb.ca/covid19/locations.html" target="_blank" rel="noopener noreferrer">community testing site</a>.</p><p>Further information on COVID-19 can be found at <a href="http://www.manitoba.ca/covid19/" target="_blank" rel="noopener noreferrer">Manitoba.ca/covid19</a>.</p><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F10%2F18%2Fcovid-19-manitoba-sunday-44-cases%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=ChrisDca&text=44%20New%20Cases%20of%20COVID-19%20in%20Manitoba%3B%202%20Additional%20Deaths&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F10%2F18%2Fcovid-19-manitoba-sunday-44-cases%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('44%20New%20Cases%20of%20COVID-19%20in%20Manitoba%3B%202%20Additional%20Deaths' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.chrisd.ca%2F2020%2F10%2F18%2Fcovid-19-manitoba-sunday-44-cases%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F10%2F18%2Fcovid-19-manitoba-sunday-44-cases%2F&title=44%20New%20Cases%20of%20COVID-19%20in%20Manitoba%3B%202%20Additional%20Deaths")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F10%2F18%2Fcovid-19-manitoba-sunday-44-cases%2F&title=44%20New%20Cases%20of%20COVID-19%20in%20Manitoba%3B%202%20Additional%20Deaths")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">51</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div> <!-- .et_pb_post_content --><div class="et_pb_with_border et_pb_module et_pb_post_nav_0_tb_body et_pb_posts_nav nav-single"> <span class="nav-previous"
 > <a href="https://www.chrisd.ca/2020/10/18/canada-covid-19-chief-public-health-officer/" rel="prev"> <span class="meta-nav">&larr; </span><span class="nav-label">Previous: Chief Public Health Officer Calls for Continued &#039;Collective Effort&#039; Against COVID-19</span> </a> </span></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner">Tags: <a href="https://www.chrisd.ca/tag/coronavirus/">Coronavirus</a> | <a href="https://www.chrisd.ca/tag/death/">Death</a> | <a href="https://www.chrisd.ca/tag/health/">Health</a> | <a href="https://www.chrisd.ca/tag/manitoba/">Manitoba</a> | <a href="https://www.chrisd.ca/tag/winnipeg/">Winnipeg</a></div></div> <!-- .et_pb_text --><div class="et_pb_module et_pb_signup_0_tb_body et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark et_pb_newsletter_description_no_content"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">Subscribe for Daily Winnipeg News Headlines</h2><div><p>The day's top stories delivered right to your inbox.</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">Name</label> <input id="et_pb_signup_firstname" class="input" type="text" placeholder="Name" name="et_pb_signup_firstname"></p><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label> <input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap"> <a class="et_pb_newsletter_button et_pb_button" href="#" data-icon=""> <span class="et_subscribe_loader"></span> <span class="et_pb_newsletter_button_text">Subscribe</span> </a></p></div> <input type="hidden" value="mailchimp" name="et_pb_signup_provider" /> <input type="hidden" value="2e2d3edb8b" name="et_pb_signup_list_id" /> <input type="hidden" value="Daily Headlines" name="et_pb_signup_account_name" /> <input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="fa894f8bc91712165dedabd111dfb2be" name="et_pb_signup_checksum" /></form></div></div><div class="et_pb_module et_pb_code et_pb_code_0_tb_body"><div class="et_pb_code_inner"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="fluid"
 data-ad-layout-key="-6t+ed+2i-1n-4w"
 data-ad-client="ca-pub-5786206382215824"
 data-ad-slot="7242799155"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div></div> <!-- .et_pb_code --></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_1_tb_body"><div class="et_pb_code_inner"><center> <!-- /1019717/300x250_Sidebar_1 --><div id='div-gpt-ad-1510699792725-0' style='height:250px; width:300px;'>  </div></center></div></div> <!-- .et_pb_code --><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light et_pb_sidebar_no_border" data-background-layout="light"><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">TRENDING VIDEOS</h4><div class="textwidget custom-html-widget"><div class='s2nPlayer-jVtEsJrO' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=jVtEsJrO&cid=7019' data-type='s2nScript'></script></div></div> <!-- end .et_pb_widget --><div id="et-recent-posts-4" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">LATEST NEWS</h4><ul class="widget_list"><li> <a href="https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/" title="44 New Cases of COVID-19 in Manitoba; 2 Additional Deaths" class="widget_list_thumbnail"> <img src="https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/04/coronavirus-2.jpg?resize=150%2C150&amp;ssl=1" alt="44 New Cases of COVID-19 in Manitoba; 2 Additional Deaths" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/10/18/covid-19-manitoba-sunday-44-cases/" class="title">44 New Cases of COVID-19 in Manitoba; 2 Additional Deaths</a><div class="post-meta"> <span class="updated">October 18, 2020 12:31 PM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/10/18/canada-covid-19-chief-public-health-officer/" title="Chief Public Health Officer Calls for Continued &#8216;Collective Effort&#8217; Against COVID-19" class="widget_list_thumbnail"> <img src="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/10/theresa-tam-1.jpg?resize=150%2C150&amp;ssl=1" alt="Chief Public Health Officer Calls for Continued &#8216;Collective Effort&#8217; Against COVID-19" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/10/18/canada-covid-19-chief-public-health-officer/" class="title">Chief Public Health Officer Calls for Continued &#8216;Collective Effort&#8217; Against COVID-19</a><div class="post-meta"> <span class="updated">October 18, 2020 9:02 AM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/10/18/stafford-garry-street-closures-winnipeg-construction/" title="Portions of Stafford, Garry Streets Temporarily Closing" class="widget_list_thumbnail"> <img src="https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/06/winnipeg-construction.jpg?resize=150%2C150&amp;ssl=1" alt="Portions of Stafford, Garry Streets Temporarily Closing" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/10/18/stafford-garry-street-closures-winnipeg-construction/" class="title">Portions of Stafford, Garry Streets Temporarily Closing</a><div class="post-meta"> <span class="updated">October 18, 2020 8:15 AM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/10/17/covid-19-manitoba-saturday-85-cases/" title="85 New Cases of COVID-19 in Manitoba on Saturday" class="widget_list_thumbnail"> <img src="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/09/coronavirus.jpg?resize=150%2C150&amp;ssl=1" alt="85 New Cases of COVID-19 in Manitoba on Saturday" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/10/17/covid-19-manitoba-saturday-85-cases/" class="title">85 New Cases of COVID-19 in Manitoba on Saturday</a><div class="post-meta"> <span class="updated">October 17, 2020 12:27 PM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/10/17/canada-health-care-system-racism/" title="Provinces Need to Address Racism in the Health-Care System: Trudeau" class="widget_list_thumbnail"> <img src="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/10/justin-trudeau.jpg?resize=150%2C150&amp;ssl=1" alt="Provinces Need to Address Racism in the Health-Care System: Trudeau" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/10/17/canada-health-care-system-racism/" class="title">Provinces Need to Address Racism in the Health-Care System: Trudeau</a><div class="post-meta"> <span class="updated">October 17, 2020 9:20 AM</span></div></div></li></ul></div> <!-- end .et_pb_widget --></div> <!-- .et_pb_widget_area --><div class="et_pb_module et_pb_code et_pb_code_2_tb_body"><div class="et_pb_code_inner"><center> <!-- /1019717/300x600_HalfPage --><div id='div-gpt-ad-1564975029183-0' style='width: 300px; height: 600px;'>  </div> <br /></center> <br /><center> <a class="twitter-timeline" href="https://twitter.com/ChrisDca" data-widget-id="347195792899047424">Tweets by @ChrisDca</a>  </center></div></div> <!-- .et_pb_code --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --></div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_body et_section_regular" ></div> <!-- .et_pb_section --></div><!-- .et_builder_inner_content --></div><!-- .et-l --><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer"><div class="et_pb_code_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;center&gt;\n&lt;!-- \/1019717\/728x90_Leader_Dedicated --&gt;\n&lt;div id=&#039;div-gpt-ad-1510699792725-4&#039; style=&#039;height:90px; width:728px;&#039;&gt;\n&lt;script&gt;\ngoogletag.cmd.push(function() { googletag.display(&#039;div-gpt-ad-1510699792725-4&#039;); });\n&lt;\/script&gt;\n&lt;\/div&gt;\n&lt;\/center&gt;&quot;,&quot;tablet&quot;:&quot;&quot;}},&quot;slug&quot;:&quot;et_pb_code&quot;}" data-et-multi-view-load-tablet-hidden="true"><center> <!-- /1019717/728x90_Leader_Dedicated --><div id='div-gpt-ad-1510699792725-4' style='height:90px; width:728px;'>  </div></center></div></div> <!-- .et_pb_code --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_footer"><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_signup_0_tb_footer et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark et_pb_no_bg et_pb_newsletter_description_no_content"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">JOIN OUR CONTEST CLUB</h2><div><p>Sign up to be notified of our next great contest, including concert tickets, movie passes and other freebies from our promotional partners!</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">Name</label> <input id="et_pb_signup_firstname" class="input" type="text" placeholder="Name" name="et_pb_signup_firstname"></p><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label> <input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap"> <a class="et_pb_newsletter_button et_pb_button" href="#" data-icon=""> <span class="et_subscribe_loader"></span> <span class="et_pb_newsletter_button_text">Subscribe</span> </a></p></div> <input type="hidden" value="mailchimp" name="et_pb_signup_provider" /> <input type="hidden" value="6ef4b9ad0b" name="et_pb_signup_list_id" /> <input type="hidden" value="Daily Headlines" name="et_pb_signup_account_name" /> <input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="633b8d045f3c60169652b81abfc06e2b" name="et_pb_signup_checksum" /></form></div></div></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_footer"> <a href="https://www.chrisd.ca/"><span class="et_pb_image_wrap "><img src="https://www.chrisd.ca/blog/wp-content/uploads/2019/12/chrisd-logo-footer-300x92.png" alt="" title="chrisd-logo-footer-300x92" height="auto" width="auto" class="wp-image-168293" /></span></a></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer custom-footer-link  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><a href="https://www.chrisd.ca/privacy-policy/">Privacy Policy</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/advertise/">Advertise</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/contact/">Contact</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/media-services/">Media Services</a></div></div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p class="footer-info" style="text-align: center;">© 2020 ChrisD.ca &#8211; All Rights Reserved.</p></div></div> <!-- .et_pb_text --></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Follow ChrisD.ca</h2><p>CONNECT WITH US ON</div></div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light"><li
 class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
 href='https://www.facebook.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Facebook'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
 href='https://www.twitter.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Twitter'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a
 href='https://www.instagram.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Instagram'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube et_pb_social_media_follow_network_3_tb_footer'><a
 href='https://www.youtube.com/user/ChrisD204/videos'
 class='icon et_pb_with_border'
 title='Follow on Youtube'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li></ul> <!-- .et_pb_counters --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --></div> <!-- .et_pb_section --></div><!-- .et_builder_inner_content --></footer><!-- .et-l --></div><!-- #et-boc --></div> <!-- #page-container --> <span title="Back To Top" id="back_to_top"></span>  <!-- Powered by WPtouch Pro: 4.3.35 --> <div id="fb-root"></div>  <div id="fb-root"></div>  <!-- Start Quantcast tag -->   <noscript> <a href="https://www.quantcast.com/p-80m9LmoiOyCEs" target="_blank"><img src="https://www.chrisd.ca/blog/wp-content/uploads/2019/12/p-80m9LmoiOyCEs.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"></a> </noscript> <!-- End Quantcast tag --> <amp-auto-ads type="adsense" data-ad-client="ca-pub-5786206382215824"> </amp-auto-ads> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWZK992" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --> <script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"f382ade67f"};
/* ]]> */</script>  <script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */</script>   <script defer type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script type='text/javascript' id='extra-scripts-js-extra'>/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"caad58ad84","timeline_nonce":"4cb7a6ae5f","blog_feed_nonce":"5f69d6c51f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b253ee2a9b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7448b98142","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"177073","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */</script>     <script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'60269015',post:'177073',tz:'-5',srv:'www.chrisd.ca'} ]);
	_stq.push([ 'clickTrackerInit', '60269015', '177073' ]);</script> <script defer src="https://www.chrisd.ca/blog/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-961da9af9c64549a7da853ef7d033852.js"></script></body></html>