<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.chrisd.ca/blog/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.chrisd.ca/blog/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script>var et_site_url='https://www.chrisd.ca/blog';var et_post_id='178325';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))} </script><style type="text/css"> .heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
 .heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_horizontal_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
 border-color: transparent;
 } 
 @media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><!-- Optimized by SG Optimizer plugin version - 5.7.10 --> <!-- This site is optimized with the Yoast SEO Premium plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ --><title>Funeral Director Wants Changes to Provincial Health Orders for the &#039;Grieving Process&#039; | ChrisD.ca</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Titillium Web';
 font-style: italic;
 font-weight: 200;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v9/NaPFcZTIAOhVxoMyOr9n_E7fdMbewI1Db5yZ.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: italic;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v9/NaPFcZTIAOhVxoMyOr9n_E7fdMbepI5Db5yZ.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v9/NaPAcZTIAOhVxoMyOr9n_E7fdMbWAaxT.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: italic;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v9/NaPFcZTIAOhVxoMyOr9n_E7fdMbe0IhDb5yZ.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: italic;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v9/NaPFcZTIAOhVxoMyOr9n_E7fdMbetIlDb5yZ.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: normal;
 font-weight: 200;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v9/NaPDcZTIAOhVxoMyOr9n_E7ffAzHGIVzZg.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v9/NaPDcZTIAOhVxoMyOr9n_E7ffGjEGIVzZg.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v9/NaPecZTIAOhVxoMyOr9n_E7fdM3mCA.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v9/NaPDcZTIAOhVxoMyOr9n_E7ffBzCGIVzZg.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v9/NaPDcZTIAOhVxoMyOr9n_E7ffHjDGIVzZg.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: normal;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v9/NaPDcZTIAOhVxoMyOr9n_E7ffEDBGIVzZg.ttf) format('truetype');
} </style><meta name="description" content="“I didn’t become a funeral director to be a security guard.” However, when general manager Mike Vogiatzakis stands at the front of Voyage Funeral Home, that’s how he feels." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Funeral Director Wants Changes to Provincial Health Orders for the &#039;Grieving Process&#039; | ChrisD.ca" /><meta property="og:description" content="“I didn’t become a funeral director to be a security guard.” However, when general manager Mike Vogiatzakis stands at the front of Voyage Funeral Home, that’s how he feels." /><meta property="og:url" content="https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/" /><meta property="og:site_name" content="ChrisD.ca - Winnipeg News" /><meta property="article:publisher" content="https://www.facebook.com/ChrisDca" /><meta property="article:author" content="https://www.facebook.com/ChrisDca" /><meta property="article:published_time" content="2020-12-06T15:00:00+00:00" /><meta property="article:modified_time" content="2020-12-06T20:40:50+00:00" /><meta property="og:image" content="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/casket-funeral-home.jpg?fit=800%2C532&#038;ssl=1" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="532" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/ChrisDca" /><meta name="twitter:site" content="@ChrisDca" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="ChrisD.ca"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chrisd.ca/#organization","name":"ChrisD.ca","url":"https://www.chrisd.ca/","sameAs":["https://www.facebook.com/ChrisDca","https://www.instagram.com/ChrisDca","https://www.linkedin.com/company/chrisd-ca","https://www.youtube.com/ChrisDca","https://twitter.com/ChrisDca"],"logo":{"@type":"ImageObject","@id":"https://www.chrisd.ca/#logo","inLanguage":"en-CA","url":"https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/07/chrisd-header-logo.gif?fit=300%2C91&ssl=1","width":300,"height":91,"caption":"ChrisD.ca"},"image":{"@id":"https://www.chrisd.ca/#logo"}},{"@type":"WebSite","@id":"https://www.chrisd.ca/#website","url":"https://www.chrisd.ca/","name":"ChrisD.ca - Winnipeg News","description":"Winnipeg News, Sports and Entertainment from Manitoba, Canada","publisher":{"@id":"https://www.chrisd.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.chrisd.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/#primaryimage","inLanguage":"en-CA","url":"https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/casket-funeral-home.jpg?fit=800%2C532&ssl=1","width":800,"height":532,"caption":"Casket - Funeral Home"},{"@type":"WebPage","@id":"https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/#webpage","url":"https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/","name":"Funeral Director Wants Changes to Provincial Health Orders for the 'Grieving Process' | ChrisD.ca","isPartOf":{"@id":"https://www.chrisd.ca/#website"},"primaryImageOfPage":{"@id":"https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/#primaryimage"},"datePublished":"2020-12-06T15:00:00+00:00","dateModified":"2020-12-06T20:40:50+00:00","description":"\u201cI didn\u2019t become a funeral director to be a security guard.\u201d However, when general manager Mike Vogiatzakis stands at the front of Voyage Funeral Home, that\u2019s how he feels.","breadcrumb":{"@id":"https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/"]}]},{"@type":"BreadcrumbList","@id":"https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.chrisd.ca/","url":"https://www.chrisd.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.chrisd.ca/category/news/","url":"https://www.chrisd.ca/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/","url":"https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/","name":"Funeral Director Wants Changes to Provincial Health Orders for the &#8216;Grieving Process&#8217;"}}]},{"@type":"Article","@id":"https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/#article","isPartOf":{"@id":"https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/#webpage"},"author":{"@id":"https://www.chrisd.ca/#/schema/person/718d2755c8fe0b3d059ddb1757ff48ec"},"headline":"Funeral Director Wants Changes to Provincial Health Orders for the &#8216;Grieving Process&#8217;","datePublished":"2020-12-06T15:00:00+00:00","dateModified":"2020-12-06T20:40:50+00:00","mainEntityOfPage":{"@id":"https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/#webpage"},"publisher":{"@id":"https://www.chrisd.ca/#organization"},"image":{"@id":"https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/#primaryimage"},"keywords":"Coronavirus,Health,Manitoba,Winnipeg","articleSection":"News","inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.chrisd.ca/#/schema/person/718d2755c8fe0b3d059ddb1757ff48ec","name":"ChrisD.ca","sameAs":["https://www.chrisd.ca/","https://www.facebook.com/ChrisDca","https://www.instagram.com/chrisdca/","https://twitter.com/https://twitter.com/ChrisDca","https://www.youtube.com/user/ChrisD204"]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel="amphtml" href="https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/amp/" /><meta name="generator" content="AMP for WP 1.0.69.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Feed" href="https://www.chrisd.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Comments Feed" href="https://www.chrisd.ca/comments/feed/" /><link rel="alternate" type="text/calendar" title="ChrisD.ca - Winnipeg News &raquo; iCal Feed" href="https://www.chrisd.ca/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Funeral Director Wants Changes to Provincial Health Orders for the &#8216;Grieving Process&#8217; Comments Feed" href="https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/feed/" /><meta content="Extra-Child v.1.0" name="generator"/><style type="text/css">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</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style><link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css' type='text/css' media='all' /><link rel='stylesheet' id='foobox-free-min-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/wp-to-twitter/css/wpt-twitter-feed.min.css' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://www.chrisd.ca/blog/wp-content/themes/Extra/parent-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css'  href='https://www.chrisd.ca/blog/wp-content/themes/Extra-Child/extra-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/public/css/heateor_sss_frontend_css.min.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/admin/css/heateor_sss_sharing_default_svg.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script><link rel="https://api.w.org/" href="https://www.chrisd.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chrisd.ca/wp-json/wp/v2/posts/178325" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chrisd.ca/blog/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chrisd.ca/blog/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://www.chrisd.ca/?p=178325' /><link rel="alternate" type="application/json+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F12%2F06%2Fmanitoba-public-health-orders-funeral-family%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F12%2F06%2Fmanitoba-public-health-orders-funeral-family%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.chrisd.ca"><link rel="https://theeventscalendar.com/" href="https://www.chrisd.ca/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta name="verify-v1" content="d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0="><meta name="robots" content="index,follow"><meta http-equiv="pragma" content="no-cache"><meta name="bitly-verification" content="99afb62322c1"><meta name="google-site-verification" content="lFkxSu_lTL5Fz1nfdRAlcqqelcqmRNsbJX8FFX5EFb0"><meta property="fb:pages" content="89371324234"><meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default"><meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E"><meta name="viewport" content="width=device-width, initial-scale=1.0"> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-487838-7"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-487838-7');
gtag('config', 'AW-995574096'); </script><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="/favicon-a96x96.png" sizes="48x48"><link rel="icon" type="image/png" href="/favicon-a96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-TileImage" content="/mstile-144x144.png"><meta name="theme-color" content="#ffffff"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5786206382215824",
enable_page_level_ads: true
}); </script> <script src='https://www.google.com/recaptcha/api.js'></script> <!-- Quantcast Tag, part 1 --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-5786206382215824",
 enable_page_level_ads: true
 }); </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-5786206382215824",
 enable_page_level_ads: true
 }); </script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"> </script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWZK992');</script> <!-- End Google Tag Manager --><link rel="icon" href="https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/image.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/image.jpg?fit=270%2C270&#038;ssl=1" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.chrisd.ca/blog/wp-content/et-cache/global/et-extra-customizer-global-16071350925264.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-168295-tb-168294-178325-cached-inline-styles" href="https://www.chrisd.ca/blog/wp-content/et-cache/178325/et-core-unified-tb-168295-tb-168294-178325-16072674152889.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-178325 single-format-standard et-tb-has-template et-tb-has-body et-tb-has-footer tribe-no-js et_extra et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><div id="et-boc" class="et-boc"> <!-- Header --><header class="header left-right"> <!-- #top-header --><div id="top-header" style=""><div class="container"> <!-- Secondary Nav --><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168319"><a href="https://www.chrisd.ca/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168316"><a href="https://www.chrisd.ca/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168318"><a href="https://www.chrisd.ca/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168317"><a href="https://www.chrisd.ca/submissions/">Submit News</a></li></ul></div> <!-- #et-info --><div id="et-info"> <!-- .et-extra-social-icons --><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://www.twitter.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/user/ChrisD204/videos" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul> <!-- .et-top-search --><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.chrisd.ca/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div> <!-- cart --></div></div><!-- /.container --></div><!-- /#top-header --> <!-- Main Header --><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <!-- ET Ad --> <!-- Logo --> <a class="logo" href="https://www.chrisd.ca/" data-fixed-height="51"> <img src="https://www.chrisd.ca/blog/wp-content/uploads/2016/06/chrisd-logo.png" alt="ChrisD.ca - Winnipeg News" id="logo" /> </a> <!-- ET Navigation --><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-66409"><a href="https://www.chrisd.ca/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94632"><a href="https://www.chrisd.ca/category/cp/">The Canadian Press</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66410"><a href="https://www.chrisd.ca/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66411"><a href="https://www.chrisd.ca/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55600"><a href="https://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55601"><a href="https://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55602"><a href="https://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119730"><a href="https://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170852"><a href="https://www.chrisd.ca/tag/Valour-FC/">Valour FC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122227"><a href="https://www.chrisd.ca/manitoba-hockey-highlights">Manitoba Hockey Highlights</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167477"><a href="https://www.youtube.com/user/ChrisD204/videos">Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121839"><a href="https://www.chrisd.ca/events/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168320"><a href="https://www.chrisd.ca/tag/contest">Contests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121840"><a href="https://www.chrisd.ca/winnipeg-weather/">Weather</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div> <!-- /#et-mobile-navigation --></div><!-- /#et-navigation --></div><!-- /.container --></div><!-- /#main-header --></div><!-- /#main-header-wrapper --></header><div class="container"><div class="et_pb_extra_row etad header_below"><div class="adsense-responsive-ad"><center> <!-- /1019717/970x250_Billboard --><div id="div-gpt-ad-1546376241496-0" style="height:250px; width:970px;"></div></center></div></div></div><div class="et-l et-l--body"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_body"><div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><span><span><a href="https://www.chrisd.ca/">Home</a> » <span><a href="https://www.chrisd.ca/category/news/">News</a> » <span class="breadcrumb_last" aria-current="page">Funeral Director Wants Changes to Provincial Health Orders for the &#8216;Grieving Process&#8217;</span></span></span></span></div></div> <!-- .et_pb_text --><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   ><div class="et_pb_title_container"><h1 class="entry-title">Funeral Director Wants Changes to Provincial Health Orders for the &#8216;Grieving Process&#8217;</h1><p class="et_pb_title_meta_container"><span class="published">December 6, 2020 9:00 AM</span> | <a href="https://www.chrisd.ca/category/news/" rel="category tag">News</a></p></div></div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F12%2F06%2Fmanitoba-public-health-orders-funeral-family%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=ChrisDca&text=Funeral%20Director%20Wants%20Changes%20to%20Provincial%20Health%20Orders%20for%20the%20%27Grieving%20Process%27&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F12%2F06%2Fmanitoba-public-health-orders-funeral-family%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Funeral%20Director%20Wants%20Changes%20to%20Provincial%20Health%20Orders%20for%20the%20%27Grieving%20Process%27' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.chrisd.ca%2F2020%2F12%2F06%2Fmanitoba-public-health-orders-funeral-family%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F12%2F06%2Fmanitoba-public-health-orders-funeral-family%2F&title=Funeral%20Director%20Wants%20Changes%20to%20Provincial%20Health%20Orders%20for%20the%20%27Grieving%20Process%27")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F12%2F06%2Fmanitoba-public-health-orders-funeral-family%2F&title=Funeral%20Director%20Wants%20Changes%20to%20Provincial%20Health%20Orders%20for%20the%20%27Grieving%20Process%27")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">12</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p><em>By Tammy Karatchuk (<a href="https://twitter.com/TammyKaratchuk" target="_blank" rel="noopener noreferrer">@TammyKaratchuk</a>)</em></p><p><img class="size-full wp-image-178327 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chrisd.ca/blog/wp-content/uploads/2020/12/casket-funeral-home.jpg" alt="Casket - Funeral Home" width="800" height="532" data-srcset="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/casket-funeral-home.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/casket-funeral-home.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/casket-funeral-home.jpg?resize=768%2C511&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="size-full wp-image-178327 aligncenter lazyload" src="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/casket-funeral-home.jpg?resize=800%2C532&#038;ssl=1" alt="Casket - Funeral Home" width="800" height="532" srcset="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/casket-funeral-home.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/casket-funeral-home.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/casket-funeral-home.jpg?resize=768%2C511&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript></p><div id="attachment_178326" style="width: 235px" class="wp-caption alignright"><img aria-describedby="caption-attachment-178326" class="size-medium wp-image-178326 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chrisd.ca/blog/wp-content/uploads/2020/12/mike-vogiatzakis-225x300.jpg" alt="Mike Vogiatzakis" width="225" height="300" data-srcset="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/mike-vogiatzakis.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/mike-vogiatzakis.jpg?w=450&amp;ssl=1 450w" sizes="(max-width: 225px) 100vw, 225px" /><p id="caption-attachment-178326" class="wp-caption-text"><noscript><img class="size-medium wp-image-178326 lazyload" src="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/mike-vogiatzakis.jpg?resize=225%2C300&#038;ssl=1" alt="Mike Vogiatzakis" width="225" height="300" srcset="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/mike-vogiatzakis.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/mike-vogiatzakis.jpg?w=450&amp;ssl=1 450w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></noscript> Mike Vogiatzakis, general manager of Voyage Funeral Home &amp; Crematorium</p></div><p>“I didn’t become a funeral director to be a security guard.”</p><p>However, when general manager <strong>Mike Vogiatzakis</strong> stands at the front of Voyage Funeral Home, that’s how he feels.</p><p><span id="more-178325"></span></p><p>Under the Provincial Health Orders of Manitoba, funeral services are limited to five attendees, plus the officiant.</p><p>“It&#8217;s terrible,” said Vogiatzakis. “We did a service for a young mother the other day. We have to make their family decide … (who) is going to come in. We’ve had parking lots full of people … pleading with us ‘let us in.’ ”</p><p>Without family members to lean on, people aren’t able to start the “grieving process,” according to Vogiatzakis.</p><p>“(You need) Somebody there to help carry you through the grieving process to give you closure. And once you have closure, you accept the death and you can start the healing process and move on.” However, Vogiatzakis says the health orders are creating a mental health crisis for those who don’t have closure – especially when they’re alone. “If you haven’t dealt with the grief and you have no closure, you have no healing … the best way to describe it is you’re in a dark room and there’s no one to help you.”</p><p>As the province prepares to enter the fourth week of strict health orders, the number of Manitobans dying each day from <a href="https://www.chrisd.ca/tag/coronavirus">COVID-19</a> remains in the double digits.</p><p>“It’s just another example how tough this pandemic has been,” said Chief Public Health Officer, <strong>Dr. Brent Roussin</strong>, speaking at the daily press briefing on Friday, December 4. “And to lose a loved one is the toughest thing do to, period. And now having to navigate all these restrictions at the same time, just adds to all these people who are already suffering.”</p><p>Minus the five mourners at the funeral service – people outside have to leave the funeral home’s premises, or they risk violating the health order.</p><p>“There can’t be large groups of people even gathering in the parking lot. Or anywhere else in the facility,” said Dr. Roussin.</p><p>With five people at a funeral, caskets are a logistical and emotional challenge. Because six pallbearers are required, Vogiatzakis said he and the mourners carry the casket. That doesn’t sit well with Vogiatzakis.</p><p>“Recently an elderly gentlemen fell at the gravesite and hurt himself because the casket was too heavy for him,” said Vogiatzakis. “Dealing with death is heartbreaking enough … to put this extra stress on a human being is just ridiculous.”</p><p>Vogiatzakis would like Dr. Roussin or Premier <strong>Brian Pallister</strong> to visit a funeral director and address this situation and see the impact on families.</p> <!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ --><div class="ac33c469b40fdc6d08735e3daaad9b0e" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"><center> <!-- /1019717/300x250_Middle_Post --><div id='div-gpt-ad-1546879285977-0' style='height:250px; width:300px;'></div></center></div><p>He’d like to ask them, “How do we make it easier for families? How can we make people not suffer as much? How can we stop people (from) going through mental breakdowns and stress?”</p><p>Dr. Roussin said there are mental health services on the Government of Manitoba website. He also encouraged people “to follow up with their healthcare workers, their healthcare providers,” adding “there are virtual options.”</p><p>Vogiatzakis said the province has referred to funerals as a “superspreader.” However, Vogiatzakis says he follows the fundamentals, such as sanitizing, masks, social distancing. “I stand up at the beginning of the funeral, remind them to keep their masks on and social distance.”</p><p>The provincial health orders will either be extended or revised on Friday, December 11th, depending on factors such as rates of transmission and adherence to the current orders. According to Dr. Roussin, a funeral home can hold a service with a five-then-five scenario with stringent cleaning after each cohort.</p><p>“In a scenario when you had a group of five attend and completely leave and a complete separate group of five come, entirely separately they can still come in a group of five,” said Dr. Roussin. “So, those type of things could be done.”</p><p>Vogiatzakis would like changes that would allow the immediate family to grieve together, especially given the size of funeral homes. “They’re healing together as a family, and they (government) should most definitely allow that.”</p><p>Compassion and empathy are the reasons Vogiatzakis became a funeral director. But each time he turns someone away from a funeral, he says he “feels like a monster.”</p><p>“I know our job is to deal with the dead,” said Vogiatzakis, “but it’s also to deal with the living.”</p><hr /><p><a href="https://www.gov.mb.ca/health/mh/crisis.html" target="_blank" rel="noopener noreferrer">Mental health resources</a> for all Manitoba health regions.</p><p><strong>Crisis Lines:</strong><br /> Klinic Crisis Line<br /> (204) 786-8686 or 1-888-322-3019<br /> TTY (204) 784-4097</p><p>Manitoba Suicide Line<br /> 1-877-435-7170<br /> (1-877-HELP-170)</p><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F12%2F06%2Fmanitoba-public-health-orders-funeral-family%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=ChrisDca&text=Funeral%20Director%20Wants%20Changes%20to%20Provincial%20Health%20Orders%20for%20the%20%27Grieving%20Process%27&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F12%2F06%2Fmanitoba-public-health-orders-funeral-family%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Funeral%20Director%20Wants%20Changes%20to%20Provincial%20Health%20Orders%20for%20the%20%27Grieving%20Process%27' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.chrisd.ca%2F2020%2F12%2F06%2Fmanitoba-public-health-orders-funeral-family%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F12%2F06%2Fmanitoba-public-health-orders-funeral-family%2F&title=Funeral%20Director%20Wants%20Changes%20to%20Provincial%20Health%20Orders%20for%20the%20%27Grieving%20Process%27")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F12%2F06%2Fmanitoba-public-health-orders-funeral-family%2F&title=Funeral%20Director%20Wants%20Changes%20to%20Provincial%20Health%20Orders%20for%20the%20%27Grieving%20Process%27")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">12</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div> <!-- .et_pb_post_content --><div class="et_pb_with_border et_pb_module et_pb_post_nav_0_tb_body et_pb_posts_nav nav-single"> <span class="nav-previous"
 > <a href="https://www.chrisd.ca/2020/12/06/shamattawa-first-nation-manitoba-covid-19-rangers/" rel="prev"> <span class="meta-nav">&larr; </span><span class="nav-label">Previous: Canadian Rangers Will Help with Manitoba First Nation&#039;s COVID-19 Outbreak</span> </a> </span> <span class="nav-next"
 > <a href="https://www.chrisd.ca/2020/12/06/covid-19-manitoba-sunday-383-new-cases/" rel="next"> <span class="nav-label">Next: 383 New COVID-19 Cases in Manitoba on Sunday; 14 Deaths</span><span class="meta-nav"> &rarr;</span> </a> </span></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner">Tags: <a href="https://www.chrisd.ca/tag/coronavirus/">Coronavirus</a> | <a href="https://www.chrisd.ca/tag/health/">Health</a> | <a href="https://www.chrisd.ca/tag/manitoba/">Manitoba</a> | <a href="https://www.chrisd.ca/tag/winnipeg/">Winnipeg</a></div></div> <!-- .et_pb_text --><div class="et_pb_module et_pb_signup_0_tb_body et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark et_pb_newsletter_description_no_content"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">Subscribe for Daily Winnipeg News Headlines</h2><div><p>The day's top stories delivered right to your inbox.</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">Name</label> <input id="et_pb_signup_firstname" class="input" type="text" placeholder="Name" name="et_pb_signup_firstname"></p><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label> <input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap"> <a class="et_pb_newsletter_button et_pb_button" href="#" data-icon=""> <span class="et_subscribe_loader"></span> <span class="et_pb_newsletter_button_text">Subscribe</span> </a></p></div> <input type="hidden" value="mailchimp" name="et_pb_signup_provider" /> <input type="hidden" value="2e2d3edb8b" name="et_pb_signup_list_id" /> <input type="hidden" value="Daily Headlines" name="et_pb_signup_account_name" /> <input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="fa894f8bc91712165dedabd111dfb2be" name="et_pb_signup_checksum" /></form></div></div><div class="et_pb_module et_pb_code et_pb_code_0_tb_body"><div class="et_pb_code_inner"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="fluid"
 data-ad-layout-key="-6t+ed+2i-1n-4w"
 data-ad-client="ca-pub-5786206382215824"
 data-ad-slot="7242799155"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></center></div></div> <!-- .et_pb_code --></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_1_tb_body"><div class="et_pb_code_inner"><center> <!-- /1019717/300x250_Sidebar_1 --><div id='div-gpt-ad-1510699792725-0' style='height:250px; width:300px;'></div></center></div></div> <!-- .et_pb_code --><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light et_pb_sidebar_no_border" data-background-layout="light"><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">TRENDING VIDEOS</h4><div class="textwidget custom-html-widget"><div class='s2nPlayer-jVtEsJrO' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=jVtEsJrO&cid=7019' data-type='s2nScript'></script></div></div> <!-- end .et_pb_widget --><div id="et-recent-posts-4" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">LATEST NEWS</h4><ul class="widget_list"><li> <a href="https://www.chrisd.ca/2020/12/06/covid-19-manitoba-sunday-383-new-cases/" title="383 New COVID-19 Cases in Manitoba on Sunday; 14 Deaths" class="widget_list_thumbnail"> <img src="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/07/coronavirus.jpg?resize=150%2C150&amp;ssl=1" alt="383 New COVID-19 Cases in Manitoba on Sunday; 14 Deaths" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/12/06/covid-19-manitoba-sunday-383-new-cases/" class="title">383 New COVID-19 Cases in Manitoba on Sunday; 14 Deaths</a><div class="post-meta"> <span class="updated">December 6, 2020 12:34 PM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/" title="Funeral Director Wants Changes to Provincial Health Orders for the &#8216;Grieving Process&#8217;" class="widget_list_thumbnail"> <img src="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/casket-funeral-home.jpg?resize=150%2C150&amp;ssl=1" alt="Funeral Director Wants Changes to Provincial Health Orders for the &#8216;Grieving Process&#8217;" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/12/06/manitoba-public-health-orders-funeral-family/" class="title">Funeral Director Wants Changes to Provincial Health Orders for the &#8216;Grieving Process&#8217;</a><div class="post-meta"> <span class="updated">December 6, 2020 9:00 AM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/12/06/shamattawa-first-nation-manitoba-covid-19-rangers/" title="Canadian Rangers Will Help with Manitoba First Nation&#8217;s COVID-19 Outbreak" class="widget_list_thumbnail"> <img src="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/09/coronavirus-test.jpg?resize=150%2C150&amp;ssl=1" alt="Canadian Rangers Will Help with Manitoba First Nation&#8217;s COVID-19 Outbreak" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/12/06/shamattawa-first-nation-manitoba-covid-19-rangers/" class="title">Canadian Rangers Will Help with Manitoba First Nation&#8217;s COVID-19 Outbreak</a><div class="post-meta"> <span class="updated">December 6, 2020 8:21 AM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/12/05/sagkeeng-first-nation-woman-killed-rollover-highway-11/" title="Sagkeeng Woman Killed in Rollover on Highway 11" class="widget_list_thumbnail"> <img src="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2018/08/rcmp-logo.jpg?resize=150%2C150&amp;ssl=1" alt="Sagkeeng Woman Killed in Rollover on Highway 11" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/12/05/sagkeeng-first-nation-woman-killed-rollover-highway-11/" class="title">Sagkeeng Woman Killed in Rollover on Highway 11</a><div class="post-meta"> <span class="updated">December 5, 2020 9:12 PM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/12/05/springs-church-drive-in-services-forbidden/" title="Manitoba Judge Rules Church Can&#8217;t Hold Drive-In Services Forbidden by Health Order" class="widget_list_thumbnail"> <img src="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/12/church-parking-lot.jpg?resize=150%2C150&amp;ssl=1" alt="Manitoba Judge Rules Church Can&#8217;t Hold Drive-In Services Forbidden by Health Order" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/12/05/springs-church-drive-in-services-forbidden/" class="title">Manitoba Judge Rules Church Can&#8217;t Hold Drive-In Services Forbidden by Health Order</a><div class="post-meta"> <span class="updated">December 5, 2020 3:46 PM</span></div></div></li></ul></div> <!-- end .et_pb_widget --></div> <!-- .et_pb_widget_area --><div class="et_pb_module et_pb_code et_pb_code_2_tb_body"><div class="et_pb_code_inner"><center> <!-- /1019717/300x600_HalfPage --><div id='div-gpt-ad-1564975029183-0' style='width: 300px; height: 600px;'></div> <br /></center> <br /><center> <a class="twitter-timeline" href="https://twitter.com/ChrisDca" data-widget-id="347195792899047424">Tweets by @ChrisDca</a></center></div></div> <!-- .et_pb_code --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --></div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_body et_section_regular" ></div> <!-- .et_pb_section --></div><!-- .et_builder_inner_content --></div><!-- .et-l --><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer"><div class="et_pb_code_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;center&gt;\n&lt;!-- \/1019717\/728x90_Leader_Dedicated --&gt;\n&lt;div id=&#039;div-gpt-ad-1510699792725-4&#039; style=&#039;height:90px; width:728px;&#039;&gt;\n&lt;script&gt;\ngoogletag.cmd.push(function() { googletag.display(&#039;div-gpt-ad-1510699792725-4&#039;); });\n&lt;\/script&gt;\n&lt;\/div&gt;\n&lt;\/center&gt;&quot;,&quot;tablet&quot;:&quot;&quot;}},&quot;slug&quot;:&quot;et_pb_code&quot;}" data-et-multi-view-load-tablet-hidden="true"><center> <!-- /1019717/728x90_Leader_Dedicated --><div id='div-gpt-ad-1510699792725-4' style='height:90px; width:728px;'></div></center></div></div> <!-- .et_pb_code --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_footer"><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_signup_0_tb_footer et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark et_pb_no_bg et_pb_newsletter_description_no_content"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">JOIN OUR CONTEST CLUB</h2><div><p>Sign up to be notified of our next great contest, including concert tickets, movie passes and other freebies from our promotional partners!</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">Name</label> <input id="et_pb_signup_firstname" class="input" type="text" placeholder="Name" name="et_pb_signup_firstname"></p><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label> <input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap"> <a class="et_pb_newsletter_button et_pb_button" href="#" data-icon=""> <span class="et_subscribe_loader"></span> <span class="et_pb_newsletter_button_text">Subscribe</span> </a></p></div> <input type="hidden" value="mailchimp" name="et_pb_signup_provider" /> <input type="hidden" value="6ef4b9ad0b" name="et_pb_signup_list_id" /> <input type="hidden" value="Daily Headlines" name="et_pb_signup_account_name" /> <input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="633b8d045f3c60169652b81abfc06e2b" name="et_pb_signup_checksum" /></form></div></div></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_footer"> <a href="https://www.chrisd.ca/"><span class="et_pb_image_wrap "><img src="https://www.chrisd.ca/blog/wp-content/uploads/2019/12/chrisd-logo-footer-300x92.png" alt="" title="chrisd-logo-footer-300x92" height="auto" width="auto" class="wp-image-168293" /></span></a></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer custom-footer-link  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><a href="https://www.chrisd.ca/privacy-policy/">Privacy Policy</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/advertise/">Advertise</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/contact/">Contact</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/media-services/">Media Services</a></div></div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p class="footer-info" style="text-align: center;">© 2020 ChrisD.ca &#8211; All Rights Reserved.</p></div></div> <!-- .et_pb_text --></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Follow ChrisD.ca</h2><p>CONNECT WITH US ON</div></div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light"><li
 class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
 href='https://www.facebook.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Facebook'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
 href='https://www.twitter.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Twitter'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a
 href='https://www.instagram.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Instagram'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube et_pb_social_media_follow_network_3_tb_footer'><a
 href='https://www.youtube.com/user/ChrisD204/videos'
 class='icon et_pb_with_border'
 title='Follow on Youtube'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li></ul> <!-- .et_pb_counters --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --></div> <!-- .et_pb_section --></div><!-- .et_builder_inner_content --></footer><!-- .et-l --></div><!-- #et-boc --></div> <!-- #page-container --> <span title="Back To Top" id="back_to_top"></span> <!-- Powered by WPtouch Pro: 4.3.36 --><div id="fb-root"></div><div id="fb-root"></div> <!-- Start Quantcast tag --> <noscript> <a href="https://www.quantcast.com/p-80m9LmoiOyCEs" target="_blank"><img src="https://www.chrisd.ca/blog/wp-content/uploads/2019/12/p-80m9LmoiOyCEs.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"></a> </noscript> <!-- End Quantcast tag --> <amp-auto-ads type="adsense" data-ad-client="ca-pub-5786206382215824"> </amp-auto-ads> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWZK992" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --> <script type='text/javascript' id='adsforwp-ads-front-js-js-extra'> /* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"e68161135f"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script type='text/javascript' id='extra-scripts-js-extra'> /* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"fe046d7416","timeline_nonce":"26098a5cb9","blog_feed_nonce":"238ca8f371","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f5edbb6121","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"66074cb131","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"178325","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/uploads/siteground-optimizer-assets/extra-scripts.min.js' id='extra-scripts-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script> <script type='text/javascript'> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'60269015',post:'178325',tz:'-6',srv:'www.chrisd.ca'} ]);
 _stq.push([ 'clickTrackerInit', '60269015', '178325' ]); </script> <script defer src="https://www.chrisd.ca/blog/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-186eb29463be46672a01b1e128c4c3db.js"></script></body></html>