<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.chrisd.ca/blog/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.chrisd.ca/blog/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><style type="text/css"> .heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
 .heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_horizontal_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
 border-color: transparent;
 } 
 @media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <title>Lac du Bonnet Man Charged After Robbery, Carjacking and Fire | ChrisD.ca</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><link rel="preconnect" href="https://fonts.googleapis.com" /><style type="text/css">@font-face {
 font-family: 'Titillium Web';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v10/NaPAcZTIAOhVxoMyOr9n_E7fdMbWD6xT.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v10/NaPecZTIAOhVxoMyOr9n_E7fdMPmCA.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v10/NaPDcZTIAOhVxoMyOr9n_E7ffBzCGItzZg.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v10/NaPDcZTIAOhVxoMyOr9n_E7ffHjDGItzZg.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.googleapis.com/css?family=Titillium+Web:400,600,400italic,700" crossorigin /><link rel="preload" as="font" href="https://fonts.googleapis.com/css?family=Titillium+Web:200,200italic,300,300italic,regular,italic,600,600italic,700,700italic,900&subset=latin-ext,latin&display=swap" crossorigin /><link rel="preload" as="font" href="https://www.chrisd.ca/blog/wp-content/themes/Extra/core/admin/fonts/modules.ttf" crossorigin /><link rel="stylesheet" id="siteground-optimizer-combined-css-381c9d105c644e515fac0e9fa779a8a8" href="https://www.chrisd.ca/blog/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-381c9d105c644e515fac0e9fa779a8a8.css" media="all" /><link rel="preload" href="https://www.chrisd.ca/blog/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-381c9d105c644e515fac0e9fa779a8a8.css" as="style"><meta name="description" content="An 18-year-old Lac du Bonnet man is facing a slew of charges after what began as a robbery and carjacking in the Manitoba town on October 15." /><link rel="canonical" href="https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Lac du Bonnet Man Charged After Robbery, Carjacking and Fire" /><meta property="og:description" content="An 18-year-old Lac du Bonnet man is facing a slew of charges after what began as a robbery and carjacking in the Manitoba town on October 15." /><meta property="og:url" content="https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/" /><meta property="og:site_name" content="ChrisD.ca - Winnipeg News" /><meta property="article:publisher" content="https://www.facebook.com/ChrisDca" /><meta property="article:author" content="https://www.facebook.com/ChrisDca" /><meta property="article:published_time" content="2021-10-19T20:04:38+00:00" /><meta property="og:image" content="https://www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/ChrisDca" /><meta name="twitter:site" content="@ChrisDca" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="ChrisD.ca" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chrisd.ca/#organization","name":"ChrisD.ca","url":"https://www.chrisd.ca/","sameAs":["https://www.facebook.com/ChrisDca","https://www.instagram.com/ChrisDca","https://www.linkedin.com/company/chrisd-ca","https://www.youtube.com/ChrisDca","https://twitter.com/ChrisDca"],"logo":{"@type":"ImageObject","@id":"https://www.chrisd.ca/#logo","inLanguage":"en-CA","url":"https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/07/chrisd-header-logo.gif?fit=300%2C91&ssl=1","contentUrl":"https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/07/chrisd-header-logo.gif?fit=300%2C91&ssl=1","width":300,"height":91,"caption":"ChrisD.ca"},"image":{"@id":"https://www.chrisd.ca/#logo"}},{"@type":"WebSite","@id":"https://www.chrisd.ca/#website","url":"https://www.chrisd.ca/","name":"ChrisD.ca - Winnipeg News","description":"Winnipeg News, Sports and Entertainment from Manitoba, Canada","publisher":{"@id":"https://www.chrisd.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.chrisd.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/#primaryimage","inLanguage":"en-CA","url":"https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?fit=600%2C400&ssl=1","contentUrl":"https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?fit=600%2C400&ssl=1","width":600,"height":400,"caption":"(THE CANADIAN PRESS/Darryl Dyck)"},{"@type":"WebPage","@id":"https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/#webpage","url":"https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/","name":"Lac du Bonnet Man Charged After Robbery, Carjacking and Fire | ChrisD.ca","isPartOf":{"@id":"https://www.chrisd.ca/#website"},"primaryImageOfPage":{"@id":"https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/#primaryimage"},"datePublished":"2021-10-19T20:04:38+00:00","dateModified":"2021-10-19T20:04:38+00:00","description":"An 18-year-old Lac du Bonnet man is facing a slew of charges after what began as a robbery and carjacking in the Manitoba town on October 15.","breadcrumb":{"@id":"https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/"]}]},{"@type":"BreadcrumbList","@id":"https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.chrisd.ca/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.chrisd.ca/category/news/"},{"@type":"ListItem","position":3,"name":"Lac du Bonnet Man Charged After Robbery, Carjacking and Fire"}]},{"@type":"Article","@id":"https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/#article","isPartOf":{"@id":"https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/#webpage"},"author":{"@id":"https://www.chrisd.ca/#/schema/person/718d2755c8fe0b3d059ddb1757ff48ec"},"headline":"Lac du Bonnet Man Charged After Robbery, Carjacking and Fire","datePublished":"2021-10-19T20:04:38+00:00","dateModified":"2021-10-19T20:04:38+00:00","mainEntityOfPage":{"@id":"https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/#webpage"},"wordCount":218,"publisher":{"@id":"https://www.chrisd.ca/#organization"},"image":{"@id":"https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?fit=600%2C400&ssl=1","keywords":["Crime","Fire","Manitoba","RCMP"],"articleSection":["News"],"inLanguage":"en-CA"},{"@type":"Person","@id":"https://www.chrisd.ca/#/schema/person/718d2755c8fe0b3d059ddb1757ff48ec","name":"ChrisD.ca","sameAs":["https://www.chrisd.ca/","https://www.facebook.com/ChrisDca","https://www.instagram.com/chrisdca/","https://twitter.com/https://twitter.com/ChrisDca","https://www.youtube.com/user/ChrisD204"],"url":"https://www.chrisd.ca/author/chris/"}]}</script> <link rel="amphtml" href="https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/amp/" /><meta name="generator" content="AMP for WP 1.0.77.25" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Feed" href="https://www.chrisd.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Comments Feed" href="https://www.chrisd.ca/comments/feed/" /><link rel="alternate" type="text/calendar" title="ChrisD.ca - Winnipeg News &raquo; iCal Feed" href="https://www.chrisd.ca/events/?ical=1" /><meta content="Extra-Child v.1.0" name="generator" /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='extra-dynamic-critical-inline-css' type='text/css'>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</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.2.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>  <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-487838-7#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.chrisd.ca"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-487838-7", {"anonymize_ip":true}); </script> <link rel="https://api.w.org/" href="https://www.chrisd.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chrisd.ca/wp-json/wp/v2/posts/185711" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chrisd.ca/blog/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chrisd.ca/blog/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://www.chrisd.ca/?p=185711' /><link rel="alternate" type="application/json+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2021%2F10%2F19%2Flac-du-bonnet-robbery-carjacking-fire%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2021%2F10%2F19%2Flac-du-bonnet-robbery-carjacking-fire%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.43.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.chrisd.ca"><link rel="https://theeventscalendar.com/" href="https://www.chrisd.ca/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">  <style type="text/css"> /* If html does not have either class, do not show lazy loaded images. */
 html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
 display: none;
 } </style>  <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5786206382215824" crossorigin="anonymous" type="text/javascript"></script> <meta name="verify-v1" content="d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0="><meta name="robots" content="index,follow"><meta http-equiv="pragma" content="no-cache"><meta name="bitly-verification" content="99afb62322c1"><meta name="google-site-verification" content="lFkxSu_lTL5Fz1nfdRAlcqqelcqmRNsbJX8FFX5EFb0"><meta property="fb:pages" content="89371324234"><meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default"><meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E"><meta name="viewport" content="width=device-width, initial-scale=1.0">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-487838-7"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-487838-7'); </script><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="/favicon-a96x96.png" sizes="48x48"><link rel="icon" type="image/png" href="/favicon-a96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-TileImage" content="/mstile-144x144.png"><meta name="theme-color" content="#ffffff"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5786206382215824",
enable_page_level_ads: true
}); </script> <script src='https://www.google.com/recaptcha/api.js'></script>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-5786206382215824",
 enable_page_level_ads: true
 }); </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-5786206382215824",
 enable_page_level_ads: true
 }); </script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"> </script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWZK992');</script>   <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/8e1cd200a20ed328964605073/5b4e5c4fcb7b1c365c8bdc608.js");</script> <link rel="icon" href="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/cropped-image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/cropped-image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/cropped-image.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/cropped-image.jpg?fit=270%2C270&#038;ssl=1" /> <style id="et-critical-inline-css">@font-face{font-family:"Museo";font-display:swap;src:url("https://v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/et-fonts/Museo700-Regular-webfont-1.ttf") format("truetype")}@font-face{font-family:"Museo";font-display:swap;src:url("https://v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/et-fonts/Museo700-Regular-webfont-1.ttf") format("truetype")}</style> <style> .ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
} </style><link rel="dns-prefetch" href="//facebook.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//twitter.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//google.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//doubleclick.net" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//googlesyndication.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//twimg.com" data-set-by="SiteGround Optimizer" /><link rel="dns-prefetch" href="//gstatic.com" data-set-by="SiteGround Optimizer" /></head><body class="post-template-default single single-post postid-185711 single-format-standard et-tb-has-template et-tb-has-body et-tb-has-footer tribe-no-js page-template-home-customer-www-chrisd-ca-public_html-blog-wp-content-themes-extra-page-php et_extra et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db"><div id="page-container" class="page-container"><div id="et-boc" class="et-boc"> <header class="header left-right"> <div id="top-header" style=""><div class="container"> <div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168319"><a href="https://www.chrisd.ca/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168316"><a href="https://www.chrisd.ca/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168318"><a href="https://www.chrisd.ca/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168317"><a href="https://www.chrisd.ca/submissions/">Submit News</a></li></ul></div> <div id="et-info"> <ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://www.twitter.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/user/ChrisD204/videos" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul> <div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.chrisd.ca/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div> </div></div></div> <div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container">   <a class="logo" href="https://www.chrisd.ca/" data-fixed-height="51"> <img src="https://www.chrisd.ca/blog/wp-content/uploads/2016/06/chrisd-logo.png" alt="ChrisD.ca - Winnipeg News" id="logo" /> </a> <div id="et-navigation" class=""><ul id="et-menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-66409"><a href="https://www.chrisd.ca/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94632"><a href="https://www.chrisd.ca/category/cp/">The Canadian Press</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66410"><a href="https://www.chrisd.ca/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66411"><a href="https://www.chrisd.ca/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55600"><a href="https://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55601"><a href="https://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55602"><a href="https://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119730"><a href="https://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170852"><a href="https://www.chrisd.ca/tag/Valour-FC/">Valour FC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122227"><a href="https://www.chrisd.ca/manitoba-hockey-highlights">Manitoba Hockey Highlights</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167477"><a href="https://www.youtube.com/user/ChrisD204/videos">Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121839"><a href="https://www.chrisd.ca/events/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168320"><a href="https://www.chrisd.ca/tag/contest">Contests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121840"><a href="https://www.chrisd.ca/winnipeg-weather/">Weather</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div> </div></div></div></div></header><div class="container"><div class="et_pb_extra_row etad header_below"><div class="adsense-responsive-ad"><center> <div id="div-gpt-ad-1546376241496-0" style="height:250px; width:970px;"></div></center></div></div></div><div class="et-l et-l--body"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular"><div class="et_pb_row et_pb_row_0_tb_body"><div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><span><span><a href="https://www.chrisd.ca/">Home</a> » <span><a href="https://www.chrisd.ca/category/news/">News</a> » <span class="breadcrumb_last" aria-current="page">Lac du Bonnet Man Charged After Robbery, Carjacking and Fire</span></span></span></span></div></div><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_title_container"><h1 class="entry-title">Lac du Bonnet Man Charged After Robbery, Carjacking and Fire</h1><p class="et_pb_title_meta_container"><span class="published">October 19, 2021 3:04 PM</span> | <a href="https://www.chrisd.ca/category/news/" rel="category tag">News</a></p></div></div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body"><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/' heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2021%2F10%2F19%2Flac-du-bonnet-robbery-carjacking-fire%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=ChrisDca&text=Lac%20du%20Bonnet%20Man%20Charged%20After%20Robbery%2C%20Carjacking%20and%20Fire&url=https%3A%2F%2Fwww.chrisd.ca%2F2021%2F10%2F19%2Flac-du-bonnet-robbery-carjacking-fire%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Lac%20du%20Bonnet%20Man%20Charged%20After%20Robbery%2C%20Carjacking%20and%20Fire' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.chrisd.ca%2F2021%2F10%2F19%2Flac-du-bonnet-robbery-carjacking-fire%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.chrisd.ca%2F2021%2F10%2F19%2Flac-du-bonnet-robbery-carjacking-fire%2F&title=Lac%20du%20Bonnet%20Man%20Charged%20After%20Robbery%2C%20Carjacking%20and%20Fire")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chrisd.ca%2F2021%2F10%2F19%2Flac-du-bonnet-robbery-carjacking-fire%2F&title=Lac%20du%20Bonnet%20Man%20Charged%20After%20Robbery%2C%20Carjacking%20and%20Fire")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br /><div id="attachment_160392" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-160392" class="size-medium wp-image-160392 lazyload jetpack-lazy-image" src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo-300x200.jpg" alt="RCMP Crest Logo" width="300" height="200" data-srcset="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?w=600&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-160392" class="size-medium wp-image-160392 lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo-300x200.jpg" alt="RCMP Crest Logo" width="300" height="200" data-srcset="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?w=600&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><noscript><img aria-describedby="caption-attachment-160392" class="size-medium wp-image-160392 lazyload jetpack-lazy-image" src="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?resize=300%2C200&#038;ssl=1" alt="RCMP Crest Logo" width="300" height="200" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?w=600&amp;ssl=1 600w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?resize=300%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-160392" class="size-medium wp-image-160392 lazyload" src="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?resize=300%2C200&#038;ssl=1" alt="RCMP Crest Logo" width="300" height="200" srcset="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?w=600&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript></noscript><p id="caption-attachment-160392" class="wp-caption-text">(THE CANADIAN PRESS/Darryl Dyck)</p></div><p>An 18-year-old Lac du Bonnet man is facing a slew of charges after what began as a robbery and carjacking in the Manitoba town on October 15.</p><p>Just before 1 p.m., a woman was approached at a gas station on Minnewawa Street, where a suspect pulled a knife on her and stole her vehicle. The 60-year-old victim wasn&#8217;t injured.</p><p><span id="more-185711"></span></p><p>The vehicle was last seen speeding southbound on Highway 11 before it rolled at the intersection of Highway 11 and Highway 44. Police say it appears the suspect had been driving too fast and failed to make the turn onto Highway 44 when the vehicle rolled.</p><p>The suspect attempted to flee the scene on foot, but was arrested a short distance away. Several bystanders reported that the suspect had attempted to carjack another vehicle without success and fled.</p><p>The man was taken into custody and transported to hospital for a medical assessment.</p><p>While in custody, officers were alerted to a house fire on Leslie Avenue in Lac du Bonnet, which was later found to be the suspect&#8217;s home. The residence suffered extensive damage and is believed to be have been deliberately set by the suspect.</p><p>Lac du Bonnet RCMP continue to investigate.</p><div id="1019717" style="height:50px; width:320px;"></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><br /><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/' heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold"></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2021%2F10%2F19%2Flac-du-bonnet-robbery-carjacking-fire%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=ChrisDca&text=Lac%20du%20Bonnet%20Man%20Charged%20After%20Robbery%2C%20Carjacking%20and%20Fire&url=https%3A%2F%2Fwww.chrisd.ca%2F2021%2F10%2F19%2Flac-du-bonnet-robbery-carjacking-fire%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Lac%20du%20Bonnet%20Man%20Charged%20After%20Robbery%2C%20Carjacking%20and%20Fire' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.chrisd.ca%2F2021%2F10%2F19%2Flac-du-bonnet-robbery-carjacking-fire%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.chrisd.ca%2F2021%2F10%2F19%2Flac-du-bonnet-robbery-carjacking-fire%2F&title=Lac%20du%20Bonnet%20Man%20Charged%20After%20Robbery%2C%20Carjacking%20and%20Fire")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chrisd.ca%2F2021%2F10%2F19%2Flac-du-bonnet-robbery-carjacking-fire%2F&title=Lac%20du%20Bonnet%20Man%20Charged%20After%20Robbery%2C%20Carjacking%20and%20Fire")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><div class="et_pb_with_border et_pb_module et_pb_post_nav_0_tb_body et_pb_posts_nav nav-single"> <span class="nav-previous"> <a href="https://www.chrisd.ca/2021/10/19/manitoba-pastor-covid-19-arrest-warrant/" rel="prev"> <span class="meta-nav">&larr; </span><span class="nav-label">Previous: Manitoba Pastor Who Openly Violated COVID-19 Restrictions Arrested on Warrant</span> </a> </span> <span class="nav-next"> <a href="https://www.chrisd.ca/2021/10/19/winnipeg-jets-blake-wheeler-covid-19-protocol/" rel="next"> <span class="nav-label">Next: Jets Captain Blake Wheeler in COVID-19 Protocol Before Game Against Wild</span><span class="meta-nav"> &rarr;</span> </a> </span></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner">Tags: <a href="https://www.chrisd.ca/tag/crime/">Crime</a> | <a href="https://www.chrisd.ca/tag/fire/">Fire</a> | <a href="https://www.chrisd.ca/tag/manitoba/">Manitoba</a> | <a href="https://www.chrisd.ca/tag/rcmp/">RCMP</a></div></div><div class="et_pb_module et_pb_signup_0_tb_body et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">Subscribe for Daily Winnipeg News Headlines</h2><div><p>The day's top stories delivered right to your inbox.</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">Name</label> <input id="et_pb_signup_firstname" class="input" type="text" placeholder="Name" name="et_pb_signup_firstname"></p><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label> <input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap"> <a class="et_pb_newsletter_button et_pb_button" href="#" data-icon=""> <span class="et_subscribe_loader"></span> <span class="et_pb_newsletter_button_text">Subscribe</span> </a></p></div> <input type="hidden" value="mailchimp" name="et_pb_signup_provider" /> <input type="hidden" value="2e2d3edb8b" name="et_pb_signup_list_id" /> <input type="hidden" value="Daily Headlines" name="et_pb_signup_account_name" /> <input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="fa894f8bc91712165dedabd111dfb2be" name="et_pb_signup_checksum" /></form></div></div><div class="et_pb_module et_pb_code et_pb_code_0_tb_body"><div class="et_pb_code_inner"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-6t+ed+2i-1n-4w" data-ad-client="ca-pub-5786206382215824" data-ad-slot="7242799155"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></center></div></div></div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_1_tb_body"><div class="et_pb_code_inner"><center> <div id='div-gpt-ad-1510699792725-0' style='height:250px; width:300px;'></div></center></div></div><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light et_pb_sidebar_no_border" data-background-layout="light"><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">TRENDING VIDEOS</h4><div class="textwidget custom-html-widget"><div class='s2nPlayer-jVtEsJrO' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=jVtEsJrO&cid=7019' data-type='s2nScript'></script></div></div> <div id="et-recent-posts-4" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">LATEST NEWS</h4><ul class="widget_list"><li> <a href="https://www.chrisd.ca/2021/10/19/winnipeg-jets-blake-wheeler-covid-19-protocol/" title="Jets Captain Blake Wheeler in COVID-19 Protocol Before Game Against Wild" class="widget_list_thumbnail"> <img src="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2021/10/blake-wheeler.jpg?resize=150%2C150&amp;ssl=1" alt="Jets Captain Blake Wheeler in COVID-19 Protocol Before Game Against Wild" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2021/10/19/winnipeg-jets-blake-wheeler-covid-19-protocol/" class="title">Jets Captain Blake Wheeler in COVID-19 Protocol Before Game Against Wild</a><div class="post-meta"> <span class="updated">October 19, 2021 3:22 PM</span></div></div></li><li> <a href="https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/" title="Lac du Bonnet Man Charged After Robbery, Carjacking and Fire" class="widget_list_thumbnail"> <img src="https://i1.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?resize=150%2C150&amp;ssl=1" alt="Lac du Bonnet Man Charged After Robbery, Carjacking and Fire" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2021/10/19/lac-du-bonnet-robbery-carjacking-fire/" class="title">Lac du Bonnet Man Charged After Robbery, Carjacking and Fire</a><div class="post-meta"> <span class="updated">October 19, 2021 3:04 PM</span></div></div></li><li> <a href="https://www.chrisd.ca/2021/10/19/manitoba-pastor-covid-19-arrest-warrant/" title="Manitoba Pastor Who Openly Violated COVID-19 Restrictions Arrested on Warrant" class="widget_list_thumbnail"> <img src="https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/09/law-courts.jpg?resize=150%2C150&amp;ssl=1" alt="Manitoba Pastor Who Openly Violated COVID-19 Restrictions Arrested on Warrant" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2021/10/19/manitoba-pastor-covid-19-arrest-warrant/" class="title">Manitoba Pastor Who Openly Violated COVID-19 Restrictions Arrested on Warrant</a><div class="post-meta"> <span class="updated">October 19, 2021 12:44 PM</span></div></div></li><li> <a href="https://www.chrisd.ca/2021/10/19/pembina-highway-bank-robbery-woman-charged/" title="Woman Charged Following South Winnipeg Bank Robbery" class="widget_list_thumbnail"> <img src="https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2014/06/winnipeg-police.jpg?resize=150%2C150&amp;ssl=1" alt="Woman Charged Following South Winnipeg Bank Robbery" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2021/10/19/pembina-highway-bank-robbery-woman-charged/" class="title">Woman Charged Following South Winnipeg Bank Robbery</a><div class="post-meta"> <span class="updated">October 19, 2021 11:22 AM</span></div></div></li><li> <a href="https://www.chrisd.ca/2021/10/19/university-of-manitoba-faculty-strike-vote/" title="U of M Faculty Votes in Favour of Strike" class="widget_list_thumbnail"> <img src="https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/05/university-of-manitoba.jpg?resize=150%2C150&amp;ssl=1" alt="U of M Faculty Votes in Favour of Strike" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2021/10/19/university-of-manitoba-faculty-strike-vote/" class="title">U of M Faculty Votes in Favour of Strike</a><div class="post-meta"> <span class="updated">October 19, 2021 9:10 AM</span></div></div></li></ul></div> </div><div class="et_pb_module et_pb_code et_pb_code_2_tb_body"><div class="et_pb_code_inner"><center> <div id='div-gpt-ad-1564975029183-0' style='width: 300px; height: 600px;'></div> <br /></center> <br /><center> <a class="twitter-timeline" href="https://twitter.com/ChrisDca" data-widget-id="347195792899047424">Tweets by @ChrisDca</a></center></div></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_body et_section_regular"></div></div></div><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular"><div class="et_pb_row et_pb_row_0_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer"><div class="et_pb_code_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;center&gt;\n&lt;!-- \/1019717\/728x90_Leader_Dedicated --&gt;\n&lt;div id=&#039;div-gpt-ad-1510699792725-4&#039; style=&#039;height:90px; width:728px;&#039;&gt;\n&lt;script&gt;\ngoogletag.cmd.push(function() { googletag.display(&#039;div-gpt-ad-1510699792725-4&#039;); });\n&lt;\/script&gt;\n&lt;\/div&gt;\n&lt;\/center&gt;&quot;,&quot;tablet&quot;:&quot;&quot;}},&quot;slug&quot;:&quot;et_pb_code&quot;}" data-et-multi-view-load-tablet-hidden="true"><center> <div id='div-gpt-ad-1510699792725-4' style='height:90px; width:728px;'></div></center></div></div></div></div><div class="et_pb_row et_pb_row_1_tb_footer"><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_signup_0_tb_footer et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark et_pb_no_bg"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">JOIN OUR CONTEST CLUB</h2><div><p>Sign up to be notified of our next great contest, including concert tickets, movie passes and other freebies from our promotional partners!</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">Name</label> <input id="et_pb_signup_firstname" class="input" type="text" placeholder="Name" name="et_pb_signup_firstname"></p><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label> <input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap"> <a class="et_pb_newsletter_button et_pb_button" href="#" data-icon=""> <span class="et_subscribe_loader"></span> <span class="et_pb_newsletter_button_text">Subscribe</span> </a></p></div> <input type="hidden" value="mailchimp" name="et_pb_signup_provider" /> <input type="hidden" value="6ef4b9ad0b" name="et_pb_signup_list_id" /> <input type="hidden" value="Daily Headlines" name="et_pb_signup_account_name" /> <input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="633b8d045f3c60169652b81abfc06e2b" name="et_pb_signup_checksum" /></form></div></div></div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_footer"> <a href="https://www.chrisd.ca/"><span class="et_pb_image_wrap "><img width="300" height="92" src="https://www.chrisd.ca/blog/wp-content/uploads/2019/12/chrisd-logo-footer-300x92.png" alt="" title="chrisd-logo-footer-300x92" class="wp-image-168293" /></span></a></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer custom-footer-link  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><a href="https://www.chrisd.ca/privacy-policy/">Privacy Policy</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/advertise/">Advertise</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/contact/">Contact</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/media-services/">Media Services</a></div></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p class="footer-info" style="text-align: center;">© 2021 ChrisD.ca &#8211; All Rights Reserved.</p></div></div></div><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Follow ChrisD.ca</h2><p>CONNECT WITH US ON</div></div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light"><li class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a href='https://www.facebook.com/ChrisDca' class='icon et_pb_with_border' title='Follow on Facebook' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a href='https://www.twitter.com/ChrisDca' class='icon et_pb_with_border' title='Follow on Twitter' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a href='https://www.instagram.com/ChrisDca' class='icon et_pb_with_border' title='Follow on Instagram' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li><li class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube et_pb_social_media_follow_network_3_tb_footer'><a href='https://www.youtube.com/user/ChrisD204/videos' class='icon et_pb_with_border' title='Follow on Youtube' target="_blank"><span class='et_pb_social_media_follow_network_name' aria-hidden='true'>Follow</span></a></li></ul></div></div></div></div></footer></div></div>  <span title="Back To Top" id="back_to_top"></span> <script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".ac33c469b40fdc6d08735e3daaad9b0e").click(function() {
jQuery.post(
"https://www.chrisd.ca/blog/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "50bafce1d6",
}, function(response) { }
);
});
}); </script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id="fb-root"></div><div id="fb-root"></div>  <noscript> <a href="https://www.quantcast.com/p-80m9LmoiOyCEs" target="_blank"><img src="https://www.chrisd.ca/blog/wp-content/uploads/2019/12/p-80m9LmoiOyCEs.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"></a> </noscript>  <amp-auto-ads type="adsense" data-ad-client="ca-pub-5786206382215824"> </amp-auto-ads>  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWZK992" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  <script type='text/javascript' id='adsforwp-ads-front-js-js-extra'> /* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"350c98ace3"};
/* ]]> */ </script> <script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'> /* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */ </script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script type='text/javascript' id='extra-scripts-js-extra'> /* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"4e97839a1d","timeline_nonce":"b8fbb9658f","blog_feed_nonce":"0dd5e90ffd","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7293bcb7d7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a45ee49f6c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"185711","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */ </script> <script type='text/javascript' id='jetpack-lazy-images-js-extra'> /* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */ </script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script src='https://stats.wp.com/e-202142.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'60269015',post:'185711',tz:'-5',srv:'www.chrisd.ca'} ]);
 _stq.push([ 'clickTrackerInit', '60269015', '185711' ]); </script> <script defer src="https://www.chrisd.ca/blog/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-b108585aefab998625e5435977004596.js"></script></body></html>