<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.chrisd.ca/blog/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.chrisd.ca/blog/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript"> document.documentElement.className = 'js'; </script><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style> <style type="text/css"> .heateor_sss_button_instagram span.heateor_sss_svg,a.heateor_sss_instagram span.heateor_sss_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
 .heateor_sss_horizontal_sharing .heateor_sss_svg,.heateor_sss_standard_follow_icons_container .heateor_sss_svg{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_horizontal_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_horizontal_sharing span.heateor_sss_svg:hover,.heateor_sss_standard_follow_icons_container span.heateor_sss_svg:hover{
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing span.heateor_sss_svg,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg{
 color: #fff;
 border-width: 0px;
 border-style: solid;
 border-color: transparent;
 }
 .heateor_sss_vertical_sharing .heateorSssTCBackground{
 color:#666;
 }
 .heateor_sss_vertical_sharing span.heateor_sss_svg:hover,.heateor_sss_floating_follow_icons_container span.heateor_sss_svg:hover{
 border-color: transparent;
 }
 @media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}} </style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script type="text/javascript"> let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script> <!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v17.9) - https://yoast.com/wordpress/plugins/seo/ --><title>Canadian Trucking Alliance Condemns Protests by Unvaccinated Truckers | ChrisD.ca</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Titillium Web';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v10/NaPAcZTIAOhVxoMyOr9n_E7fdMbWD6xT.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v10/NaPecZTIAOhVxoMyOr9n_E7fdMPmCA.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v10/NaPDcZTIAOhVxoMyOr9n_E7ffBzCGItzZg.ttf) format('truetype');
}
@font-face {
 font-family: 'Titillium Web';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/titilliumweb/v10/NaPDcZTIAOhVxoMyOr9n_E7ffHjDGItzZg.ttf) format('truetype');
} </style><link rel="preload" as="font" href="https://fonts.googleapis.com/css?family=Titillium+Web:400,600,400italic,700" crossorigin/><link rel="preload" as="font" href="https://fonts.googleapis.com/css?family=Titillium+Web:200,200italic,300,300italic,regular,italic,600,600italic,700,700italic,900&subset=latin-ext,latin&display=swap" crossorigin/><link rel="preload" as="font" href="https://www.chrisd.ca/blog/wp-content/themes/Extra/core/admin/fonts/modules.ttf" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-49c11fb74bed942321449a63af9dd7d5" href="https://www.chrisd.ca/blog/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-49c11fb74bed942321449a63af9dd7d5.css" media="all" /><meta name="description" content="OTTAWA — A federation representing truckers across Canada has denounced a series of planned protests against the federal government&#039;s cross-border travel vaccine mandate, arguing such demonstrations aren&#039;t a safe or effective way of resisting the policy." /><link rel="canonical" href="https://www.chrisd.ca/?p=188202" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Canadian Trucking Alliance Condemns Protests by Unvaccinated Truckers" /><meta property="og:description" content="OTTAWA — A federation representing truckers across Canada has denounced a series of planned protests against the federal government&#039;s cross-border travel vaccine mandate, arguing such demonstrations aren&#039;t a safe or effective way of resisting the policy." /><meta property="og:url" content="https://www.chrisd.ca/?p=188202" /><meta property="og:site_name" content="ChrisD.ca - Winnipeg News" /><meta property="article:publisher" content="https://www.facebook.com/ChrisDca" /><meta property="article:author" content="https://www.facebook.com/ChrisDca" /><meta property="article:published_time" content="2022-01-24T13:03:52+00:00" /><meta property="article:modified_time" content="2022-01-24T04:40:19+00:00" /><meta property="og:image" content="https://www.chrisd.ca/blog/wp-content/uploads/2022/01/truckers-protest.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="546" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/ChrisDca" /><meta name="twitter:site" content="@ChrisDca" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="ChrisD.ca" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chrisd.ca/#organization","name":"ChrisD.ca","url":"https://www.chrisd.ca/","sameAs":["https://www.facebook.com/ChrisDca","https://www.instagram.com/ChrisDca","https://www.linkedin.com/company/chrisd-ca","https://www.youtube.com/ChrisDca","https://twitter.com/ChrisDca"],"logo":{"@type":"ImageObject","@id":"https://www.chrisd.ca/#logo","inLanguage":"en-CA","url":"https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/07/chrisd-header-logo.gif?fit=300%2C91&ssl=1","contentUrl":"https://i2.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/07/chrisd-header-logo.gif?fit=300%2C91&ssl=1","width":300,"height":91,"caption":"ChrisD.ca"},"image":{"@id":"https://www.chrisd.ca/#logo"}},{"@type":"WebSite","@id":"https://www.chrisd.ca/#website","url":"https://www.chrisd.ca/","name":"ChrisD.ca - Winnipeg News","description":"Winnipeg News, Sports and Entertainment from Manitoba, Canada","publisher":{"@id":"https://www.chrisd.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.chrisd.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.chrisd.ca/?p=188202#primaryimage","inLanguage":"en-CA","url":"https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2022/01/truckers-protest.jpg?fit=800%2C546&ssl=1","contentUrl":"https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2022/01/truckers-protest.jpg?fit=800%2C546&ssl=1","width":800,"height":546,"caption":"Truckers and supporters raise their fists and hold a banner before a cross-country convoy destined for Ottawa to protest a federal vaccine mandate for truckers departed in Delta, B.C. on Sunday, January 23, 2022. (THE CANADIAN PRESS/Darryl Dyck)"},{"@type":"WebPage","@id":"https://www.chrisd.ca/?p=188202#webpage","url":"https://www.chrisd.ca/?p=188202","name":"Canadian Trucking Alliance Condemns Protests by Unvaccinated Truckers | ChrisD.ca","isPartOf":{"@id":"https://www.chrisd.ca/#website"},"primaryImageOfPage":{"@id":"https://www.chrisd.ca/?p=188202#primaryimage"},"datePublished":"2022-01-24T13:03:52+00:00","dateModified":"2022-01-24T04:40:19+00:00","description":"OTTAWA \u2014 A federation representing truckers across Canada has denounced a series of planned protests against the federal government's cross-border travel vaccine mandate, arguing such demonstrations aren't a safe or effective way of resisting the policy.","breadcrumb":{"@id":"https://www.chrisd.ca/?p=188202#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.chrisd.ca/?p=188202"]}]},{"@type":"BreadcrumbList","@id":"https://www.chrisd.ca/?p=188202#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.chrisd.ca/"},{"@type":"ListItem","position":2,"name":"The Canadian Press","item":"https://www.chrisd.ca/category/cp/"},{"@type":"ListItem","position":3,"name":"Canadian Trucking Alliance Condemns Protests by Unvaccinated Truckers"}]},{"@type":"Article","@id":"https://www.chrisd.ca/?p=188202#article","isPartOf":{"@id":"https://www.chrisd.ca/?p=188202#webpage"},"author":{"@id":"https://www.chrisd.ca/#/schema/person/718d2755c8fe0b3d059ddb1757ff48ec"},"headline":"Canadian Trucking Alliance Condemns Protests by Unvaccinated Truckers","datePublished":"2022-01-24T13:03:52+00:00","dateModified":"2022-01-24T04:40:19+00:00","mainEntityOfPage":{"@id":"https://www.chrisd.ca/?p=188202#webpage"},"wordCount":609,"publisher":{"@id":"https://www.chrisd.ca/#organization"},"image":{"@id":"https://www.chrisd.ca/?p=188202#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2022/01/truckers-protest.jpg?fit=800%2C546&ssl=1","keywords":["Canada","Coronavirus","Health","Ontario","Ottawa"],"articleSection":["The Canadian Press"],"inLanguage":"en-CA","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.chrisd.ca/#organization"}},{"@type":"Person","@id":"https://www.chrisd.ca/#/schema/person/718d2755c8fe0b3d059ddb1757ff48ec","name":"ChrisD.ca","sameAs":["https://www.chrisd.ca/","https://www.facebook.com/ChrisDca","https://www.instagram.com/chrisdca/","https://twitter.com/https://twitter.com/ChrisDca","https://www.youtube.com/user/ChrisD204"],"url":"https://www.chrisd.ca/author/chris/"}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel="amphtml" href="https://www.chrisd.ca/2022/01/24/canadian-trucking-alliance-unvaccinated-truckers-protests/amp/" /><meta name="generator" content="AMP for WP 1.0.77.35"/><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Feed" href="https://www.chrisd.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Comments Feed" href="https://www.chrisd.ca/comments/feed/" /><link rel="alternate" type="text/calendar" title="ChrisD.ca - Winnipeg News &raquo; iCal Feed" href="https://www.chrisd.ca/events/?ical=1" /><meta content="Extra-Child v.1.0" name="generator"/> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style><link rel='stylesheet' id='extra-style-parent-css'  href='https://www.chrisd.ca/blog/wp-content/themes/Extra/style.min.css' type='text/css' media='all' /> <style id='extra-dynamic-critical-inline-css' type='text/css'>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</style><link rel='preload' id='extra-dynamic-late-css' href='https://www.chrisd.ca/blog/wp-content/et-cache/188202/extra-dynamic-late.min.css' as='style' media='all' onload="this.onload=null;this.rel='stylesheet'" /><link rel='stylesheet' id='extra-style-css'  href='https://www.chrisd.ca/blog/wp-content/themes/Extra-Child/extra-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='jquery-js-after'> jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}}); </script> <!-- Google Analytics snippet added by Site Kit --> <script defer type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-487838-7#038;siteground-async=1' id='google_gtagjs-js' async></script> <script defer type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.chrisd.ca"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-487838-7", {"anonymize_ip":true}); </script> <!-- End Google Analytics snippet added by Site Kit --> <script defer type='text/javascript' id='foobox-free-min-js-before'> /* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
 ready: true,
 disableOthers: false,
 o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
 selectors: [
 ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
 ],
 pre: function( $ ){
 // Custom JavaScript (Pre) 
 },
 post: function( $ ){
 // Custom JavaScript (Post) 
 // Custom Captions Code 
 },
 custom: function( $ ){
 // Custom Extra JS 
 }
}; </script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js'></script><link rel="https://api.w.org/" href="https://www.chrisd.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chrisd.ca/wp-json/wp/v2/posts/188202" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chrisd.ca/blog/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chrisd.ca/blog/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.chrisd.ca/?p=188202' /><link rel="alternate" type="application/json+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2022%2F01%2F24%2Fcanadian-trucking-alliance-unvaccinated-truckers-protests%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2022%2F01%2F24%2Fcanadian-trucking-alliance-unvaccinated-truckers-protests%2F&#038;format=xml" /> <script type="text/javascript"> jQuery(document).ready( function($) { 
 if ($('#adsforwp-hidden-block').length == 0 ) {
 $.getScript("https://www.chrisd.ca/blog/front.js");
 }
 }); </script><meta name="generator" content="Site Kit by Google 1.49.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.chrisd.ca"><link rel="alternate" href="https://www.chrisd.ca/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --> <!-- Google AdSense snippet added by Site Kit --> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5786206382215824" crossorigin="anonymous" type="text/javascript"></script> <!-- End Google AdSense snippet added by Site Kit --><meta name="verify-v1" content="d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0="><meta name="robots" content="index,follow"><meta http-equiv="pragma" content="no-cache"><meta name="bitly-verification" content="99afb62322c1"><meta name="google-site-verification" content="lFkxSu_lTL5Fz1nfdRAlcqqelcqmRNsbJX8FFX5EFb0"><meta property="fb:pages" content="89371324234"><meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default"><meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E"><meta name="viewport" content="width=device-width, initial-scale=1.0"> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-487838-7"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'UA-487838-7'); </script><link rel="alternate" type="application/rss+xml" href="https://feeds.feedburner.com/chrisd"><link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="/favicon-a96x96.png" sizes="48x48"><link rel="icon" type="image/png" href="/favicon-a96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-TileImage" content="/mstile-144x144.png"><meta name="theme-color" content="#ffffff"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5786206382215824",
enable_page_level_ads: true
}); </script> <script src='https://www.google.com/recaptcha/api.js'></script> <script type='text/javascript'> var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})(); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
 googletag.defineSlot('/1019717/300x250_Sidebar_1', [300, 250], 'div-gpt-ad-1510699792725-0').addService(googletag.pubads());
 googletag.defineSlot('/1019717/300x250_Sidebar_2', [300, 250], 'div-gpt-ad-1510699792725-1').addService(googletag.pubads());
 googletag.defineSlot('/1019717/320x50_Mobile', [320, 50], 'div-gpt-ad-1510699792725-2').addService(googletag.pubads());
 googletag.defineSlot('/1019717/336x280_Retangle', [336, 280], 'div-gpt-ad-1510699792725-3').addService(googletag.pubads());
 googletag.defineSlot('/1019717/728x90_Leader_Dedicated', [728, 90], 'div-gpt-ad-1510699792725-4').addService(googletag.pubads());
 googletag.defineSlot('/1019717/728x90_Leaderboard', [728, 90], 'div-gpt-ad-1510699792725-5').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <!-- Quantcast Tag, part 1 --> <script type="text/javascript"> var _qevents = _qevents || [];
 (function() {
 var elem = document.createElement('script');
 elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
 + ".quantserve.com/quant.js";
 elem.async = true;
 elem.type = "text/javascript";
 var scpt = document.getElementsByTagName('script')[0];
 scpt.parentNode.insertBefore(elem, scpt); 
 })(); </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-5786206382215824",
 enable_page_level_ads: true
 }); </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({
 google_ad_client: "ca-pub-5786206382215824",
 enable_page_level_ads: true
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
 googletag.defineSlot('/1019717/300x100_Sidebar', [300, 100], 'div-gpt-ad-1551719280178-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script> googletag.cmd.push(function() {
 googletag.defineSlot('/1019717/300x100_Sidebar_2', [300, 100], 'div-gpt-ad-1551719403434-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
 googletag.defineSlot('/1019717/300x100_Sidebar_2', [300, 100], 'div-gpt-ad-1539714397489-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
 googletag.defineSlot('/1019717/300x250_Middle_Post', [300, 250], 'div-gpt-ad-1546879285977-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() {
 googletag.defineSlot('/1019717/970x250_Billboard', [970, 250], 'div-gpt-ad-1546376241496-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> window.googletag = window.googletag || {cmd: []};
 googletag.cmd.push(function() {
 googletag.defineSlot('/1019717/300x600_HalfPage', [300, 600], 'div-gpt-ad-1564975029183-0').addService(googletag.pubads());
 googletag.pubads().enableSingleRequest();
 googletag.enableServices();
 }); </script> <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"> </script> <!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWZK992');</script> <!-- End Google Tag Manager --> <!-- Mailchimp opt-in pop-up --> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/8e1cd200a20ed328964605073/5b4e5c4fcb7b1c365c8bdc608.js");</script> <!-- Microsoft Bing Clarity tracking code for http://www.chrisd.ca/ --><script> (function(c,l,a,r,i,t,y){        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);    })(window, document, "clarity", "script", "54sa10ytwa");</script><link rel="icon" href="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/cropped-image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/cropped-image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/cropped-image.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/cropped-image.jpg?fit=270%2C270&#038;ssl=1" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.chrisd.ca/blog/wp-content/et-cache/global/et-extra-customizer-global.min.css?ver=1642819186" /><style id="et-critical-inline-css">@font-face{font-family:"Museo";font-display:swap;src:url("https://v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/et-fonts/Museo700-Regular-webfont-1.ttf") format("truetype")}@font-face{font-family:"Museo";font-display:swap;src:url("https://v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/et-fonts/Museo700-Regular-webfont-1.ttf") format("truetype")}</style><link rel="preload" as="style" id="et-core-unified-tb-168295-tb-168294-deferred-188202-cached-inline-styles" href="https://www.chrisd.ca/blog/wp-content/et-cache/188202/et-core-unified-tb-168295-tb-168294-deferred-188202.min.css?ver=1643029780" onload="this.onload=null;this.rel='stylesheet';" /><link rel="dns-prefetch" href="//facebook.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//twitter.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//google.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//doubleclick.net" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//googlesyndication.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//twimg.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//gstatic.com" data-set-by="SiteGround Optimizer"/></head><body class="post-template-default single single-post postid-188202 single-format-standard et-tb-has-template et-tb-has-body et-tb-has-footer tribe-no-js page-template-home-customer-www-chrisd-ca-public_html-blog-wp-content-themes-extra-page-php et_extra et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db"><div id="page-container" class="page-container"><div id="et-boc" class="et-boc"> <!-- Header --><header class="header left-right"> <!-- #top-header --><div id="top-header" style=""><div class="container"> <!-- Secondary Nav --><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168319"><a href="https://www.chrisd.ca/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168316"><a href="https://www.chrisd.ca/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168318"><a href="https://www.chrisd.ca/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168317"><a href="https://www.chrisd.ca/submissions/">Submit News</a></li></ul></div> <!-- #et-info --><div id="et-info"> <!-- .et-extra-social-icons --><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://www.twitter.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/user/ChrisD204/videos" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul> <!-- .et-top-search --><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.chrisd.ca/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div> <!-- cart --></div></div><!-- /.container --></div><!-- /#top-header --> <!-- Main Header --><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <!-- ET Ad --> <!-- Logo --> <a class="logo" href="https://www.chrisd.ca/" data-fixed-height="51"> <img src="https://www.chrisd.ca/blog/wp-content/uploads/2016/06/chrisd-logo.png" alt="ChrisD.ca - Winnipeg News" id="logo" /> </a> <!-- ET Navigation --><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66409"><a href="https://www.chrisd.ca/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94632"><a href="https://www.chrisd.ca/category/cp/">The Canadian Press</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66410"><a href="https://www.chrisd.ca/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66411"><a href="https://www.chrisd.ca/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55600"><a href="https://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55601"><a href="https://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55602"><a href="https://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119730"><a href="https://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170852"><a href="https://www.chrisd.ca/tag/Valour-FC/">Valour FC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122227"><a href="https://www.chrisd.ca/manitoba-hockey-highlights">Manitoba Hockey Highlights</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167477"><a href="https://www.youtube.com/user/ChrisD204/videos">Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121839"><a href="https://www.chrisd.ca/events/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168320"><a href="https://www.chrisd.ca/tag/contest">Contests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121840"><a href="https://www.chrisd.ca/winnipeg-weather/">Weather</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div> <!-- /#et-mobile-navigation --></div><!-- /#et-navigation --></div><!-- /.container --></div><!-- /#main-header --></div><!-- /#main-header-wrapper --></header><div class="container"><div class="et_pb_extra_row etad header_below"><div class="adsense-responsive-ad"><center> <!-- /1019717/970x250_Billboard --><div id="div-gpt-ad-1546376241496-0" style="height:250px; width:970px;"> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546376241496-0'); }); </script></div></center></div></div></div><div class="et-l et-l--body"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_body"><div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><span><span><a href="https://www.chrisd.ca/">Home</a> » <span><a href="https://www.chrisd.ca/category/cp/">The Canadian Press</a> » <span class="breadcrumb_last" aria-current="page">Canadian Trucking Alliance Condemns Protests by Unvaccinated Truckers</span></span></span></span></div></div><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   ><div class="et_pb_title_container"><h1 class="entry-title">Canadian Trucking Alliance Condemns Protests by Unvaccinated Truckers</h1><p class="et_pb_title_meta_container"><span class="published">January 24, 2022 7:03 AM</span> | <a href="https://www.chrisd.ca/category/cp/" rel="category tag">The Canadian Press</a></p></div></div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.chrisd.ca/2022/01/24/canadian-trucking-alliance-unvaccinated-truckers-protests/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2022%2F01%2F24%2Fcanadian-trucking-alliance-unvaccinated-truckers-protests%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?via=ChrisDca&text=Canadian%20Trucking%20Alliance%20Condemns%20Protests%20by%20Unvaccinated%20Truckers&url=https%3A%2F%2Fwww.chrisd.ca%2F2022%2F01%2F24%2Fcanadian-trucking-alliance-unvaccinated-truckers-protests%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Canadian%20Trucking%20Alliance%20Condemns%20Protests%20by%20Unvaccinated%20Truckers' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.chrisd.ca%2F2022%2F01%2F24%2Fcanadian-trucking-alliance-unvaccinated-truckers-protests%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.chrisd.ca%2F2022%2F01%2F24%2Fcanadian-trucking-alliance-unvaccinated-truckers-protests%2F&title=Canadian%20Trucking%20Alliance%20Condemns%20Protests%20by%20Unvaccinated%20Truckers" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chrisd.ca%2F2022%2F01%2F24%2Fcanadian-trucking-alliance-unvaccinated-truckers-protests%2F&title=Canadian%20Trucking%20Alliance%20Condemns%20Protests%20by%20Unvaccinated%20Truckers" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a style="font-size:32px!important;box-shadow: none;display: inline-block!important;font-size: 16px;padding: 0 4px;vertical-align: middle;display:inline;" class="heateorSssSharingRound"><div style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></div></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><p><em>By Erika Ibrahim, The Canadian Press</em></p><div id="attachment_188204" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-188204" loading="lazy" class="size-full wp-image-188204" src="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2022/01/truckers-protest.jpg?resize=800%2C546&#038;ssl=1" alt="Truckers Protest" width="800" height="546" srcset="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2022/01/truckers-protest.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2022/01/truckers-protest.jpg?resize=300%2C205&amp;ssl=1 300w, https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2022/01/truckers-protest.jpg?resize=768%2C524&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><p id="caption-attachment-188204" class="wp-caption-text">Truckers and supporters raise their fists and hold a banner before a cross-country convoy destined for Ottawa to protest a federal vaccine mandate for truckers departed in Delta, B.C. on Sunday, January 23, 2022. (THE CANADIAN PRESS/Darryl Dyck)</p></div><p>OTTAWA — A federation representing truckers across Canada has denounced a series of planned protests against the federal government&#8217;s cross-border travel vaccine mandate, arguing such demonstrations aren&#8217;t a safe or effective way of resisting the policy.</p><p>The Canadian Trucking Alliance spoke out against the pending protests in a statement issued 24 hours before a convoy of unvaccinated truckers was set to leave British Columbia en route to Ottawa. They will be joined by fleets of other drivers from across Canada in the Nation&#8217;s capital on Jan. 29, where they plan to hold a rally decrying policies that require drivers to be fully vaccinated against COVID-19 in order to cross the Canada-U.S. border.</p><p><span id="more-188202"></span></p><p>&#8220;The Canadian Trucking Alliance does not support and strongly disapproves of any protests on public roadways, highways, and bridges,&#8221; the statement read. &#8220;CTA believes such actions – especially those that interfere with public safety – are not how disagreements with government policies should be expressed.&#8221;</p><p>The &#8220;vast majority&#8221; of Canadian trucking industry members are vaccinated, the alliance said, noting the immunization rate among truck drivers is on par with that seen among the general public.</p><p>Alliance President Stephen Laskowski called for still greater compliance in light of the fact that both Canada and the United States have cross-border vaccination rules in place.</p><p>&#8220;This regulation is not changing so, as an industry, we must adapt and comply with this mandate,” Laskowski said in the statement. “The only way to cross the border, in a commercial truck or any other vehicle, is to get vaccinated.”</p><p>Those opposed to the measure, however, were unmoved.</p><p>“We’re not backing down and we are going to Ottawa,” Tamara Lich, a protest organizer from Medicine Hat, Alta., said in a Facebook Live video posted on Sunday.</p> <!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ --><div class="ac33c469b40fdc6d08735e3daaad9b0e" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;"><center> <!-- /1019717/300x250_Middle_Post --><div id='div-gpt-ad-1546879285977-0' style='height:250px; width:300px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546879285977-0'); }); </script></div></center></div><p>Organizers describe the vaccine mandate as an example of political overreach resulting in economic harm, arguing the policy hurts small businesses and denies some workers the means to survive.</p><p>A GoFundMe page set up by organizers had garnered $2.6 million in donations, with more than half that total coming in the past 48 hours. The money will go toward the cost of fuel, food and accommodations for participating protesters, according to the fundraising campaign page.</p><p>Up to 26,000 of the 160,000 drivers who make regular trips across the Canada-U.S. border would likely be sidelined as a result of the vaccine mandate in both countries, according to the Canadian Trucking Alliance and the American Trucking Associations.</p><p>Some 30,000 trucks roll across the border each day hauling nearly $850 million in freight, according to 2020 figures from the U.S. Bureau of Transportation Statistics.</p><p>The Liberal government announced in November that all Canadian truckers looking to cross the border from the United States would need to be vaccinated in order to avoid a 14-day quarantine, a policy that came into effect on Jan. 15.</p><p>The mandate came into effect despite a previous statement from the Canada Border Services Agency that said unvaccinated and partially immunized truck drivers crossing into Canada from the United States would remain exempt from the mandate announced about two months before it came into force.</p><p>The federal government reversed itself again the next afternoon with a statement that said the information shared the day before had been sent &#8220;in error.&#8221;</p><p>&#8212;</p><p>This story was produced with the financial assistance of the Facebook and Canadian Press News Fellowship.</p><p><img loading="lazy" class="alignnone size-full wp-image-163313" src="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2019/09/cp-logo.gif?resize=175%2C20&#038;ssl=1" alt="CP - The Canadian Press" width="175" height="20" data-recalc-dims="1" /></p><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' data-heateor-sss-href='https://www.chrisd.ca/2022/01/24/canadian-trucking-alliance-unvaccinated-truckers-protests/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><div class="heateor_sss_sharing_ul"><a class="heateor_sss_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2022%2F01%2F24%2Fcanadian-trucking-alliance-unvaccinated-truckers-protests%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_twitter" href="https://twitter.com/intent/tweet?via=ChrisDca&text=Canadian%20Trucking%20Alliance%20Condemns%20Protests%20by%20Unvaccinated%20Truckers&url=https%3A%2F%2Fwww.chrisd.ca%2F2022%2F01%2F24%2Fcanadian-trucking-alliance-unvaccinated-truckers-protests%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="heateor_sss_email" onclick="window.open('mailto:?subject=' + decodeURIComponent('Canadian%20Trucking%20Alliance%20Condemns%20Protests%20by%20Unvaccinated%20Truckers' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.chrisd.ca%2F2022%2F01%2F24%2Fcanadian-trucking-alliance-unvaccinated-truckers-protests%2F' ), '_blank')" title="Email" rel="nofollow noopener" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg" style="background-color:#649a3f;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 43 43"><path d="M 5.5 11 h 23 v 1 l -11 6 l -11 -6 v -1 m 0 2 l 11 6 l 11 -6 v 11 h -22 v -11" stroke-width="1" fill="#fff"></path></svg></span></a><a class="heateor_sss_button_reddit" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.chrisd.ca%2F2022%2F01%2F24%2Fcanadian-trucking-alliance-unvaccinated-truckers-protests%2F&title=Canadian%20Trucking%20Alliance%20Condemns%20Protests%20by%20Unvaccinated%20Truckers" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="heateor_sss_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chrisd.ca%2F2022%2F01%2F24%2Fcanadian-trucking-alliance-unvaccinated-truckers-protests%2F&title=Canadian%20Trucking%20Alliance%20Condemns%20Protests%20by%20Unvaccinated%20Truckers" title="LinkedIn" rel="nofollow noopener" target="_blank" style="font-size:32px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="heateor_sss_svg heateor_sss_s__default heateor_sss_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:32px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a style="font-size:32px!important;box-shadow: none;display: inline-block!important;font-size: 16px;padding: 0 4px;vertical-align: middle;display:inline;" class="heateorSssSharingRound"><div style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></div></a></div><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div><div class="et_pb_with_border et_pb_module et_pb_post_nav_0_tb_body et_pb_posts_nav nav-single"> <span class="nav-previous"
 > <a href="https://www.chrisd.ca/2022/01/23/immigration-canada-us-border-emerson-four-people-tragedy/" rel="prev"> <span class="meta-nav">&larr; </span><span class="nav-label">Previous: Northern Border Tragedy Warns of New, Unfamiliar Immigration Wrinkle for Canada, U.S.</span> </a> </span></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner">Tags: <a href="https://www.chrisd.ca/tag/canada/">Canada</a> | <a href="https://www.chrisd.ca/tag/coronavirus/">Coronavirus</a> | <a href="https://www.chrisd.ca/tag/health/">Health</a> | <a href="https://www.chrisd.ca/tag/ontario/">Ontario</a> | <a href="https://www.chrisd.ca/tag/ottawa/">Ottawa</a></div></div><div class="et_pb_module et_pb_signup_0_tb_body et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">Subscribe for Daily Winnipeg News Headlines</h2><div><p>The day's top stories delivered right to your inbox.</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label> <input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap"> <a class="et_pb_newsletter_button et_pb_button" href="#" data-icon=""> <span class="et_subscribe_loader"></span> <span class="et_pb_newsletter_button_text">Subscribe</span> </a></p></div> <input type="hidden" value="mailchimp" name="et_pb_signup_provider" /> <input type="hidden" value="2e2d3edb8b" name="et_pb_signup_list_id" /> <input type="hidden" value="Daily Headlines" name="et_pb_signup_account_name" /> <input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="e0939ce0d8592e3af6f6cc175f7a1bb0" name="et_pb_signup_checksum" /></form></div></div><div class="et_pb_module et_pb_code et_pb_code_0_tb_body"><div class="et_pb_code_inner"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="fluid"
 data-ad-layout-key="-6t+ed+2i-1n-4w"
 data-ad-client="ca-pub-5786206382215824"
 data-ad-slot="7242799155"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></center></div></div></div><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_1_tb_body"><div class="et_pb_code_inner"><center> <!-- /1019717/300x250_Sidebar_1 --><div id='div-gpt-ad-1510699792725-0' style='height:250px; width:300px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510699792725-0'); }); </script></div></center></div></div><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light et_pb_sidebar_no_border" data-background-layout="light"><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">TRENDING VIDEOS</h4><div class="textwidget custom-html-widget"><div class='s2nPlayer-jVtEsJrO' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=jVtEsJrO&cid=7019' data-type='s2nScript'></script></div></div> <!-- end .et_pb_widget --><div id="et-recent-posts-4" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">LATEST NEWS</h4><ul class="widget_list"><li> <a href="https://www.chrisd.ca/2022/01/24/canadian-trucking-alliance-unvaccinated-truckers-protests/" title="Canadian Trucking Alliance Condemns Protests by Unvaccinated Truckers" class="widget_list_thumbnail"> <img src="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2022/01/truckers-protest.jpg?resize=150%2C150&amp;ssl=1" alt="Canadian Trucking Alliance Condemns Protests by Unvaccinated Truckers" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2022/01/24/canadian-trucking-alliance-unvaccinated-truckers-protests/" class="title">Canadian Trucking Alliance Condemns Protests by Unvaccinated Truckers</a><div class="post-meta"> <span class="updated">January 24, 2022 7:03 AM</span></div></div></li><li> <a href="https://www.chrisd.ca/2022/01/23/immigration-canada-us-border-emerson-four-people-tragedy/" title="Northern Border Tragedy Warns of New, Unfamiliar Immigration Wrinkle for Canada, U.S." class="widget_list_thumbnail"> <img src="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/08/canada-border.jpg?resize=150%2C150&amp;ssl=1" alt="Northern Border Tragedy Warns of New, Unfamiliar Immigration Wrinkle for Canada, U.S." /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2022/01/23/immigration-canada-us-border-emerson-four-people-tragedy/" class="title">Northern Border Tragedy Warns of New, Unfamiliar Immigration Wrinkle for Canada, U.S.</a><div class="post-meta"> <span class="updated">January 23, 2022 8:21 AM</span></div></div></li><li> <a href="https://www.chrisd.ca/2022/01/22/winnipeg-bus-shelter-woman-sexual-assault-police-arrest/" title="Man Arrested Following Sexual Assault in Bus Shelter" class="widget_list_thumbnail"> <img src="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2020/11/winnipeg-police-badge.jpg?resize=150%2C150&amp;ssl=1" alt="Man Arrested Following Sexual Assault in Bus Shelter" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2022/01/22/winnipeg-bus-shelter-woman-sexual-assault-police-arrest/" class="title">Man Arrested Following Sexual Assault in Bus Shelter</a><div class="post-meta"> <span class="updated">January 22, 2022 1:14 PM</span></div></div></li><li> <a href="https://www.chrisd.ca/2022/01/22/woman-carjacked-snowbank-man-helped-winnipeg-police/" title="Woman Carjacked by &#8216;Good Samaritan&#8217; Who Helped Her Out of Snowbank" class="widget_list_thumbnail"> <img src="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2014/06/winnipeg-police.jpg?resize=150%2C150&amp;ssl=1" alt="Woman Carjacked by &#8216;Good Samaritan&#8217; Who Helped Her Out of Snowbank" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2022/01/22/woman-carjacked-snowbank-man-helped-winnipeg-police/" class="title">Woman Carjacked by &#8216;Good Samaritan&#8217; Who Helped Her Out of Snowbank</a><div class="post-meta"> <span class="updated">January 22, 2022 1:07 PM</span></div></div></li><li> <a href="https://www.chrisd.ca/2022/01/22/canada-us-border-manitoba-crossing-family-deaths/" title="Severe Weather, Hours of Walking: Court Documents Detail Deadly Trek to U.S. Border" class="widget_list_thumbnail"> <img src="https://i0.wp.com/www.chrisd.ca/blog/wp-content/uploads/2022/01/emerson-border-search1.jpg?resize=150%2C150&amp;ssl=1" alt="Severe Weather, Hours of Walking: Court Documents Detail Deadly Trek to U.S. Border" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2022/01/22/canada-us-border-manitoba-crossing-family-deaths/" class="title">Severe Weather, Hours of Walking: Court Documents Detail Deadly Trek to U.S. Border</a><div class="post-meta"> <span class="updated">January 22, 2022 8:16 AM</span></div></div></li></ul></div> <!-- end .et_pb_widget --></div><div class="et_pb_module et_pb_code et_pb_code_2_tb_body"><div class="et_pb_code_inner"><center> <!-- /1019717/300x600_HalfPage --><div id='div-gpt-ad-1564975029183-0' style='width: 300px; height: 600px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564975029183-0'); }); </script></div> <br /></center> <br /><center> <a class="twitter-timeline" href="https://twitter.com/ChrisDca" data-widget-id="347195792899047424">Tweets by @ChrisDca</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></center></div></div></div></div></div><div class="et_pb_section et_pb_section_1_tb_body et_section_regular" ></div></div></div><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer"><div class="et_pb_code_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;center&gt;\n&lt;!-- \/1019717\/728x90_Leader_Dedicated --&gt;\n&lt;div id=&#039;div-gpt-ad-1510699792725-4&#039; style=&#039;height:90px; width:728px;&#039;&gt;\n&lt;script&gt;\ngoogletag.cmd.push(function() { googletag.display(&#039;div-gpt-ad-1510699792725-4&#039;); });\n&lt;\/script&gt;\n&lt;\/div&gt;\n&lt;\/center&gt;&quot;,&quot;tablet&quot;:&quot;&quot;}},&quot;slug&quot;:&quot;et_pb_code&quot;}" data-et-multi-view-load-tablet-hidden="true"><center> <!-- /1019717/728x90_Leader_Dedicated --><div id='div-gpt-ad-1510699792725-4' style='height:90px; width:728px;'> <script> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510699792725-4'); }); </script></div></center></div></div></div></div><div class="et_pb_row et_pb_row_1_tb_footer"><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_signup_0_tb_footer et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark et_pb_no_bg"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">JOIN OUR CONTEST CLUB</h2><div><p>Sign up to be notified of our next great contest, including concert tickets, movie passes and other freebies from our promotional partners!</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label> <input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap"> <a class="et_pb_newsletter_button et_pb_button" href="#" data-icon=""> <span class="et_subscribe_loader"></span> <span class="et_pb_newsletter_button_text">Subscribe</span> </a></p></div> <input type="hidden" value="mailchimp" name="et_pb_signup_provider" /> <input type="hidden" value="6ef4b9ad0b" name="et_pb_signup_list_id" /> <input type="hidden" value="Daily Headlines" name="et_pb_signup_account_name" /> <input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="aceb1865b49a60095851c9f5fd4dff66" name="et_pb_signup_checksum" /></form></div></div></div><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_footer"> <a href="https://www.chrisd.ca/"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="92" src="https://www.chrisd.ca/blog/wp-content/uploads/2019/12/chrisd-logo-footer-300x92.png" alt="" title="chrisd-logo-footer-300x92" class="wp-image-168293" /></span></a></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer custom-footer-link  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><a href="https://www.chrisd.ca/privacy-policy/">Privacy Policy</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/advertise/">Advertise</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/contact/">Contact</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/media-services/">Media Services</a></div></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p class="footer-info" style="text-align: center;">© 2022 ChrisD.ca &#8211; All Rights Reserved.</p></div></div></div><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Follow ChrisD.ca</h2><p>CONNECT WITH US ON</div></div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light"><li
 class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
 href='https://www.facebook.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Facebook'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
 href='https://www.twitter.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Twitter'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
 href='https://www.instagram.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Instagram'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube'><a
 href='https://www.youtube.com/user/ChrisD204/videos'
 class='icon et_pb_with_border'
 title='Follow on Youtube'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li></ul></div></div></div></div></footer></div></div> <!-- #page-container --> <span title="Back To Top" id="back_to_top"></span> <script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".ac33c469b40fdc6d08735e3daaad9b0e").click(function() {
jQuery.post(
"https://www.chrisd.ca/blog/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "6fade5137a",
}, function(response) { }
);
});
}); </script> <script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script> <script type="application/javascript"> (function() {
 var file     = ["https:\/\/www.chrisd.ca\/blog\/wp-content\/et-cache\/188202\/et-extra-dynamic-tb-168295-tb-168294-188202-late.css"];
 var handle   = document.getElementById('extra-style-parent-css');
 var location = handle.parentNode;  if (0===document.querySelectorAll('link[href="' + file + '"]').length) {
 var link  = document.createElement('link');
 link.rel  = 'stylesheet';
 link.id   = 'et-dynamic-late-css';
 link.href = file;  location.insertBefore(link, handle.nextSibling);
 }
 })(); </script> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script> (function($) {
 $(document).ready(function() {  $('.et-extra-social-icons .et-extra-icon').attr( 'target', '_blank'); 
 });
})(jQuery); </script><div id="fb-root"></div> <script>(function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div id="fb-root"></div> <script>(function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=27892280459";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <!-- Start Quantcast tag --> <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script> <script type="text/javascript">_qacct="p-80m9LmoiOyCEs";quantserve();</script> <noscript> <a href="https://www.quantcast.com/p-80m9LmoiOyCEs" target="_blank"><img src="https://www.chrisd.ca/blog/wp-content/uploads/2019/12/p-80m9LmoiOyCEs.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"></a> </noscript> <!-- End Quantcast tag --> <amp-auto-ads type="adsense" data-ad-client="ca-pub-5786206382215824"> </amp-auto-ads> <!-- Google Tag Manager (noscript) --> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWZK992" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --><script defer type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='adsforwp-ads-front-js-js-extra'> /* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"c9d9169ee6"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js' id='adsforwp-ads-front-js-js'></script> <script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'> /* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js' id='adsforwp-ads-frontend-js-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/masonry.min.js' id='masonry-js'></script> <script type='text/javascript' id='extra-scripts-js-extra'> /* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"bf78d0f6d8","timeline_nonce":"de90f01ddd","blog_feed_nonce":"d7a1e146da","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"e895635271","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"dc9b8d0523","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"188202","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/themes/Extra/scripts/scripts.min.js' id='extra-scripts-js'></script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/uploads/siteground-optimizer-assets/fitvids.min.js' id='fitvids-js'></script> <script defer type='text/javascript' id='heateor_sss_sharing_js-js-before'> function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.chrisd.ca/blog/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")} </script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/uploads/siteground-optimizer-assets/heateor_sss_sharing_js.min.js' id='heateor_sss_sharing_js-js'></script> <script defer type='text/javascript' src='https://www.chrisd.ca/blog/wp-content/uploads/siteground-optimizer-assets/et-core-common.min.js' id='et-core-common-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script src='https://stats.wp.com/e-202204.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'60269015',post:'188202',tz:'-6',srv:'www.chrisd.ca'} ]);
 _stq.push([ 'clickTrackerInit', '60269015', '188202' ]); </script></body></html>