<!DOCTYPE html><html lang="en-CA"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.chrisd.ca/blog/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.chrisd.ca/blog/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]-->  <script>var et_site_url='https://www.chrisd.ca/blog';var et_post_id='174646';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><!-- Optimized by SG Optimizer plugin version - 5.6.0 --> <!-- This site is optimized with the Yoast SEO Premium plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Manitoba Eyes Fourth Phase of Reopening, Removing 14-Day Self-Isolation for Travellers | ChrisD.ca</title><meta name="description" content="WINNIPEG -- The Manitoba government is inching closer to a fourth phase of reopening the province&#039;s economy amid the COVID-19 pandemic." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Manitoba Eyes Fourth Phase of Reopening, Removing 14-Day Self-Isolation for Travellers | ChrisD.ca" /><meta property="og:description" content="WINNIPEG -- The Manitoba government is inching closer to a fourth phase of reopening the province&#039;s economy amid the COVID-19 pandemic." /><meta property="og:url" content="https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/" /><meta property="og:site_name" content="ChrisD.ca - Winnipeg News" /><meta property="article:publisher" content="https://www.facebook.com/ChrisDca" /><meta property="article:author" content="https://www.facebook.com/ChrisDca" /><meta property="article:published_time" content="2020-07-21T16:31:07+00:00" /><meta property="article:modified_time" content="2020-07-21T16:32:50+00:00" /><meta property="og:image" content="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2020/03/brian-pallister-3.jpg?fit=800%2C533&#038;ssl=1" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="533" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/ChrisDca" /><meta name="twitter:site" content="@ChrisDca" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.chrisd.ca/#organization","name":"ChrisD.ca","url":"https://www.chrisd.ca/","sameAs":["https://www.facebook.com/ChrisDca","https://www.instagram.com/ChrisDca","https://www.linkedin.com/company/chrisd-ca","https://www.youtube.com/ChrisDca","https://twitter.com/ChrisDca"],"logo":{"@type":"ImageObject","@id":"https://www.chrisd.ca/#logo","inLanguage":"en-CA","url":"https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/07/chrisd-header-logo.gif?fit=300%2C91&ssl=1","width":300,"height":91,"caption":"ChrisD.ca"},"image":{"@id":"https://www.chrisd.ca/#logo"}},{"@type":"WebSite","@id":"https://www.chrisd.ca/#website","url":"https://www.chrisd.ca/","name":"ChrisD.ca - Winnipeg News","description":"Winnipeg News, Sports and Entertainment from Manitoba, Canada","publisher":{"@id":"https://www.chrisd.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.chrisd.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/#primaryimage","inLanguage":"en-CA","url":"https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2020/03/brian-pallister-3.jpg?fit=800%2C533&ssl=1","width":800,"height":533,"caption":"Manitoba Premier Brian Pallister listens to a reporter's question during a COVID-19 press conference at the Manitoba legislature in Winnipeg, Friday, March 27, 2020. (THE CANADIAN PRESS/John Woods)"},{"@type":"WebPage","@id":"https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/#webpage","url":"https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/","name":"Manitoba Eyes Fourth Phase of Reopening, Removing 14-Day Self-Isolation for Travellers | ChrisD.ca","isPartOf":{"@id":"https://www.chrisd.ca/#website"},"primaryImageOfPage":{"@id":"https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/#primaryimage"},"datePublished":"2020-07-21T16:31:07+00:00","dateModified":"2020-07-21T16:32:50+00:00","description":"WINNIPEG -- The Manitoba government is inching closer to a fourth phase of reopening the province's economy amid the COVID-19 pandemic.","breadcrumb":{"@id":"https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/"]}]},{"@type":"BreadcrumbList","@id":"https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.chrisd.ca/","url":"https://www.chrisd.ca/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.chrisd.ca/category/news/","url":"https://www.chrisd.ca/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/","url":"https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/","name":"Manitoba Eyes Fourth Phase of Reopening, Removing 14-Day Self-Isolation for Travellers"}}]},{"@type":"NewsArticle","@id":"https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/#article","isPartOf":{"@id":"https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/#webpage"},"author":{"@id":"https://www.chrisd.ca/#/schema/person/718d2755c8fe0b3d059ddb1757ff48ec"},"headline":"Manitoba Eyes Fourth Phase of Reopening, Removing 14-Day Self-Isolation for Travellers","datePublished":"2020-07-21T16:31:07+00:00","dateModified":"2020-07-21T16:32:50+00:00","mainEntityOfPage":{"@id":"https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/#webpage"},"publisher":{"@id":"https://www.chrisd.ca/#organization"},"image":{"@id":"https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/#primaryimage"},"keywords":"Coronavirus,Health,Manitoba,Winnipeg","articleSection":"News","inLanguage":"en-CA","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.chrisd.ca/#organization"}},{"@type":["Person"],"@id":"https://www.chrisd.ca/#/schema/person/718d2755c8fe0b3d059ddb1757ff48ec","name":"ChrisD.ca","sameAs":["https://www.facebook.com/ChrisDca","https://www.instagram.com/chrisdca/","https://twitter.com/https://twitter.com/ChrisDca","https://www.youtube.com/user/ChrisD204"]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel="amphtml" href="https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/amp/" /><meta name="generator" content="AMP for WP 1.0.58.5"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Feed" href="https://www.chrisd.ca/feed/" /><link rel="alternate" type="application/rss+xml" title="ChrisD.ca - Winnipeg News &raquo; Comments Feed" href="https://www.chrisd.ca/comments/feed/" /><link rel="alternate" type="text/calendar" title="ChrisD.ca - Winnipeg News &raquo; iCal Feed" href="https://www.chrisd.ca/events/?ical=1" /><meta content="Extra-Child v.1.0" name="generator"/><style type="text/css">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</style><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css' type='text/css' media='all' /><link rel='stylesheet' id='foobox-free-min-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' /><link rel='stylesheet' id='parent-style-css'  href='https://www.chrisd.ca/blog/wp-content/themes/Extra/style.css' type='text/css' media='all' /><link rel='stylesheet' id='extra-style-css'  href='https://www.chrisd.ca/blog/wp-content/themes/Extra-Child/style.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css' type='text/css' media='all' /><link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ccfcm-style-css'  href='https://www.chrisd.ca/blog/wp-content/plugins/cc-facebook-comments-module/includes/ccfcm-style.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>   <script type='text/javascript'>/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"manitoba_phase_4_reopening_covid_19"}};
/* ]]> */</script>    <link rel='https://api.w.org/' href='https://www.chrisd.ca/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chrisd.ca/blog/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chrisd.ca/blog/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.chrisd.ca/?p=174646' /><link rel="alternate" type="application/json+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F07%2F21%2Fmanitoba-phase-4-reopening-covid-19%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.chrisd.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F07%2F21%2Fmanitoba-phase-4-reopening-covid-19%2F&#038;format=xml" />  <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.chrisd.ca"><link rel="https://theeventscalendar.com/" href="https://www.chrisd.ca/wp-json/tribe/events/v1/" /><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="fb:pages" content="89371324234" /><meta name="verify-v1" content="d6/4SA7GsCZpU/NZWVy4l76tGRnvhH5PfdW1x3Yq0l0="><meta name="robots" content="index,follow"><meta http-equiv="pragma" content="no-cache"><meta name="bitly-verification" content="99afb62322c1"><meta name="google-site-verification" content="lFkxSu_lTL5Fz1nfdRAlcqqelcqmRNsbJX8FFX5EFb0"><meta property="fb:pages" content="89371324234"><meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default"><meta name="msvalidate.01" content="301B5A1C15568757ADD4367BA51CEC7E"><meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-487838-7"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-487838-7');</script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="/favicon-a96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="msapplication-TileImage" content="/mstile-144x144.png"><meta name="theme-color" content="#ffffff"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "pub-5786206382215824",
enable_page_level_ads: true
});</script> <script src='https://www.google.com/recaptcha/api.js'></script>     <!-- Quantcast Tag, part 1 -->   <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5786206382215824",
    enable_page_level_ads: true
  });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5786206382215824",
          enable_page_level_ads: true
     });</script>                <script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script><!-- Google Tag Manager --> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWZK992');</script> <!-- End Google Tag Manager --><link rel="icon" href="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2018/03/d-icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2018/03/d-icon.jpg?fit=100%2C100&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2018/03/d-icon.jpg?fit=100%2C100&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2018/03/d-icon.jpg?fit=100%2C100&#038;ssl=1" /><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.chrisd.ca/blog/wp-content/et-cache/global/et-extra-customizer-global-1592580624637.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-tb-168295-tb-168294-174646-cached-inline-styles" href="https://www.chrisd.ca/blog/wp-content/et-cache/174646/et-core-unified-tb-168295-tb-168294-174646-15953490709234.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><style type="text/css">@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 200;
  font-display: swap;
  src: local('Titillium Web ExtraLight Italic'), local('TitilliumWeb-ExtraLightItalic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPFcZTIAOhVxoMyOr9n_E7fdMbewI1DYZyZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: local('Titillium Web Light Italic'), local('TitilliumWeb-LightItalic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPFcZTIAOhVxoMyOr9n_E7fdMbepI5DYZyZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: local('Titillium Web Italic'), local('TitilliumWeb-Italic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPAcZTIAOhVxoMyOr9n_E7fdMbWD6xT.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 600;
  font-display: swap;
  src: local('Titillium Web SemiBold Italic'), local('TitilliumWeb-SemiBoldItalic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPFcZTIAOhVxoMyOr9n_E7fdMbe0IhDYZyZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: local('Titillium Web Bold Italic'), local('TitilliumWeb-BoldItalic'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPFcZTIAOhVxoMyOr9n_E7fdMbetIlDYZyZ.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: local('Titillium Web ExtraLight'), local('TitilliumWeb-ExtraLight'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffAzHGItzZg.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: local('Titillium Web Light'), local('TitilliumWeb-Light'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffGjEGItzZg.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Titillium Web Regular'), local('TitilliumWeb-Regular'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPecZTIAOhVxoMyOr9n_E7fdMPmCA.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: local('Titillium Web SemiBold'), local('TitilliumWeb-SemiBold'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffBzCGItzZg.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Titillium Web Bold'), local('TitilliumWeb-Bold'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffHjDGItzZg.ttf) format('truetype');
}
@font-face {
  font-family: 'Titillium Web';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: local('Titillium Web Black'), local('TitilliumWeb-Black'), url(https://fonts.gstatic.com/s/titilliumweb/v8/NaPDcZTIAOhVxoMyOr9n_E7ffEDBGItzZg.ttf) format('truetype');
}
</style></head><body class="post-template-default single single-post postid-174646 single-format-standard et-tb-has-template et-tb-has-body et-tb-has-footer tribe-no-js et_extra et_fixed_nav et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><div id="et-boc" class="et-boc"> <!-- Header --><header class="header left-right"> <!-- #top-header --><div id="top-header" style=""><div class="container"> <!-- Secondary Nav --><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168319"><a href="https://www.chrisd.ca/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168316"><a href="https://www.chrisd.ca/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168318"><a href="https://www.chrisd.ca/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168317"><a href="https://www.chrisd.ca/submissions/">Submit News</a></li></ul></div> <!-- #et-info --><div id="et-info"> <!-- .et-extra-social-icons --><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://www.twitter.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li class="et-extra-social-icon instagram"> <a href="https://www.instagram.com/ChrisDca" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/user/ChrisD204/videos" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul> <!-- .et-top-search --><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://www.chrisd.ca/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div> <!-- cart --></div></div><!-- /.container --></div><!-- /#top-header --> <!-- Main Header --><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <!-- ET Ad --> <!-- Logo --> <a class="logo" href="https://www.chrisd.ca/" data-fixed-height="51"> <img src="https://www.chrisd.ca/blog/wp-content/uploads/2016/06/chrisd-logo.png" alt="ChrisD.ca - Winnipeg News" id="logo" /> </a> <!-- ET Navigation --><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-66409"><a href="https://www.chrisd.ca/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94632"><a href="https://www.chrisd.ca/category/cp/">The Canadian Press</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66410"><a href="https://www.chrisd.ca/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66411"><a href="https://www.chrisd.ca/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55600"><a href="https://www.chrisd.ca/tag/winnipeg-jets">Winnipeg Jets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55601"><a href="https://www.chrisd.ca/tag/winnipeg-blue-bombers">Winnipeg Blue Bombers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55602"><a href="https://www.chrisd.ca/tag/winnipeg-goldeyes">Winnipeg Goldeyes</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119730"><a href="https://www.chrisd.ca/tag/Manitoba-Bisons">U of M Bisons</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170852"><a href="https://www.chrisd.ca/tag/Valour-FC/">Valour FC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122227"><a href="https://www.chrisd.ca/manitoba-hockey-highlights">Manitoba Hockey Highlights</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167477"><a href="https://www.youtube.com/user/ChrisD204/videos">Videos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121839"><a href="https://www.chrisd.ca/events/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168320"><a href="https://www.chrisd.ca/tag/contest">Contests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121840"><a href="https://www.chrisd.ca/winnipeg-weather/">Weather</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div> <!-- /#et-mobile-navigation --></div><!-- /#et-navigation --></div><!-- /.container --></div><!-- /#main-header --></div><!-- /#main-header-wrapper --></header><div class="container"><div class="et_pb_extra_row etad header_below"><div class="adsense-responsive-ad"><center> <!-- /1019717/970x250_Billboard --><div id="div-gpt-ad-1546376241496-0" style="height:250px; width:970px;">  </div></center></div></div></div><div class="et-l et-l--body"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_body et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_body"><div class="et_pb_column et_pb_column_2_3 et_pb_column_0_tb_body  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_text et_pb_text_0_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><span><span><a href="https://www.chrisd.ca/">Home</a> » <span><a href="https://www.chrisd.ca/category/news/">News</a> » <span class="breadcrumb_last" aria-current="page">Manitoba Eyes Fourth Phase of Reopening, Removing 14-Day Self-Isolation for Travellers</span></span></span></span></div></div> <!-- .et_pb_text --><div class="et_pb_module et_pb_post_title et_pb_post_title_0_tb_body et_pb_bg_layout_light  et_pb_text_align_left"   ><div class="et_pb_title_container"><h1 class="entry-title">Manitoba Eyes Fourth Phase of Reopening, Removing 14-Day Self-Isolation for Travellers</h1><p class="et_pb_title_meta_container"><span class="published">July 21, 2020 11:31 AM</span> | <a href="https://www.chrisd.ca/category/news/" rel="category tag">News</a></p></div></div><div class="et_pb_module et_pb_post_content et_pb_post_content_0_tb_body"><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F07%2F21%2Fmanitoba-phase-4-reopening-covid-19%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=ChrisDca&text=Manitoba%20Eyes%20Fourth%20Phase%20of%20Reopening%2C%20Removing%2014-Day%20Self-Isolation%20for%20Travellers&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F07%2F21%2Fmanitoba-phase-4-reopening-covid-19%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Manitoba%20Eyes%20Fourth%20Phase%20of%20Reopening%2C%20Removing%2014-Day%20Self-Isolation%20for%20Travellers' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.chrisd.ca%2F2020%2F07%2F21%2Fmanitoba-phase-4-reopening-covid-19%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F07%2F21%2Fmanitoba-phase-4-reopening-covid-19%2F&title=Manitoba%20Eyes%20Fourth%20Phase%20of%20Reopening%2C%20Removing%2014-Day%20Self-Isolation%20for%20Travellers")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F07%2F21%2Fmanitoba-phase-4-reopening-covid-19%2F&title=Manitoba%20Eyes%20Fourth%20Phase%20of%20Reopening%2C%20Removing%2014-Day%20Self-Isolation%20for%20Travellers")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">336</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br/><div class="s2nPlayer k-Tvynz0G6" data-type="float"></div><p><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=Tvynz0G6&#038;cid=7019&#038;offsetx=0&#038;offsety=0&#038;floatwidth=400&#038;floatposition=bottom-right' data-type='s2nScript'></script></p><div id="attachment_171619" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-171619" class="size-medium wp-image-171619" src="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2020/03/brian-pallister-3.jpg?resize=300%2C200&#038;ssl=1" alt="Brian Pallister" width="300" height="200" srcset="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2020/03/brian-pallister-3.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2020/03/brian-pallister-3.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2020/03/brian-pallister-3.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p id="caption-attachment-171619" class="wp-caption-text">Manitoba Premier Brian Pallister listens to a reporter&#8217;s question during a COVID-19 press conference at the Manitoba legislature in Winnipeg, Friday, March 27, 2020. (THE CANADIAN PRESS/John Woods)</p></div><p>WINNIPEG &#8212; The Manitoba government is inching closer to a fourth phase of reopening the province&#8217;s economy amid the <a href="https://www.chrisd.ca/tag/coronavirus">COVID-19</a> pandemic.</p><p>Premier <strong>Brian Pallister</strong> says Manitobans have worked hard to flatten the curve and more services could be restored as early as this Saturday, July 25.</p><p><span id="more-174646"></span></p><p>“Thanks to the efforts of all Manitobans, we continue to lead in recovery and have among the lowest COVID-19 test positivity rates in the country,” said Pallister.</p><p>“That means we can continue our careful, balanced plan to restart our economy, give people back their lives and get Manitobans back to work.”</p><p>Among the proposed changes is removing 14-day, self-isolation travel restriction for domestic travel within Canada. Currently, the isolation restrictions exclude travellers from British Columbia, Alberta, Saskatchewan, Yukon, Northwest Territories, Nunavut and the region of Ontario west of Terrace Bay.</p><p>A draft plan for Phase 4 of reopening was unveiled Tuesday, which includes:</p><ul><li>Increasing gathering sizes to 75 people indoors and 250 outdoors while maintaining social distancing, except for brief exchanges. Larger group sizes would be allowed where distinct groups of 75 or 250 can be separated to prevent contact with other groups.</li><li>Increasing visitation at personal care and long-term care facilities</li><li>Adjusting restrictions for faith-based gatherings, pow wows and other cultural and spiritual events, as well as resuming live theatrical performances and movie theatres. No cohorts will be required and capacity will increase to 50 percent of the site’s capacity or 500 people, whichever is lower.</li><li>Opening casinos, with a maximum occupancy of 50 percent of the site’s capacity, including staff.</li><li>Lifting occupancy restrictions in all retail settings and indoor recreation sites except for gyms, fitness centres, martial arts, gymnastic clubs and yoga studios. These sites must remain at occupancy levels of 50 percent or one person per 10 square metres, whichever is lower.</li><li>Allowing closer distancing at therapeutic health businesses and personal service businesses such as hair and nail salons where a non-permeable barrier is installed.</li><li>Allowing counter walk-up service in bars, beverage rooms and brew pubs provided non-permeable barriers and hand sanitizer is available for patrons, along with more frequent cleaning and wiping of services.</li></ul><p>The draft plan for Phase 4 comes a day after the province announced <a href="https://www.chrisd.ca/2020/07/20/covid-19-manitoba-11-new-cases/">18 new COVID-19</a> cases over the weekend.</p><p>Manitobans are being asked to provide feedback on the plan by filling out a survey at <a href="https://engagemb.ca/" target="_blank" rel="noopener noreferrer">engagemb.ca</a> and will also have the opportunity to participate in a telephone town hall on Wednesday.</p><p><strong>See the full Phase 4 reopening plan below:</strong></p><p style="margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;"><a style="text-decoration: underline;" title="View Restoring Safe Services Phase 4 on Scribd" href="https://www.scribd.com/document/469922687/Restoring-Safe-Services-Phase-4#from_embed">Restoring Safe Services Phase 4</a> by <a style="text-decoration: underline;" title="View ChrisDca's profile on Scribd" href="https://www.scribd.com/user/20739102/ChrisDca#from_embed">ChrisDca</a> on Scribd</p><p><iframe id="doc_26066" class="scribd_iframe_embed" title="Restoring Safe Services Phase 4" src="https://www.scribd.com/embeds/469922687/content?start_page=1&amp;view_mode=scroll&amp;access_key=key-RPTtcoYwPlb8V5nd7hiT" width="600" height="800" frameborder="0" scrolling="no" data-auto-height="false" data-aspect-ratio="0.75"></iframe></p><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><br/><div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/'heateor-sss-no-counts="1"><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F07%2F21%2Fmanitoba-phase-4-reopening-covid-19%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=ChrisDca&text=Manitoba%20Eyes%20Fourth%20Phase%20of%20Reopening%2C%20Removing%2014-Day%20Self-Isolation%20for%20Travellers&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F07%2F21%2Fmanitoba-phase-4-reopening-covid-19%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Manitoba%20Eyes%20Fourth%20Phase%20of%20Reopening%2C%20Removing%2014-Day%20Self-Isolation%20for%20Travellers' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.chrisd.ca%2F2020%2F07%2F21%2Fmanitoba-phase-4-reopening-covid-19%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F07%2F21%2Fmanitoba-phase-4-reopening-covid-19%2F&title=Manitoba%20Eyes%20Fourth%20Phase%20of%20Reopening%2C%20Removing%2014-Day%20Self-Isolation%20for%20Travellers")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.chrisd.ca%2F2020%2F07%2F21%2Fmanitoba-phase-4-reopening-covid-19%2F&title=Manitoba%20Eyes%20Fourth%20Phase%20of%20Reopening%2C%20Removing%2014-Day%20Self-Isolation%20for%20Travellers")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"><div class="heateorSssTotalShareCount" style="font-size: 21.7px">336</div><div class="heateorSssTotalShareText" style="font-size: 13.3px">Shares</div></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div></div> <!-- .et_pb_post_content --><div class="et_pb_with_border et_pb_module et_pb_post_nav_0_tb_body et_pb_posts_nav nav-single"> <span class="nav-previous"> <a href="https://www.chrisd.ca/2020/07/21/alex-trebek-cancer-treatment-memoir/" rel="prev"> <span class="meta-nav">&larr; </span><span class="nav-label">Previous: Alex Trebek Says If Current Cancer Treatment Doesn&#039;t Work, It Might Be His Last</span> </a> </span> <span class="nav-next"> <a href="https://www.chrisd.ca/2020/07/21/dauphin-crash-girls-killed-man-charged-manitoba/" rel="next"> <span class="nav-label">Next: Dauphin Man Charged in Crash That Killed Two Children</span><span class="meta-nav"> &rarr;</span> </a> </span></div><div class="ccfcm_facebook_comments_module_wrapper clearfix et_pb_module et_pb_bg_layout_light et_pb_ccfcm_facebook_comments_module_0_tb_body"><div id="fb-root"></div>  <div class="fb-comments" data-href="https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/" data-numposts="5" data-colorscheme="light" data-order-by="" data-width="100%"></div></div><!-- .ccfcm_facebook_comments_module_wrapper --><div class="et_pb_module et_pb_text et_pb_text_1_tb_body  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner">Tags: <a href="https://www.chrisd.ca/tag/coronavirus/">Coronavirus</a> | <a href="https://www.chrisd.ca/tag/health/">Health</a> | <a href="https://www.chrisd.ca/tag/manitoba/">Manitoba</a> | <a href="https://www.chrisd.ca/tag/winnipeg/">Winnipeg</a></div></div> <!-- .et_pb_text --><div class="et_pb_module et_pb_signup_0_tb_body et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark et_pb_newsletter_description_no_content"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">Subscribe for Daily Winnipeg News Headlines</h2><div><p>The day's top stories delivered right to your inbox.</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">Name</label> <input id="et_pb_signup_firstname" class="input" type="text" placeholder="Name" name="et_pb_signup_firstname"></p><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label> <input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap"> <a class="et_pb_newsletter_button et_pb_button" href="#" data-icon=""> <span class="et_subscribe_loader"></span> <span class="et_pb_newsletter_button_text">Subscribe</span> </a></p></div> <input type="hidden" value="mailchimp" name="et_pb_signup_provider" /> <input type="hidden" value="2e2d3edb8b" name="et_pb_signup_list_id" /> <input type="hidden" value="Daily Headlines" name="et_pb_signup_account_name" /> <input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="168295" name="et_pb_signup_post_id" /></form></div></div><div class="et_pb_module et_pb_code et_pb_code_0_tb_body"><div class="et_pb_code_inner"><center> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="fluid"
 data-ad-layout-key="-6t+ed+2i-1n-4w"
 data-ad-client="ca-pub-5786206382215824"
 data-ad-slot="7242799155"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </center></div></div> <!-- .et_pb_code --></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_body  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_1_tb_body"><div class="et_pb_code_inner"><center> <!-- /1019717/300x250_Sidebar_1 --><div id='div-gpt-ad-1510699792725-0' style='height:250px; width:300px;'>  </div></center></div></div> <!-- .et_pb_code --><div class="et_pb_module et_pb_sidebar_0_tb_body et_pb_widget_area clearfix et_pb_widget_area_right et_pb_bg_layout_light et_pb_sidebar_no_border" data-background-layout="light" data-background-layout-hover="light"><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">TRENDING VIDEOS</h4><div class="textwidget custom-html-widget"><div class='s2nPlayer-jVtEsJrO' data-type='full'></div><script type='text/javascript' src='//embed.sendtonews.com/player2/embedcode.php?fk=jVtEsJrO&cid=7019' data-type='s2nScript'></script></div></div> <!-- end .et_pb_widget --><div id="et-recent-posts-4" class="et_pb_widget widget_et_recent_entries"><h4 class="widgettitle">LATEST NEWS</h4><ul class="widget_list"><li> <a href="https://www.chrisd.ca/2020/07/21/moose-lake-homicide-man-killed-manitoba-rcmp/" title="Disturbance in Moose Lake Deemed a Homicide: RCMP" class="widget_list_thumbnail"> <img src="https://i2.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/06/rcmp-logo.jpg?resize=150%2C150&amp;ssl=1" alt="Disturbance in Moose Lake Deemed a Homicide: RCMP" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/07/21/moose-lake-homicide-man-killed-manitoba-rcmp/" class="title">Disturbance in Moose Lake Deemed a Homicide: RCMP</a><div class="post-meta"> <span class="updated">July 21, 2020 3:24 PM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/07/21/covid-19-manitoba-12-new-cases/" title="Manitoba Reports 12 New COVID-19 Cases on Tuesday" class="widget_list_thumbnail"> <img src="https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2020/05/coronavirus-3.jpg?resize=150%2C150&amp;ssl=1" alt="Manitoba Reports 12 New COVID-19 Cases on Tuesday" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/07/21/covid-19-manitoba-12-new-cases/" class="title">Manitoba Reports 12 New COVID-19 Cases on Tuesday</a><div class="post-meta"> <span class="updated">July 21, 2020 12:58 PM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/07/21/dauphin-crash-girls-killed-man-charged-manitoba/" title="Dauphin Man Charged in Crash That Killed Two Children" class="widget_list_thumbnail"> <img src="https://i2.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2018/08/rcmp-logo.jpg?resize=150%2C150&amp;ssl=1" alt="Dauphin Man Charged in Crash That Killed Two Children" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/07/21/dauphin-crash-girls-killed-man-charged-manitoba/" class="title">Dauphin Man Charged in Crash That Killed Two Children</a><div class="post-meta"> <span class="updated">July 21, 2020 12:46 PM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/" title="Manitoba Eyes Fourth Phase of Reopening, Removing 14-Day Self-Isolation for Travellers" class="widget_list_thumbnail"> <img src="https://i0.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2020/03/brian-pallister-3.jpg?resize=150%2C150&amp;ssl=1" alt="Manitoba Eyes Fourth Phase of Reopening, Removing 14-Day Self-Isolation for Travellers" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/07/21/manitoba-phase-4-reopening-covid-19/" class="title">Manitoba Eyes Fourth Phase of Reopening, Removing 14-Day Self-Isolation for Travellers</a><div class="post-meta"> <span class="updated">July 21, 2020 11:31 AM</span></div></div></li><li> <a href="https://www.chrisd.ca/2020/07/21/alex-trebek-cancer-treatment-memoir/" title="Alex Trebek Says If Current Cancer Treatment Doesn&#8217;t Work, It Might Be His Last" class="widget_list_thumbnail"> <img src="https://i1.wp.com/v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2020/07/alex-trebek.jpg?resize=150%2C150&amp;ssl=1" alt="Alex Trebek Says If Current Cancer Treatment Doesn&#8217;t Work, It Might Be His Last" /> </a><div class="post_info"> <a href="https://www.chrisd.ca/2020/07/21/alex-trebek-cancer-treatment-memoir/" class="title">Alex Trebek Says If Current Cancer Treatment Doesn&#8217;t Work, It Might Be His Last</a><div class="post-meta"> <span class="updated">July 21, 2020 9:30 AM</span></div></div></li></ul></div> <!-- end .et_pb_widget --></div> <!-- .et_pb_widget_area --><div class="et_pb_module et_pb_code et_pb_code_2_tb_body"><div class="et_pb_code_inner"><center> <!-- /1019717/300x600_HalfPage --><div id='div-gpt-ad-1564975029183-0' style='width: 300px; height: 600px;'>  </div> <br /></center> <br /><center> <a class="twitter-timeline" href="https://twitter.com/ChrisDca" data-widget-id="347195792899047424">Tweets by @ChrisDca</a>  </center></div></div> <!-- .et_pb_code --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --></div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_body et_section_regular" ></div> <!-- .et_pb_section --></div><!-- .et_builder_inner_content --></div><!-- .et-l --><footer class="et-l et-l--footer"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" ><div class="et_pb_row et_pb_row_0_tb_footer"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_code et_pb_code_0_tb_footer"><div class="et_pb_code_inner" data-et-multi-view="{&quot;schema&quot;:{&quot;content&quot;:{&quot;desktop&quot;:&quot;&lt;center&gt;\n&lt;!-- \/1019717\/728x90_Leader_Dedicated --&gt;\n&lt;div id=&#039;div-gpt-ad-1510699792725-4&#039; style=&#039;height:90px; width:728px;&#039;&gt;\n&lt;script&gt;\ngoogletag.cmd.push(function() { googletag.display(&#039;div-gpt-ad-1510699792725-4&#039;); });\n&lt;\/script&gt;\n&lt;\/div&gt;\n&lt;\/center&gt;&quot;,&quot;tablet&quot;:&quot;&quot;}},&quot;slug&quot;:&quot;et_pb_code&quot;}" data-et-multi-view-load-tablet-hidden="true"><center> <!-- /1019717/728x90_Leader_Dedicated --><div id='div-gpt-ad-1510699792725-4' style='height:90px; width:728px;'>  </div></center></div></div> <!-- .et_pb_code --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_footer"><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_signup_0_tb_footer et_pb_newsletter_layout_left_right et_pb_newsletter et_pb_subscribe clearfix  et_pb_text_align_left et_pb_bg_layout_dark et_pb_no_bg et_pb_newsletter_description_no_content"><div class="et_pb_newsletter_description"><h2 class="et_pb_module_header">JOIN OUR CONTEST CLUB</h2><div><p>Sign up to be notified of our next great contest, including concert tickets, movie passes and other freebies from our promotional partners!</p></div></div><div class="et_pb_newsletter_form"><form method="post"><div class="et_pb_newsletter_result et_pb_newsletter_error"></div><div class="et_pb_newsletter_result et_pb_newsletter_success"><h2>Success!</h2></div><div class="et_pb_newsletter_fields"><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_firstname" style="display: none;">Name</label> <input id="et_pb_signup_firstname" class="input" type="text" placeholder="Name" name="et_pb_signup_firstname"></p><p class="et_pb_newsletter_field et_pb_contact_field_last et_pb_contact_field_last_tablet et_pb_contact_field_last_phone"> <label class="et_pb_contact_form_label" for="et_pb_signup_email" style="display: none;">Email</label> <input id="et_pb_signup_email" class="input" type="text" placeholder="Email" name="et_pb_signup_email"></p><p class="et_pb_newsletter_button_wrap"> <a class="et_pb_newsletter_button et_pb_button" href="#" data-icon=""> <span class="et_subscribe_loader"></span> <span class="et_pb_newsletter_button_text">Subscribe</span> </a></p></div> <input type="hidden" value="mailchimp" name="et_pb_signup_provider" /> <input type="hidden" value="6ef4b9ad0b" name="et_pb_signup_list_id" /> <input type="hidden" value="Daily Headlines" name="et_pb_signup_account_name" /> <input type="hidden" value="true" name="et_pb_signup_ip_address" /><input type="hidden" value="168294" name="et_pb_signup_post_id" /></form></div></div></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough"><div class="et_pb_module et_pb_image et_pb_image_0_tb_footer"> <a href="https://www.chrisd.ca/"><span class="et_pb_image_wrap "><img src="https://v8q4n2w9.stackpathcdn.com/blog/wp-content/uploads/2019/12/chrisd-logo-footer-300x92.png" alt="" title="" /></span></a></div><div class="et_pb_module et_pb_text et_pb_text_0_tb_footer custom-footer-link  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><a href="https://www.chrisd.ca/privacy-policy/">Privacy Policy</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/advertise/">Advertise</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/contact/">Contact</a><span> </span>|<span> </span><a href="https://www.chrisd.ca/media-services/">Media Services</a></div></div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light"><div class="et_pb_text_inner"><p class="footer-info" style="text-align: center;">© 2020 ChrisD.ca &#8211; All Rights Reserved.</p></div></div> <!-- .et_pb_text --></div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_center et_pb_bg_layout_light"><div class="et_pb_text_inner"><h2>Follow ChrisD.ca</h2><p>CONNECT WITH US ON</div></div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light"><li
 class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0_tb_footer'><a
 href='https://www.facebook.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Facebook'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1_tb_footer'><a
 href='https://www.twitter.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Twitter'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2_tb_footer'><a
 href='https://www.instagram.com/ChrisDca'
 class='icon et_pb_with_border'
 title='Follow on Instagram'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li><li
 class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube et_pb_social_media_follow_network_3_tb_footer'><a
 href='https://www.youtube.com/user/ChrisD204/videos'
 class='icon et_pb_with_border'
 title='Follow on Youtube'
 target="_blank"><span
 class='et_pb_social_media_follow_network_name'
 aria-hidden='true'
 >Follow</span></a></li></ul> <!-- .et_pb_counters --></div> <!-- .et_pb_column --></div> <!-- .et_pb_row --></div> <!-- .et_pb_section --></div><!-- .et_builder_inner_content --></footer><!-- .et-l --></div><!-- #et-boc --></div> <!-- #page-container --> <span title="Back To Top" id="back_to_top"></span>  <!-- Powered by WPtouch Pro: 4.3.34 --> <div id="fb-root"></div>  <div id="fb-root"></div>  <!-- Start Quantcast tag -->   <noscript> <a href="https://www.quantcast.com/p-80m9LmoiOyCEs" target="_blank"><img src="https://www.chrisd.ca/blog/wp-content/uploads/2019/12/p-80m9LmoiOyCEs.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"></a> </noscript> <!-- End Quantcast tag --> <amp-auto-ads type="adsense" data-ad-client="ca-pub-5786206382215824"></amp-auto-ads><!-- Google Tag Manager (noscript) --><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWZK992" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <!-- End Google Tag Manager (noscript) --> <script type='text/javascript'>/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"32d39e5d12"};
/* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */</script>  <script defer type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/masonry.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"09eb17a840","timeline_nonce":"092d27fe7f","blog_feed_nonce":"1b9c3cc134","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.chrisd.ca\/blog\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.chrisd.ca\/blog\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3252eef09f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b745110d73","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"174646","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */</script>     <script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'60269015',post:'174646',tz:'-5',srv:'www.chrisd.ca'} ]);
	_stq.push([ 'clickTrackerInit', '60269015', '174646' ]);</script> <script defer src="https://www.chrisd.ca/blog/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-1e4411f8cbd93cf299e61aac1c0cee14.js"></script></body></html>